PROBLEMA Problema al boot con NetBook acer aspire one AO522

jeyhw

Utente Attivo
229
7
Ciao,
È da un paio di giorni che quando avvio il mio NetBook acer aspire one AO522
vedo questa schermata del boot manager:



Do INVIO alla prima opzione e Windows 10 si avvia regolarmente.
Non mi è mai capitato prima.
Cosa sta succedendo?
Grazie
 

sp3ctrum

Moderatore
Staff Forum
6,278
2,325
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Entra nel bios e imposta il boot manualmente e salva
 

jeyhw

Utente Attivo
229
7
Entra nel bios e imposta il boot manualmente e salva
L'HD già risulta come prima periferica di boot e io in effetti non l'ho mai modificato.
Ci deve essere anche un altro problema visto che al boot non riesco nemmeno ad usare i tasti direzionali della tastiera dello stesso netbook, ho dovuto collegare un'altra tastiera usb per potermi muovere tra le opzioni del BIOS.
Grazie
Post automaticamente unito:

Non è che da bios è impostato IDE anziché AHCI, nelle impostazioni di boot?
È gia in AHCI, ho appena controllato.
Grazie
 

Entra

oppure Accedi utilizzando