Problema AGP con scheda 9800 pro(overclocckata a 9800 xt)

denon

Nuovo Utente
1
0
Raga ho una 9800 pro overclocckata a 9800 xt,ho un grossissimo problema,un PROBLEMONE!!
Ieri sera ho formattato,e stanotte ho reinstallato il tutto,con gli ultimi Driver disponibili per qualsiasi cosa(compresa scheda video),entro nel pannello di controllo e vado nello SMARTGART,l'Agp 8x era settata a OFF,provo a metterla a 8x,mi chiede di riavviare,riavvio,ma non cambia nulla... cosi provo a metterla a 4X,riavvio e stesso risultato,cioè me la riporta a OFF!!!!
Sapete aiutarmi?è dalla 23:00 di ieri che ci sto impazzendo!!!
Ho installato le directx 9.0 e ho provato sia gli ultimi OMEGA2597 e sia gli ultimi DNA 3.4.4.11,ma il risultato NON CAMBIA!!Non mi prende l'AGP!!
Confido in un vostro miracoloso Aiuto...
La mia configurazione è:
amd 3ghz 64bit
scheda madre abit kv8pro
scheda video 9800 pro(overclocckata a XT)
alimentatore Enermax 470watt

se vi serve qualche altra info chiedete pure...

Tnx in anticipo per il vostro aiuto...
 

RelexioN

Utente Attivo
573
0
io ho il tuo stesso problema ma con la mia asus radeon 9200 SE (sola edition :D :D) 128
ogni volta ke cambio l'agp me lo riporta come stava e nn sò come risolvere pls raga aiutateciiiiiiiiii
 

NeM3Si

Bannato a Vita
1,474
3
amd 3 ghz????? :lol: forse 3000+ dici :boh: :boh: :boh:

La skeda funziona? prova qualke benchmark se il risultato è uguale a quello ke facevi prima della formattazzione allora lNon è una cosa grave :D
 

DarkFlame

Nuovo Utente
1
0
soluzione

:figo:
Avevo lo stesso problema con la 9800 pro.
Installando gli Hyperion 4.55 e i Catalyst 4.12 ho risolto dopo mesi di notti insonni

ola
 

TRyXX

Utente Attivo
695
0
aggiornate b.i.o.s della mobo

controllate che sia attivato dal b.i.o.s agp 8x e verificate che come firts display si agp e non pci

dopodiche cancellate tutto quello che riquarda ati nel vostro p.c
e scaricate tutte le ultime versioni dei driver
 

NeM3Si

Bannato a Vita
1,474
3
si si ora tutti a tirarsela ke la loro 9800pro la oC a XT :mad: :mad: :muro:

appena prendo dissi nuovo la faccio diventare una x850 xt PE :P :lol:
 

emawind84

Utente Attivo
212
0
dovete scaricarvi i driver AGP della vostra scheda madre, esempio se avete un chipset SIS andate nel sito della sis e ve lo scaricate, ho avuto lo stesso identico problema.
non posso dirvi se il problema vale anche per via e nforce, ho avuto lo stesso prob con sis
 

Entra

oppure Accedi utilizzando

Discussioni Simili