Problema aggiungendo un hard disk ad un computer

Wario

Utente Attivo
Buongiorno a tutti,

ho un computer desktop HP Pavillon P6-2136el, ho sostituito l'hdd con un più veloce hdd-SSD dove ho installato il sistema operativo.

Ben presto però mi sono reso conto che lo spazio non mi sarebbe stato sufficiente, ho provato ad aggiungere quindi l'hdd originale.

Una volta collegato, il sistema operativo partiva però dal vecchio Hdd, ho pensato di formattarlo ma il boot partiva comunque da quel disco, bloccando tutto visto che non c'era più un sistema operativo.

Mi sono scervellato per trovare delle soluzioni: ho invertito le prese SATA sulla scheda madre, ho provato diverse configurazioni dei jumper sugli hdd ho infine cambiato le impostazioni di boot nel bios della scheda madre ma nulla.

L'unica cosa che mi viene da pensare a questo punto è che ci sia qualche tipo di imposizione sulla scheda madre e ho pensato di cambiarla, secondo voi potrei risolvere?
 

bullmario

Utente Èlite
4,086
865
Hardware Utente
CPU
i5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Adata sp 920 128 Gb + Wd blue 1T
RAM
G.Skill Ares 4x4Gb 1600Mhz Cl9
Scheda Video
R9 280 Dual-X
Alimentatore
XFX TS 550 (80+ Bronze)
Case
Corsair Graphite 230T
Sistema Operativo
Windows 10 Pro
Io proverei così

-spegni tutto
-scolleghi entrambi gli hd
-fai un clear cmos (togli la batteria della scheda madre per 5-10 minuti)
-reinserisci la batteria, colleghi solo il nuovo hd (quello da cui vuoi avere il boot)
-imposti il nuovo hd come primo dispositivo di boot e vedi se tutto funziona, poi spegni e colleghi anche il secondo hd
 
  • Mi piace
Reactions: McKenzie e Wario

Wario

Utente Attivo
Grazie mille domani provo

- - - Updated - - -

Io proverei così

-spegni tutto
-scolleghi entrambi gli hd
-fai un clear cmos (togli la batteria della scheda madre per 5-10 minuti)
-reinserisci la batteria, colleghi solo il nuovo hd (quello da cui vuoi avere il boot)
-imposti il nuovo hd come primo dispositivo di boot e vedi se tutto funziona, poi spegni e colleghi anche il secondo hd
Nada purtroppo non ha funzionato, se collego i due hard disk mi dice: not boot disk are be detected or the disk has failed.
nel bios ho la schermata di boot con indicato: sorgenti di boot UEFI: windows boot manager e sorgenti di boot precedenti:
disco fisso
Sata1

Ho provato anche a disattivare il boot da qualsiasi elemento che non sia disco fisso Sata1 ma nulla. Sulla scheda madre ho anche una porta Sata 0 ma ho letto che l'hdd di boot va nella porta Sata 1... e ovviamente ho provato a staccare la batteria della scheda madre come mi hai suggerito
 
Ultima modifica:

McKenzie

Utente Èlite
1,530
268
Hardware Utente
Le prove di collegamento puoi farle...

Nel senso che attivi anche la porta sata 0 e vedi un po' come va...

E' molto strano che non funzioni... magari c'è qualche altra imostazione che ti sfugge tipo la modalità delle porte sata... Oppure qualcosaina che va modificato nel registro di winzozz...
 
  • Mi piace
Reactions: Wario

bullmario

Utente Èlite
4,086
865
Hardware Utente
CPU
i5-4460
Scheda Madre
MSI H97 PC Mate
Hard Disk
Adata sp 920 128 Gb + Wd blue 1T
RAM
G.Skill Ares 4x4Gb 1600Mhz Cl9
Scheda Video
R9 280 Dual-X
Alimentatore
XFX TS 550 (80+ Bronze)
Case
Corsair Graphite 230T
Sistema Operativo
Windows 10 Pro
Un' altra cosa che mi viene in mente è che magari non hai formattato completamentete il vecchio hd e sia rimasta qualche partizione ad esempio di ripristino (che solitamente è nascosta) e questo crea un conflitto quando sono collegati entrambi i dischi
 
  • Mi piace
Reactions: Wario e McKenzie

McKenzie

Utente Èlite
1,530
268
Hardware Utente
Se hai modo di collegare il disco su un altro pc fisso o alimentarlo e leggerlo in qualche modo puoi usare programmi free veloci come MiniTool Partition Wizard e sistemare il disco togliendo partizioni e riallocando lo spazio per poi formattarlo e renderlo leggibile.
 
  • Mi piace
Reactions: Wario

Wario

Utente Attivo
Un' altra cosa che mi viene in mente è che magari non hai formattato completamentete il vecchio hd e sia rimasta qualche partizione ad esempio di ripristino (che solitamente è nascosta) e questo crea un conflitto quando sono collegati entrambi i dischi
Innanzitutto grazie mille a tutti :)
Finalmente ho risolto il problema,
consisteva proprio come affermato da Bullmario in una partizione nascosta nell'hard disk, ho messo l'hdd in un case esterno come suggerito da McKenzie che ringrazio molto, sono entrato nella finestra gestione disco e ho eliminato ogni partizione presente.

Grazie ancora ragazzi :)
 
  • Mi piace
Reactions: bullmario

Entra

oppure Accedi utilizzando