PROBLEMA problema aggiornamento driver msi gtx 970

Bokkolo

Nuovo Utente
42
3
buongiorno a tutti, possiedo una msi gtx970 montata su di una mobo asrock z170 extreme4 e con un processore intel 6600k con sistema operativo windows7 ultimate.
premetto che non sono tanto competente in materia e per questo vi sto chiedendo un aiuto
vado a spiegarvi la situazione:
ho assemblato il pc (grazie all'aiuto di un tecnico) 15gg fa, uso il pc principalmente per i simulatori di guida e proprio mentre guido il pc va in crash e mi appare una schermata blu con l'errore 0x0000 etc etc, chiamo il tecnico che mi spiega che probabilmente devo aggiornare i driver della scheda video, provo.. apro la app nvidia ma il download non parte, quindi mi collego direttamente al sito per scaricare ed installare i driver più aggiornati.
per 10 giorni gioco senza il minimo intoppo, il problema sembra dunque risolto.
ieri ricevo la notifica dalla app nvidia chemi avvisa che sono disponibili dei nuovi driver, li scarico, li installo ma al momento del riavvio appare direttamente la schermata blu.
il pc si riavvia soltanto in modalità provvisoria o dal sistema operativo esistente sul secondo hdd (quello non ssd rimasto dal vecchio pc per intendersi)
qualcuno saprebbe dirmi se secondo lui potrebbe essere danneggiata la scheda (acquistata usata ma ancora in garanzia) o quale potrebbe essere il problema con eventuale possibile soluzione??
grazie mille per adesso
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,288
10,130
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
qualcuno saprebbe dirmi se secondo lui potrebbe essere danneggiata la scheda (acquistata usata ma ancora in garanzia) o quale potrebbe essere il problema con eventuale possibile soluzione??
grazie mille per adesso
Come riporta la news in homepage, purtroppo nVidia ha rilasciato una versione di driver buggati che causano problemi.
Avvia il PC in modalità provvisoria con supporto di rete, scarica Diplay Driver Uninstaller, avvialo, pulisci il sistema da tutto il software nVidia e riavvialo. Scarica la penultima versione dei driver ed installala.
 

stendi

Nuovo Utente
1
0
CPU
Intel core i7-6700K
Scheda Madre
MSI Z170A GAMING M3
Hard Disk
2X2 TB RAID 0
RAM
2X4 GB G.Skill
Scheda Video
nVidia GTX 970 STRIX
Alimentatore
600 W
Case
Aerocool Templarius Ferrum
Sistema Operativo
Windows 10 - Linux
Ciao!
Guarda, è successo anche a me la stessa cosa. Io ho risolto così: Entri in modalità provvisoria vai su C:\Windows\System32\drivers\
trova il file: "nvlddmkm.sys" e cancellalo. Lo so che è un file di sistema, ma l'aggiornamento di nVidia corrompe quel file responsabile della gestione del driver. Una volta cancellato (pesa circa 12 mB) riavvia normalmente. Entrerai in windows come se non avessi i driver installati, vai su GeForce Experience e rifai l'aggiornamento in modalità personalizzata.
Tienici aggiornati!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento