Problema ad inserire avatar

  • L'uso di questa sezione è consentito solo per problemi con il Sito o Forum. Sono severamente vietate le domande tecniche.

Widoji

Utente Attivo
26
1
Hardware Utente
Sistema Operativo
MacOS
Salve ragazzi,
Dopo molti anni ho provato a rientrare nel forum, pertanto vorrei cambiare l'immagine del mio profilo, ho provato a modificare le dimensioni dell'immagine in modo tale che il forum le accetti..ciò nonostante mi lascia sempre il vecchio avatar.
Qualcuno può aiutarmi? Grazie
 

Raidenjack

Nuovo Utente
43
11
Hardware Utente
CPU
Intel Core i5-4670
Dissipatore
stock 4th gen
Hard Disk
1 ssd da 250 kingstone; 1 wd blu 1T ; 1 segate da 2T
RAM
2x4gb g-skill f3-12800cl9-4gbXL
Scheda Video
ASUS STRIX GTX 1060 GAMING 6GB
Case
MasterBox 5 pro rgb
Sistema Operativo
win 10
Salve ragazzi,
Dopo molti anni ho provato a rientrare nel forum, pertanto vorrei cambiare l'immagine del mio profilo, ho provato a modificare le dimensioni dell'immagine in modo tale che il forum le accetti..ciò nonostante mi lascia sempre il vecchio avatar.
Qualcuno può aiutarmi? Grazie
Io sto avendo lo stesso problema, dal sito mi risulta la miniatura nuova però se guardo dalle impostazioni ho ancora quella vecchia e anche nelle conversazioni ho ancora la vecchia, ho provato pure dall APP ma nulla, seguo per possibile soluzione
 

Widoji

Utente Attivo
26
1
Hardware Utente
Sistema Operativo
MacOS
Mmh, ora da Tapatalk non mi fa accedere a quel link, poi a casa controllo

Anzi ora che ho risposto, mi risulta sempre il vecchio avatar (simbolo del Wadoryu, non Pan)
 

Raidenjack

Nuovo Utente
43
11
Hardware Utente
CPU
Intel Core i5-4670
Dissipatore
stock 4th gen
Hard Disk
1 ssd da 250 kingstone; 1 wd blu 1T ; 1 segate da 2T
RAM
2x4gb g-skill f3-12800cl9-4gbXL
Scheda Video
ASUS STRIX GTX 1060 GAMING 6GB
Case
MasterBox 5 pro rgb
Sistema Operativo
win 10
Risolto anch'io magari era orario di lavori e non riusciva a cambiare
 

Widoji

Utente Attivo
26
1
Hardware Utente
Sistema Operativo
MacOS
Ancora non ho controllata da pc, ora sono da Tapatalk.
Comunque quando cercavo di cambiarlo (da pc) rimaneva sempre quello vecchio, lampeggiava di poco l'immagine come se stesse cercando di aggiornarsi, ma niente.

Per conferma comunque provo più tardi da pc.

Ok, rettifico, ora mi da la giusta immagine aggiornata, forse da Tapatalk non la vedo ben centrata.

Grazie :)
Inviato dal pianeta Eden Prime
 
  • Mi piace
Reactions: Raidenjack

Entra

oppure Accedi utilizzando