Problema accesso al disco dopo tentativo raid

sidd

Utente Attivo
906
18
CPU
Intel 2600K
Scheda Madre
Asus Maximus IV extreme
HDD
Ocz Vertex 60gb
RAM
Dominator gt 4gb
GPU
Xfx 6870x2
Monitor
Samsung P2470HD
PSU
Ocz ZXseries 1000w
Case
Banchetto Dimastech white
OS
Seven 7 ultimate
spero di trovare la soluzione....:(

vado subito al sodo...
avevo un hard disk con SO (320)che poi con l'acquisto di due nuovi hard disck da 500...decisi di trasferire il tutto del 320 su uno da 500...e fin qui tutto bene...
Poi decisi di fare un raid o con i due 500...ma trovai difficolta..forse perche in uno avevo SO...va be allora decisi di formattare...tanto avevola copia sul 320...

procedo faccio il raid 0 con i due 500...ma qualcosa deve essere andato storto...perche ..nel bios mi dava raid sia sul 320 e raid su i due 500(quindi 1TB...

quindi decisi di rinunciare...e qui nasce il problema...non riesco piu usare il 320 sul pc perche non parte...
lo collegato nel portatile per vedere se ce ancora SO..riconosce HD...ma non me lo fa aprire..mi dice di formattare...:(

non so se con tutto sto gioco di parole avete capito il problema che ho...

aiutatemiiii:inchino::inchino::inchino::inchino:
 

zazzu

Utente Attivo
1,469
83
CPU
INTEL i7 2600
Scheda Madre
ASUS P8P67
HDD
SSD Samsung 840pro 256Gb + WD C.Green 2Tb
RAM
8GB CORSAIR Vengeance 1600
GPU
ATI 6970 2GB
Audio
Cambridge audio MagicDac + Synthesis Roma753 + M.A. Silver 6
Monitor
DELL U2713H
PSU
ENERMAX LIBERTY 620w MODU
Case
plexy autocostrito
OS
Seven Ultimate 64 bit
allora, te per fare il raid hai dovuto cambiare le impostazioni nel biso degli hd (da sata a raid)

ora per poter tornare a fare andare l'hd singolo, devi ripristinare la configurazione sata e dare come primo boot l'hd singolo da 320 gb!!!
 

sidd

Utente Attivo
906
18
CPU
Intel 2600K
Scheda Madre
Asus Maximus IV extreme
HDD
Ocz Vertex 60gb
RAM
Dominator gt 4gb
GPU
Xfx 6870x2
Monitor
Samsung P2470HD
PSU
Ocz ZXseries 1000w
Case
Banchetto Dimastech white
OS
Seven 7 ultimate
allora, te per fare il raid hai dovuto cambiare le impostazioni nel biso degli hd (da sata a raid)

ora per poter tornare a fare andare l'hd singolo, devi ripristinare la configurazione sata e dare come primo boot l'hd singolo da 320 gb!!!

si avevo cambiato impostazione...poi ho riesso come prima ..il bios riconosce il 320...lo metto come primo boot ...ma non parte...:(

quindi lo collegato a un portatile per vedre...se ce SO...mi rionosce HD..e tutto...ma non me lo fa aprire ...mi dice di formattare...
 

sidd

Utente Attivo
906
18
CPU
Intel 2600K
Scheda Madre
Asus Maximus IV extreme
HDD
Ocz Vertex 60gb
RAM
Dominator gt 4gb
GPU
Xfx 6870x2
Monitor
Samsung P2470HD
PSU
Ocz ZXseries 1000w
Case
Banchetto Dimastech white
OS
Seven 7 ultimate
ho riprovato per scrupolo..ma niente lo rileva come HD...lo messo come primo boot...ma non parte...sembra che HD sia bloccato...e per questo non parte SO dato che nel portatile lo rileva ma non me lo fa aprire....e mi chiede di formattare..uffi...
 

zazzu

Utente Attivo
1,469
83
CPU
INTEL i7 2600
Scheda Madre
ASUS P8P67
HDD
SSD Samsung 840pro 256Gb + WD C.Green 2Tb
RAM
8GB CORSAIR Vengeance 1600
GPU
ATI 6970 2GB
Audio
Cambridge audio MagicDac + Synthesis Roma753 + M.A. Silver 6
Monitor
DELL U2713H
PSU
ENERMAX LIBERTY 620w MODU
Case
plexy autocostrito
OS
Seven Ultimate 64 bit
mi sa che allora ha perso le info della partizione e non è più avviabile!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili