Problema accensione PC

ironliga81

Utente Attivo
71
0
Buongiorno a tutti,
prima di tutto spero di aver postato l'argomento nella sezione giusta,
non so cosa rigaurda il problema quindi ho scenlto questa sezione generica.

ho un problema col pc, da un bel po' di tempo,

Accendo il PC,si illumina la spia dell'hard disk,
parte la ventola ma il pc non si avvia
riavvio, questa volta si illumina anche la spia di accensione
del pc la scheda madre fa il beep e il pc parte e funziona tutto regolarmente.

che puo' essere? forse mi sta salutando la scheda madre)?

(due anni fa succedeva lo stesso problema, il pc non partiva neanche col riavvio, e nel giro di 3-4 mesi si son bruciati 2 alimentatori, forse un po' scarsi per la configurazione e un hard disk(che forse si sarebbe bruciato comunque, messo da meno di un anno, adesso ho messo un buon alimentatore Ali Enermax Pro 82+ 625W)

la configurazione del PC e' :

Scheda Madre SuperMicro PDSG4
Processore Pentium D 3.2 Ghz (intel XE 940)
2 GB di Ram DDR2-SDRAM 1024
Scheda Video Radeon X550XT
Scheda di acquisizione Video CANOPUS EDIUS NX
Ali Enermax Pro 82+ 625W
2 hard disk
sistema operativo Win XP

grazie a tutti quelli che vorranno partecipare a questa discussione
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili