Problema accensione pc

predator87

Utente Attivo
732
7
CPU
Intel P4 2.0 423
Scheda Madre
Asus P4T
RAM
4x 256Mb RDRAM Kingston @800Mhz 1Gb
GPU
nVidia GeForce 2 GTS @32Mb
Audio
Aureal Vortex AU8820
OS
Windows ME
Ciao a tutti.
Ho un problema con una configurazione, funziona perfettamente e non sembra mostrare la sua vera età. Il problema è che ogni tanto quando si prova ad accendere, il pc non fà il boot, partono le ventole ma non compare nulla sullo schermo e non si sente alcun beep. Dopo 1 o 2 tentativi il pc si avvia e funziona correttamente. Questo problema si verifica di rado. Cosa potrebbe essere? Un falso contatto?

Configurazione:
AMD Opteron(tm) Processor 146
Mobo GA-K8N51GMF-9
2x512mb ddr-500 a-data + 512mb ddr-400 elpida + 512mb ddr-400 twinmos
Alimentatore Trust 600w
 

brik

Utente Attivo
319
3
CPU
Amd Athlon 64 X2 5600+
Scheda Madre
Asrock alive nf6g-dvi
HDD
2 wd 500gb
RAM
8gb kingstone
GPU
Nvidia GeForce gt8600
Audio
6.1
Monitor
compaq 19" lcd
PSU
600watt
Case
Enermax
OS
Windows 7
1- cambia l'alimentatore;
2- pulisci le ram e gli slot con uno spray pulisci contatti;
3- controlla se ci sono condensatori gonfi o scoppiati sulla mobo.
 

predator87

Utente Attivo
732
7
CPU
Intel P4 2.0 423
Scheda Madre
Asus P4T
RAM
4x 256Mb RDRAM Kingston @800Mhz 1Gb
GPU
nVidia GeForce 2 GTS @32Mb
Audio
Aureal Vortex AU8820
OS
Windows ME
tutto ok, pulito e no condensatori strani..
alimentatore allora? c'è modo per vederlo?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili