Problema accensione MSI Modern 14

matteocabe

Nuovo Utente
4
1
Buongiorno a tutti!
Ho da poco acquistato un MSI Modern 14 A10M e ho notato un problema: ogni volta che lo accendo parte la schermata con il logo MSI ma Windows non carica. Spegnendo e riaccendendo il pc parte senza problemi.
Qualcuno sa come risolvere questo problema?
Grazie mille a tutti!
 

Moffetta88

Moderatore
Staff Forum
8,796
5,914
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ho paura che in realtà non lo spegni e quindi va in sleep.
La miglior soluzione è disabilitare il fastboot
Vai in Pannello di controllo\Hardware e suoni\Opzioni risparmio energia\Impostazioni di sistema
Selezioni Modifica le impostazioni attualmente non disponibili e nelle impostazioni di arresto togli la spunta a fastboot ( o avvio veloce qualcosa del genere )
 
  • Mi piace
Reactions: matteocabe

matteocabe

Nuovo Utente
4
1
Grazie mille della risposta!
Purtroppo non trovo la voce "Impostazioni di sistema" né la voce "Modifica le impostazioni attualmente non disponibili".
Ti mostro quello che vedo:

Annotation 2020-04-02 162302.jpg

Post automaticamente unito:

Ok, ho trovato!
Per trovare le "Impostazioni di sistema" sono andato su "Specifica comportamento pulsanti di accensione"
Grazie mille!
 
Ultima modifica:
  • Mi piace
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
8,796
5,914
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Funzia tutto correttamente?
Purtroppo quella funzione di win 10 serve per i computer che non hanno un ssd ma viene attivata in automatico, lasciando il pc in un finto sleep.
Di fatto se lo lasci in quel limbo il pc sembrerà spento ma in realtà consuma pure batteria :/
 

Moffetta88

Moderatore
Staff Forum
8,796
5,914
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
In realtà è un mix bios/windows.
Dovresti andare nel bios e disattivare il fastboot
 

MSI Notebooks

Azienda Verificata
131
21
Buongiorno Matteocabe, hai provato ad effettuare un ripristino del sistema? Potrebbe essere un problema software radicato, o qualcosa di simile. Ricordati che di default il ripristino MSI è disponibile al boot tramite il pulsante F3!!

In caso non volessi perdere i dati, potresti invece provare un un SSD M.2 secondario, visto che il Modern 14 ha solo uno slot per SSD M.2 dovresti rimuovere quello attuale, in caso invia una mail all'assistenza, descrivendo l'operazione e il S/N del portatile, una volta ricevuto la conferma dall'assistenza potrai aprire il portatile senza invalidare la garanzia!

Se hai dubbi o domande rimango a completa disposizione!
 

Entra

oppure Accedi utilizzando

Discussioni Simili