PROBLEMA Problema accensione computer da gaming

Mango1552

Nuovo Utente
10
0
Salve a tutti,
ho un problema con il mio computer fisso (assemblato 7 anni fa e aggiornato nel tempo).
È circa un anno che ho un problema all'avvio, ho cercato in rete a lungo e su vari forum, ma nessuno è stato in grado di fornirmi una soluzione.
In pratica, quando lo accendo, la corrente arriva per un secondo circa, dopodiché si spegne nuovamente, per poi accendersi dopo 2 o 3 secondi definitivamente.
Da qui mi ritrovo all'avviso Antisurge della scheda madre (Asus Z-97K), premo F1, entro nel BIOS e avvio il sistema operativo con il boot manuale.
La stessa cosa succede quando eseguo un riavvio da windows, mentre lo standby comporta uno spegnimento totale. Si, ho portato avanti questo fastidioso problema per più di un anno.
Ai tempi provai a scollegare ogni periferica non necessaria, scheda video inclusa, ma niente. Ho sostituito anche l'alimentatore, quindi non è quello il problema. Le supposizioni che mi feci furono di aver alzato qualche voltaggio involontariamente, magari del processore, ma controllando non mi risulta. Avete qualche idea? Grazie mille in anticipo.
Post automatically merged:

Aggiungo una cosa: di solito, allo spegnimento, ricordo che periferiche esterne ricevevano corrente (la luce del microfono era accesa, le cuffie anche), mentre adesso la perdono del tutto, me ne accorgo attraverso un piccolo "scoppio" prodotto dall'headset.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,258
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Posta la build completa.. senza non posso aiutarti.
 

BaldosArts

Utente Èlite
3,134
938
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
quando spegni il PC, spegni anche l'alimentatore o la ciabatta ?
 

luken84

Utente Attivo
365
67
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,258
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
No, lascio accesa sia la ciabatta che l'alimentatore. Mi è stato detto che è sempre meglio lasciare accesi entrambi. Giusto?
Sì vanno sempre tenuti accesi.
Provato a cambiare la batteria tampone? (Quella piatta da 3.3v).
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,258
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit

BWD87

Moderatore
Staff Forum
Utente Èlite
33,894
20,311
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Xmp è attivo nel bios??
 
  • Like
Reactions: DareDevil_

Mango1552

Nuovo Utente
10
0
Xmp è attivo nel bios??
Allora, dalla Homepage del BIOS mi segna che l'XMP è disattivato, ma, quando espando la tendina, l'opzione "enabled" non è presente. Se vado in impostazioni avanzate, invece, le ram le ho già impostate sulla giusta frequenza, e l'ai turner è impostato su automatico, che dalla descrizione penso sia l'xmp. (Se necessario allego delle foto)
Post automatically merged:

Ricordati di prendere la cr2032
Grazie mille, a giorni proverò a sostituirle.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,894
20,311
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora, dalla Homepage del BIOS mi segna che l'XMP è disattivato, ma, quando espando la tendina, l'opzione "enabled" non è presente. Se vado in impostazioni avanzate, invece, le ram le ho già impostate sulla giusta frequenza, e l'ai turner è impostato su automatico, che dalla descrizione penso sia l'xmp. (Se necessario allego delle foto)
Post automatically merged:


Grazie mille, a giorni proverò a sostituirle.
No non va bene. Vai in ai tuner ed imposta xmp. Impostare solo frequenza non va bene, perchè il profilo xmp delle ram cambia la frequenza, i timing ed il voltaggio!!
 
  • Like
Reactions: DareDevil_

Mango1552

Nuovo Utente
10
0
No non va bene. Vai in ai tuner ed imposta xmp. Impostare solo frequenza non va bene, perchè il profilo xmp delle ram cambia la frequenza, i timing ed il voltaggio!!
Eh ma non trovo la funzione per attivare la xmp, o almeno non sono sicuro di aver attivato quella corretta. Su advanced settings trovo l'opzione "AI Overclock Tuner", che mi fa scegliere tra "Manual" e "Auto". Nella descrizione dice "Manual" e "XMP", quindi suppongo che l'opzione "Auto" equivalga a quella XMP (forse hanno sbagliato a scrivere?). Allego le foto qui sotto.
 

Allegati

  • IMG_9116.jpg
    IMG_9116.jpg
    1.3 MB · Visualizzazioni: 8
  • IMG_9118.PNG
    IMG_9118.PNG
    2.9 MB · Visualizzazioni: 8

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 595 64.0%
  • XBOX Series X/S

    Voti: 335 36.0%

Discussioni Simili