DOMANDA PROBLEMA 7870 HAWK CON OVERCLOCK, CHIP DANNEGGIATO?

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
Arrivando a questo punto, ho provato di tutto e di più. La mia 7870 hawk scheda video ''adatta all'oc'' non si fa cloccare -.-' quindi l'unica cosa è il chip danneggiato? ho provato di tutto e di più mi sono estremamente rotto le scatole. Nessuno ha avuto il mio stesso problema quindi deduco che sia problema del chip a forza... se qualcuno riesce a dirmi il contrario e aiutarmi ne sarei felice.
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Arrivando a questo punto, ho provato di tutto e di più. La mia 7870 hawk scheda video ''adatta all'oc'' non si fa cloccare -.-' quindi l'unica cosa è il chip danneggiato? ho provato di tutto e di più mi sono estremamente rotto le scatole. Nessuno ha avuto il mio stesso problema quindi deduco che sia problema del chip a forza... se qualcuno riesce a dirmi il contrario e aiutarmi ne sarei felice.
Overclock con MSI afterburner immagino....?! hai abilitato l'unofficial overclock?
 

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
esattamente per abilitato cosa intendi? scrivere ''Enabled'' prima della parola o mettere il numero 1? perchè ho fatto sia l'uno che l'altro, ho provato anche a mettere all 1 nella zona dove c'e questa cosa. cmq si ovvio che uso msi, provato anche con trixx, non parte proprio trixx .-. in ogni caso la hawk avevo letto che non aveva bisogno di toccare queste cose, quindi credo che potrei benissimo farmela sostituire.
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
esattamente per abilitato cosa intendi? scrivere ''Enabled'' prima della parola o mettere il numero 1? perchè ho fatto sia l'uno che l'altro, ho provato anche a mettere all 1 nella zona dove c'e questa cosa. cmq si ovvio che uso msi, provato anche con trixx, non parte proprio trixx .-. in ogni caso la hawk avevo letto che non aveva bisogno di toccare queste cose, quindi credo che potrei benissimo farmela sostituire.
Fermo fermo..allora Pannello di controllo ecc...gestione applicazioni ed elimina MSI afterburner, sul disco locale cancella anche la cartella manualmente, che si e creato il programma...Installa l'ultima versione (2.3.0) a installazione terminata sceglie di NON avviare il programma..
Vai sul file .CFG da modificare e fai così:

[ATIADLHAL]

UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode = 1 --> nel caso non và prova 2
AccessibilityCheckingPeriod = 1
UnifiedMemoryUsageMonitoring = 1

Dopo di chè dal programma su setting...metti "sblocco controllo del voltaggio " riavvia e il gioco è fatto
 

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
allora aspè, io il voltaggio da msi lo posso ''modificare'' ma non mi sembra che funzioni, ti faccio un esempio con power limit +20 e vcore a 1.350 la mia scheda non regge 1300mhz di core clock. Cioè dimmi che questo non è un problema... c'e gente che spinge la scheda a 1400mhz di core clock senza problemi. ora provo con le cose che hai scritto ora tu..''riguardo la parte del 2 al posto dell'1''
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
allora aspè, io il voltaggio da msi lo posso ''modificare'' ma non mi sembra che funzioni, ti faccio un esempio con power limit +20 e vcore a 1.350 la mia scheda non regge 1300mhz di core clock. Cioè dimmi che questo non è un problema... c'e gente che spinge la scheda a 1400mhz di core clock senza problemi. ora provo con le cose che hai scritto ora tu..''riguardo la parte del 2 al posto dell'1''
Non dargli così tanto Vcore, comunque non è detto non tutte le VGA sono uguali non guardare gli altri..dipende se è "sculata" o no :asd:
 

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
ho provato ora a metterlo a ''2'' e mi stava a 150mhz :\

- - - Updated - - -

ho capito il fatto del culo o no, però una vga fatta per oc che toglie un bordello di problemi... infatti su gpu-z hwmonitor non me lo segna il vcore che imposto..
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
ho provato ora a metterlo a ''2'' e mi stava a 150mhz :\

- - - Updated - - -

ho capito il fatto del culo o no, però una vga fatta per oc che toglie un bordello di problemi... infatti su gpu-z hwmonitor non me lo segna il vcore che imposto..
Che driver monti ora?
PS a me gli ultimi stabili (12.10) hanno dato problemi assai, montato i 12.8 vrooom come un treno :ok:
non avrai mica i beta?
 

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
io avevo i 12.10 però c'era il risparmio energetico on e pensavo fossero scemi i driver e ho rimesso i 12.3 che avevo nel cd xD però sti problemi li faceva con entrambi i driver, cmq credo che mi avvicinerò prima o poi al problema, tra qualche giorno provo a montare la mia vga e provarla con un amico con mb e cpu diverse e vediamo cosa succede ''spero che funzioni o che riesca st'amico a farmela funzionare'' .-. e tipo da quando lo presa che non riesco a fare overclock.
Però esempio se la porto a da 1.219 a 1.240 1200 mhz lo regge, se mando overvolt a 1.3 1.250mhz CRASHA :S mi snerva assai sta cosa
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
io avevo i 12.10 però c'era il risparmio energetico on e pensavo fossero scemi i driver e ho rimesso i 12.3 che avevo nel cd xD però sti problemi li faceva con entrambi i driver, cmq credo che mi avvicinerò prima o poi al problema, tra qualche giorno provo a montare la mia vga e provarla con un amico con mb e cpu diverse e vediamo cosa succede ''spero che funzioni o che riesca st'amico a farmela funzionare'' .-. e tipo da quando lo presa che non riesco a fare overclock.
Però esempio se la porto a da 1.219 a 1.240 1200 mhz lo regge, se mando overvolt a 1.3 1.250mhz CRASHA :S mi snerva assai sta cosa
Prova i 12.8 :ok: chiudi il CCC non attivare l'overdrive o cavolate varie e prova tirarla
 

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
scusa la mia ignoranza cos'e il CCC? l'overdrive cmq mi sembra che è abilitato, disabilito subito.
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
l'overdrive appena disabilitato, ma anche catalyst bisogna togliere? (do esci?) questo intendo
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit

Caffè

Utente Attivo
1,118
38
CPU
i7 3930k @4500mhz
Dissipatore
EVGA CLC 280MM
Scheda Madre
Gigabyte x79 UD3
HDD
Crucial MX200 240GB \ itachi HDD 1tb \ WD X2 1TB BLUE
RAM
G.skill Ares 2x4 2133mhz
GPU
4 Way SLI gtx 970
Audio
Asus Xonar DGX + Genius GX scorpion GAMING 3500 5.1
Monitor
asus 23'' 1080p + philips 22" LCD 1050p
PSU
Enermax revolution 85+ 1250w
Case
C.M Storm Trooper 4x120-1x140-1x80 (vrm mobo)
OS
Window 10 PRO 64bit
mh riguardo i driver dovrebbero essere piu o meno tutti uguali... cosi avevo letto in altri post.. cmq sia provo a fare come dici tu dai.. ti faccio sapere subito, se non crasha tutto :')

- - - Updated - - -

provato con 1150mhz sul core ''cosa che reggeva senza aumentare vcore'' però lo aumentato per vedere se su gpu-z nei sensori mi portava l'aumento del voltaggio, e non me lo segnava, poi ho riprovato 1300mhz con 1.350vcore...crashano i driver... (e ho fatto tutto quello che hai scritto su)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%