prob reset x1950

kangaxxpk

Utente Attivo
833
0
CPU
q6600
Scheda Madre
p5k premium
HDD
Wd Raptor 150gb
RAM
crucial pc8500 tracer
GPU
eax1950xt 256mb
Audio
Integrato 5.1
Monitor
Philips 17'' Lcd
PSU
Liberty 500w
OS
Windows Vista Home Premium 32bit
ciao

da quando ho questa scheda non riesco a ca*****. a default gia con vista mi dava dei problemi che ogni tanto si resettavano driver e partivano quelli di win va be, ora ho rimesso xp e questo prob @default non lo fa piu, iniziando ad overcloccare, da 621mhz core e 900mhz ram sono arrivato a 708 core e 1008 di ram, ma cosa succede, se faccio partire 3d mark con queste frequenze le chiude senza problemi con 11000 punti (3d mark 2005 con un p4) se invece faccio test artefatti con ati tool dp circa 1 minuto si inchioda il pc....
Perchè 3d mark va e ati tool no ? ?

altra cosa strana, se io ora aumento core a 722 appena apro la schermata dello scan artifact si inchioda ma se non la apro va...

ora secondo voi è questo ati tool che mi da dei problemi o nasce tutto dalla scheda video ?

non esiste un test piu veloce di 3d mark? xke aspettare ogni volta 15 minuti non mi va ^_^
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%