PROBLEMA Primo PC assemblato non parte

jesse83

Utente Èlite
1,816
1,268
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7 pro, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 980 pro 1 TB - Samsung 970 evo plus 1 TB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS TUF Gaming RTX 3080 V2 10 GB LHR
Audio
Integrata
Monitor
LG 27GP850
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Signori. Il PC è partito. I miei guai forse non sono ancora finiti, ma il problema principale è risolto. Credo che la causa fossero effettivamente le RAM inserite male, come mi era stato suggerito, e faccio mea culpa: le avevo inserite male la prima volta, poi le ho sistemate, hanno fatto uno scatto e quindi pensavo di averle inserite bene, e invece dovevano farne anche un altro.
Ho installato il dissipatore nuovo, con non poche difficoltà: penso che mi sia arrivato un pezzo difettoso, o che si sia danneggiato durante la spedizione, perché ho notato che... è un po' storto. Cioè, la parte sporgente (intendo, quella con tutte le "lame" metalliche parallele) non è perfettamente perpendicolare alla base (quella fissata alla CPU), avrà un angolo di 85°-86°. Purtroppo me ne sono accorto mentre lo installavo, e quindi non so se sarà possibile chiedere un ricambio/rimborso, però domani proverò a vedere.

Allego foto per farvi capire.

Per il resto... ringrazio te e tutte le persone che mi hanno aiutato. Alla fine la soluzione era semplice, ma avrei fatto fatica a raggiungerla da solo. E grazie anche per avermi consigliato un dissipatore migliore, anche se la sfiga mi ha colpito facendomelo arrivare danneggiato.
Come ti ha detto spectrum, storto é storto, ma se fa bene contatto con la cpu poco male: controlla solo che tu lo abbia montato bene.
Ora per tagliare la testa al toro fai un bel test come dice spectrum che vediamo le temperature, se sono ok possiamo mettere come risolto il thread.
 
  • Mi piace
Reazioni: BWD87

bb01

Nuovo Utente
9
3
Il dissipatore storto non é un problema se alla fine sta a contatto con la cpu in modo uniforme, forse dovresti controllare il tipo di attacco e vedere se ci sono buchi per le viti che permettono una sistemata all'allineamento.

Fai uno stress test con cinebench e metti uno screen delle temperature
Dovrebbe fare contatto correttamente perché la base (la parte che fa contatto) è dritta, è il resto che è storto rispetto alla base.

Come ti ha detto spectrum, storto é storto, ma se fa bene contatto con la cpu poco male: controlla solo che tu lo abbia montato bene.
Ora per tagliare la testa al toro fai un bel test come dice spectrum che vediamo le temperature, se sono ok possiamo mettere come risolto il thread.
Spero di averlo montato bene, perché come ho detto la base è ben fissata, è lui che è proprio storto.

Ho fatto un test usando Cinebench come mi avete consigliato e Core Temp per monitorare le temperature. Questi sono i risultati durante lo stress test: sono un pochino alti o va bene? Per la maggior parte del tempo è rimasto intorno ai 70°, con qualche picco fino a 74°

CoreTemp-Scr.png


Durante l'utilizzo normale (ho aperta la finestra di Core Temp anche adesso) restano fra i 35 e i 45°, con qualche picco poco più alto, il che mi sembra ok.

Approfitto per fare un'ultima (spero) domanda, è normale che le ventole del case non partano sempre? Cioè, le ho viste andare entrambe in momenti diversi (quindi funzionano), ma durante il test per esempio quando ho controllato erano ferme, l'unica attiva era quella della CPU.
 
  • Mi piace
Reazioni: BWD87

mr_loco

quello cattivo
Utente Èlite
20,259
7,896
Dovrebbe fare contatto correttamente perché la base (la parte che fa contatto) è dritta, è il resto che è storto rispetto alla base.


Spero di averlo montato bene, perché come ho detto la base è ben fissata, è lui che è proprio storto.

Ho fatto un test usando Cinebench come mi avete consigliato e Core Temp per monitorare le temperature. Questi sono i risultati durante lo stress test: sono un pochino alti o va bene? Per la maggior parte del tempo è rimasto intorno ai 70°, con qualche picco fino a 74°

Visualizza allegato 436215

Durante l'utilizzo normale (ho aperta la finestra di Core Temp anche adesso) restano fra i 35 e i 45°, con qualche picco poco più alto, il che mi sembra ok.

Approfitto per fare un'ultima (spero) domanda, è normale che le ventole del case non partano sempre? Cioè, le ho viste andare entrambe in momenti diversi (quindi funzionano), ma durante il test per esempio quando ho controllato erano ferme, l'unica attiva era quella della CPU.
utilizza hwinfo64 in sensor only per monitorare le temperature durante l'uso comune, da quando accendi il pc fino a quando smetti di giocare, in modo da avere un minimo e massimo
per le ventole dai un occhiata nel bios se c'è un wizard mode (non ricordo come si chiama per MSI), in modo da far settare in automatico tutte le ventole
 
  • Mi piace
Reazioni: bb01

bb01

Nuovo Utente
9
3
utilizza hwinfo64 in sensor only per monitorare le temperature durante l'uso comune, da quando accendi il pc fino a quando smetti di giocare, in modo da avere un minimo e massimo
per le ventole dai un occhiata nel bios se c'è un wizard mode (non ricordo come si chiama per MSI), in modo da far settare in automatico tutte le ventole
Ottimo, grazie. Faccio un po' di test e più tardi/domani vi aggiorno
 

sp3ctrum

Amministratore
Staff Forum
13,319
5,629
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
cmq se le temp segnate sono giuste, con cinebench + estate, siamo nel range giusto per un dissipatore piccolo e monoventola.

Se la maggior parte del tempo stava sui 70, in game avrai sicuramente temperature piú basse.
Inoltre hai solo una ventola in estrazione, magari aggiungendo quelle sul top aiuti ancora di piú il dissipatore.
 

bb01

Nuovo Utente
9
3
utilizza hwinfo64 in sensor only per monitorare le temperature durante l'uso comune, da quando accendi il pc fino a quando smetti di giocare, in modo da avere un minimo e massimo
per le ventole dai un occhiata nel bios se c'è un wizard mode (non ricordo come si chiama per MSI), in modo da far settare in automatico tutte le ventole
Dopo un po' di ore di utilizzo normale (sia leggero, navigazione, video, spostamento file, sia pesante con gaming a settaggi alti) non ci sono stati problemi, le temperature sono sempre rimaste più basse che durante il test con cinebench.
Ho controllato anche le impostazioni delle ventole, c'è un sistema che le fa attivare in automatico, non capisco con che criterio ma mi fido perché a quanto pare funziona.
 

Entra

oppure Accedi utilizzando

Discussioni Simili