Primo avvio no segnale video

Caverbob

Nuovo Utente
10
4
Ciao a tutti
Ho provato a risolvere usando le altre discussioni aperte da chi aveva il mio stesso problema ma niente....mi appello a voi.....
AMD ryzen 7 1700
Asus x470 prime
Corsair Vengeance pro 2x16
Radeon rx 590 sapphire nitro 8gb
Antec AEG 550
Samsung evo plus m. 2 nmve

Primo pc che mi assemblo da solo...

Ho provato tutti i consigli che ho trovato,rimuovere i pezzi uno ad uno,cambiare posto alle ram,cambiare monitor,ma il cicalino mi continua a fare un beep lungo e 2 corti...non Sono certo del responso perche ogni bios ha la sua legenda,ma mi pare che faccia riferimento alla scheda video...
...cosa posso fare?

Grazie in anticipo.....
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
provato a fare un semplice cmos o reset delle impostazioni bios , puo essere che qualche preconfigurazione della mobo dia fastidio alle ram e di conseguenza il sistema non si avvia
 
  • Mi piace
Reactions: TonyPg22

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,152
1,813
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Ciao a tutti
Ho provato a risolvere usando le altre discussioni aperte da chi aveva il mio stesso problema ma niente....mi appello a voi.....
AMD ryzen 7 1700
Asus x470 prime
Corsair Vengeance pro 2x16
Radeon rx 590 sapphire nitro 8gb
Antec AEG 550
Samsung evo plus m. 2 nmve

Primo pc che mi assemblo da solo...

Ho provato tutti i consigli che ho trovato,rimuovere i pezzi uno ad uno,cambiare posto alle ram,cambiare monitor,ma il cicalino mi continua a fare un beep lungo e 2 corti...non Sono certo del responso perche ogni bios ha la sua legenda,ma mi pare che faccia riferimento alla scheda video...
...cosa posso fare?

Grazie in anticipo.....
Ciao,

1 beep lungo e 2 corti per la tua scheda madre vuol dire "nessuna ram trovata" la scheda video è 1 beep lungo e 3 corti.

Pertanto hai provato a usare 1 banco alla volta in tutti gli slot?
349307
 
  • Mi piace
Reactions: TonyPg22

Caverbob

Nuovo Utente
10
4
Ciao
Si ho provato a fare l avvio con ogni banco di ram per ogni slot ma niente... Provato anche il reset mb,mi pare che nella mia si chiami clrtlc,son 2 pin da cortocircuitare sotto le porte SATA,ho tolto pure la batteria....ad ora escluderei contatti con il case visto che le ultime prove le ho fatte con l hardware "nudo"......
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
pezzi nuovi o usati?
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Ti dirò una cosa abbastanza ovvia ma da dire: le hai inserite bene le ram? Premi bene sulle ram,forse fanno falso contatto... :sisi:


In caso che non ti funziona così inizierei a pensare che la mobo ha gli slot difettosi
 

Caverbob

Nuovo Utente
10
4
Tutto nuovo,tra l altro mi sono comprato un pezzo alla volta seguendo un po le offerte,quindi per esempio la CPU l ho presa a marzo mi sembra,la 590 a giugno...quindi in caso di difettosità i resi potrebbero essere difficoltosi...ma questo è un altro problema...
È già qualche giorno che ci sbatto la Testa e credo anche io ci sia qualcosa di malfunzionante,ma prima di cambiare i pezzi magari avevo fatto qualche strafalcione,qualche cavo scollegato......qualche incompatibilità tra i pezzi......
Post automaticamente unito:

TonyPg22 spero di sì,ma appena arrivo in studio faccio un altro controllo....
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Puoi farci una buona foto in modo tale che possiamo controllare i cavi come sono collegati?:patpat:
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Hai qualche amico che potrebbe provare su una piattaforma simile i tuoi pezzi oppure farti prestare un solo banco di ram da provare?
perche le uniche cose che mi vengono in mente sono , come l'utente sopra ha menzionato errata posizione cavi, ram con problemi e scheda madre difettosa

Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Mi piace
Reactions: Waveharp e TonyPg22

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,152
1,813
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Per me sono RAM fallate.... le hai prese da amazon? Ormai sull'amazzone ci sono più banchi fallati che funzionanti, difficile che la MB (soprattutto quella) abbia degli slot problematici, o comunque è impossibile lo siano tutti e 4... se non hai la possibilità di provare la ram su un altro pc, ti consiglio di renderle e ricomprarle, oppure di passare direttamente a GSkill, visto che alcuni modelli corsair hanno avuto problemi su alcune MB Ryzen, non dovrebbe essere questo il caso ma non si sa mai.
 
  • Mi piace
Reactions: TonyPg22

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,152
1,813
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Effettivamente sto vedendo troppi casi di ram fallate,che sia un complotto?:suicidio:
no, semplicemente i resi vengono molte volte rimessi in commercio, senza nemmeno leggere il problema, quindi lo stesso banco problematico passa nelle mani di più utenti e continua a girare.
 
  • Mi piace
Reactions: TonyPg22

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
no, semplicemente i resi vengono molte volte rimessi in commercio, senza nemmeno leggere il problema, quindi lo stesso banco problematico passa nelle mani di più utenti e continua a girare.
Ora si spiegano i vari casi di oggetti "nuovi" ma di fatto usati e spesso anche difettosi....

Ma sta cosa non si potrebbe fare:nono:
 

Caverbob

Nuovo Utente
10
4
Si da Amazon.....
Mi porto avanti:nel caso dovessi cambiarle leggevo di ram con chip migliori di altri per ryzen....consigli?
(scusate la spregiudicatezza dell OT)
 

Entra

oppure Accedi utilizzando