PROBLEMA primo avvio nessuna segnale in uscita msi z170a gaming m7 i5 6600k corsair vangeance lpx 2133 cl13

Naschtok

Utente Attivo
191
52
Hardware Utente
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
Hard Disk
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
Scheda Video
Sapphire R9 290 Vapor-X OC
Scheda Audio
Integrata
Monitor
LG Flatron E2260
Alimentatore
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
Sistema Operativo
Windows 10 Pro 64 bit 1607
Copio e incollo quello che ho scritto qualche ora fa in una discussione poco sotto:
Basandomi su quel poco che so, un paio di domande: monitor e tipo di collegamento? Hai provato a collegare il pc ad un altro monitor e/o con un altro cavo? Ventole, dischi ecc. vengono tutti alimentati? Mi sembra di vedere che la MoBo abbia un display: che numero segna?
Oltre a ciò: GPU (se presente)? Alimentatore?
 
  • Mi piace
Reactions: destroyer97
ho provato da due tv samsung mediante hdmi ma niente. mi segna alle volte il codice 30 sul libretto non spiega il significato

- - - Updated - - -

e p.s gpu msi gtx 970 4g e alimentatore corsair cs650m
 

Naschtok

Utente Attivo
191
52
Hardware Utente
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
Hard Disk
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
Scheda Video
Sapphire R9 290 Vapor-X OC
Scheda Audio
Integrata
Monitor
LG Flatron E2260
Alimentatore
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
Sistema Operativo
Windows 10 Pro 64 bit 1607
Temo di non poter essere di grande aiuto. Io mi sono limitato a cercare su google 5 minuti, ma ho trovato poco; tu forse avrai più fortuna.
Pare che per alcune MoBo (sebbene non MSI, non ho trovato nulla in merito) non sia nemmeno un problema, bensì una normale nota informativa relativa al funzionamento dell'SO. Per altre, invece, riguarderebbe problemi sulle RAM. Visto che non costa nulla, tanto vale che, se non lo hai già fatto, provi a spostare le RAM di slot, magari utilizzando un solo banco, e vedere se cambia qualcosa.
Lo speaker, se lo hai, dà qualche segnale?
 

Skills07

Moderatore
Staff Forum
13,127
3,747
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
inizia col togliere le ram e vedere se senza di queste il pc si avvia bippando....

perché qualora tu avessi montato male potresti aver fritto la mobo quindi inizia con questa prova
 

Entra

oppure Accedi utilizzando