Primo avvio nessun segnale Monitor

Giova1993

Nuovo Utente
23
4
Ciao ragazzi,

Ho da poco assemblato il mio PC,

All'accensione si accende tutto, le ventole del case funzionano, il dissipatore a liquido funziona, le ventole della scheda video girano, cavi alimentatore scheda madre ,CPU e GPU collegati ma lo schermo rimane senza segnale!
Nei debug led rimane acceso solo quello del Boot ma penso semplicemente perché non ho messo la chiavetta con il s.o. però sul monitor almeno il BIOS dovrei visualizzarlo...
Ho collegato il cavo HDMI sulla scheda video, non ho l'integrata comunque.. Ho letto che potrebbe essere proprio l'hdmi il problema .. Oggi mi arrivano gli altri cavi, DVI ad HDMI e DVI a VGA
Configurazione:

Scheda madre: mai b550 gaming Edge wifi + bluetooth
CPU: ryzen 3600
GPU:RX 570 4 GB (presa usata x fare da tappabuchi fino a nuove scorte nel 2033.. probabilmente)
RAM: Corsair vengance 2x8gb 3600mhz
Alimentatore: Corsair rm750x
SSD: Sabrent 1tb rocket nvme pcie m2
Dissipatore: nzxt kraken x63
Case: nzxt 510i

Ringrazio chiunque potrà aiutarmi 😁
 
Ultima modifica:

Hazon_24

Nuovo Utente
20
1
il processore non da a schermo nulla perché non ha L'integrata grafica, a differenza di intel che solo gli F non hanno l'integrata,
su un processore amd solo gli G hanno integrata.
quindi il processore non darebbe nulla.
invece per la gpu penso siano i cavi.
 

Giova1993

Nuovo Utente
23
4
il processore non da a schermo nulla perché non ha L'integrata grafica, a differenza di intel che solo gli F non hanno l'integrata,
su un processore amd solo gli G hanno integrata.
quindi il processore non darebbe nulla.
invece per la gpu penso siano i cavi.
Si ma ho collegato il cavo alla rx 570 non alla scheda madre..
I cavi della GPU sono nuovi ..
 

DarkS1de

Utente Attivo
170
27
CPU
I7 10700k
Dissipatore
Corsair H100i RGB PRO XT
Scheda Madre
Gigabyte Aorus Z490 PRO AX
HDD
Sabrent SSD 1GB NVMe M.2 2280
RAM
Crucial Ballistx 3200 MHz DDR4 16GB x 2
GPU
Asus ROG Strix RX480 8GB
Audio
Edifier C2X - 2.1 53W
Monitor
LG 27GN850 UltraGear 27" QuadHD Nano IPS
PSU
Corsair RM650x
Case
Corsair iCUE 4000x
Periferiche
Corsair Strafe RGB e M65 PRO
Net
Fibra
OS
Windows 10
Domanda forse inutile... hai alimentato l'RX570?

Sei sicuro che la scheda funzioni? dato che l'hai presa usata. Hai avuto modo (o ne hai) di provarla in un alto PC?
 

Giova1993

Nuovo Utente
23
4
Ciao,
Domanda forse inutile... hai alimentato l'RX570?

Sei sicuro che la scheda funzioni? dato che l'hai presa usata. Hai avuto modo (o ne hai) di provarla in un alto PC?
Alimentata, presa usata ma l'ho pure provata ..
Dovrò fare la prova in questi giorni con un altro PC...
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%