Primo Avvio ASUS RAMPAGE III EXTREME PROBLEMA AIUTO.

Fedo94

Nuovo Utente
4
0
Hardware Utente
CPU
Inter Core i7
Salve a tutti Ragazzi, oggi ho assemblato il mio nuovo pc :) però è sorto un problema, quando vado a fare start il tutto parte per nemmeno 1 secondo e poi si spegne. Cosa può essere?
LA CONFIGURAZIONE è:
Asus Rampage III Extreme
Intel Core i7 950
Ram Kingston 1600MHz 8GB (2x4gb)
Alimentatore 900W QB (in attesa del COOLER MASTER)
Ati Radeon 6970 HD 2GB

Io ho collegato tutto correttamente (anche xk cn me c'era il tecnico), ma quando vado a far partire non parte. Sapete se bisogna fare qualche procedura al primo avvio? tipo mettere ram con frequenze particolari o altro? COSA PUò ESSERE?
GRAZIE MILLE AIUTATEMI
 

naruto80

Utente Èlite
17,386
2,833
Hardware Utente
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
sei sicuro di aver collegato tutto giusto?

atx24+8 pin per la cpu...etc

hai messo i distanziali tra case e scheda madre?

provato un clear cmos?
 

Fedo94

Nuovo Utente
4
0
Hardware Utente
CPU
Inter Core i7
Allora siccome il tecnico è la prima volta che montava una rampage, mi dici +/- cosa devi fare al primo avvio? Lui ha collegato
- IL CAVO grosso dell'alimentatore alla scheda
-poi uno ESP8pin al connettore EZ_PLUG_1 (quello in alto a sinistra nn mi ricordo come si chiama)
e tutto il resto

SOLO CON QUESTA MINIMA CONFIGURAZIONE LA SCHEDA (cioè senza video etc) non parte uguale, cosa dovrebbe fare all'inizio? cosa bisogna fare al primo avvio?
 

naruto80

Utente Èlite
17,386
2,833
Hardware Utente
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
senza scheda video dovrebbe bippare....comunque la procedura è uguale a quella delle altre schede...

prova cosi

attacca tutti i cavi
metti la vga e alimentala con i suoi cavi
metti un solo banco di ram nel primo slot rosso a partire dalla cpu
schiaccia il pulsante del reset cmos che hai sulla main
attacca un monitor e poi premi start e vedi se va...
 

naruto80

Utente Èlite
17,386
2,833
Hardware Utente
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
fai una foto alla scheda madre cosi vediamo come è collegata!:-)
 

Night Angel

Nuovo Utente
21
0
Hardware Utente
CPU
i7-950
Scheda Madre
ASUS Rampage III Extreme
RAM
Dominator GT 2000MHz 8Gb (2x4Gb)
Scheda Video
Sapphire Radeon HD 6970 2Gb
Monitor
Samsung SyncMaster 933HD
Alimentatore
Corsair HX850
Case
Corsair Obsidian 800d
Sistema Operativo
Windowsss tutta la vita!!
Io ora sono a casa. il pc è dal tecnico, lui crede che sia l'alimentatore che va in protezione, ma io nn credo. Comunque domani ti do le foto
Fedo secondo me il tecnico non ha tutti i torti, sentendo così sembra che o la scheda madre si spegne per evitare qualche rischio (magari perchè l'alimentatore gli da troppi watt che ne so) oppure che si spegne perchè al processore non arrivano abbastanza watt. Il connettore a 8 pin puo essere singolo (cioè largo 4 e spesso 2 pin) oppure se la scheda madre ha attacchi solo a 4 pin, quindi 2x2, ne devi usare 2.
 

Entra

oppure Accedi utilizzando