RISOLTO Primo avvio anomalo

knightofterror

Nuovo Utente
77
14
CPU
Ryzen 7 3700x
Dissipatore
Hydro X
Scheda Madre
Asus ROG B450-F
Hard Disk
WD 2 TB - M2 NMVe 500 GB
RAM
32 GB Corsair Vegance PRO 3600MHz
Scheda Video
Zotac RTX 2080 Ti
Monitor
Samsung VA Monitor 32'' 4K
Alimentatore
Corsair Completamente Modulare Gold 850W
Case
Corsair RGB 500D
Periferiche
Razer Kit
Sistema Operativo
Windows 10 PRO
Ciao a tutti,
al primo avvio, il pc inizia a laggare in una maniera assurda, costringendomi a riavviare il PC.
Se faccio "riavvia" da windows o da case, il pc looppa sulla schermata "riavvio in corso"...quindi sono costretto a tenere premuto il tasto POWER sul case, in modo tale da spegnerlo e riaccenderlo.
Fatto ciò riesco ad usare il PC per ore e ore durante il giorno, e non mi causa mai problemi..

Trovate le specifiche del mio PC di lato e vi informo che :
- bios della mobo, è aggiornato
- tutti i driver sono aggiornati

L'unica cosa che mi fa storcere il naso è questo che vi lascio in allegato.. credo sia la prolunga del PCI per la GPU in verticale ( non è un BUS top sul mercato,a ma cmq non male perchè gioco senza problemi)
Ho provato cmq a disattivarlo, riattivarlo ecc... ma niente.. provato anche a fare "aggiorna driver dispositivo" ma non vengono rilevati..

Io penso sia questo BUS per mettere la GPU in verticale... voi cosa ne pensate ?

Grazie,
ciao
 

Allegati

  • 143.9 KB Visualizzazioni: 15
  • 195.1 KB Visualizzazioni: 14
Ultima modifica:

knightofterror

Nuovo Utente
77
14
CPU
Ryzen 7 3700x
Dissipatore
Hydro X
Scheda Madre
Asus ROG B450-F
Hard Disk
WD 2 TB - M2 NMVe 500 GB
RAM
32 GB Corsair Vegance PRO 3600MHz
Scheda Video
Zotac RTX 2080 Ti
Monitor
Samsung VA Monitor 32'' 4K
Alimentatore
Corsair Completamente Modulare Gold 850W
Case
Corsair RGB 500D
Periferiche
Razer Kit
Sistema Operativo
Windows 10 PRO
ecco a te
 

Allegati

knightofterror

Nuovo Utente
77
14
CPU
Ryzen 7 3700x
Dissipatore
Hydro X
Scheda Madre
Asus ROG B450-F
Hard Disk
WD 2 TB - M2 NMVe 500 GB
RAM
32 GB Corsair Vegance PRO 3600MHz
Scheda Video
Zotac RTX 2080 Ti
Monitor
Samsung VA Monitor 32'' 4K
Alimentatore
Corsair Completamente Modulare Gold 850W
Case
Corsair RGB 500D
Periferiche
Razer Kit
Sistema Operativo
Windows 10 PRO
Scaricati e reinstallati... spento tutto per esempio di primo avvio.

il problema persiste :( ma....la voce è sparita..
Ah dimenticavo.. gracchia anche l'audio quand'è cosi
 

Allegati

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Scaricati e reinstallati... spento tutto per esempio di primo avvio.

il problema persiste :( ma....la voce è sparita..
Ah dimenticavo.. gracchia anche l'audio quand'è cosi
Sembra più un problema di Boot.
Il bios in che modalità è impostato? E' su UEFI? Controlla che anche l'avvio di windows sia settato come tale e che tu non abbia impostato la modalità legacy. Inoltre controlla se hai i dischi impostati in AHCI
 
  • Mi piace
Reactions: knightofterror

knightofterror

Nuovo Utente
77
14
CPU
Ryzen 7 3700x
Dissipatore
Hydro X
Scheda Madre
Asus ROG B450-F
Hard Disk
WD 2 TB - M2 NMVe 500 GB
RAM
32 GB Corsair Vegance PRO 3600MHz
Scheda Video
Zotac RTX 2080 Ti
Monitor
Samsung VA Monitor 32'' 4K
Alimentatore
Corsair Completamente Modulare Gold 850W
Case
Corsair RGB 500D
Periferiche
Razer Kit
Sistema Operativo
Windows 10 PRO
Quella voce erano solo i driver mancanti. Questo è un problema successivo. Come BIOS hai la 3103 di versione?
sisi
Post automaticamente unito:

Sembra più un problema di Boot.
Il bios in che modalità è impostato? E' su UEFI? Controlla che anche l'avvio di windows sia settato come tale e che tu non abbia impostato la modalità legacy. Inoltre controlla se hai i dischi impostati in AHCI
Si, ho appena ri-controllato.

Il Bios è UEFI ed i dischi in ACHI
 

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
sisi
Post automaticamente unito:



Si, ho appena ri-controllato.

Il Bios è UEFI ed i dischi in ACHI
Sulla Mobo per caso hai collegato anche il tasto Reset del case? Ovviamente se hai il tasto sul case
 

Kelion

Quid est veritas?
Utente Èlite
21,659
6,738
Hai parlato di un raiser di prolunga per il montaggio in verticale della scheda video. Di che marca è? Hai provato attaccando la scheda video direttamente al PCI-e X16 della scheda madre?
 

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Hai parlato di un raiser di prolunga per il montaggio in verticale della scheda video. Di che marca è? Hai provato attaccando la scheda video direttamente al PCI-e X16 della scheda madre?
Kelion il problema è che ha un custom loop quindi non può smuoverla.

@knightofterror ma non doveva arrivarti la prolunga corsair? Mi ricordo che lo avevi scritto in un altro topic perciò chiedo
 

Kelion

Quid est veritas?
Utente Èlite
21,659
6,738
I raiser di prolunga devono essere buoni con piste di adeguato spessore e condensatori di stabilizzazione sulle linee di alimentazione quindi la qualità deve essere ineccepibile. Il problema potrebbe essere quello. Capisco che muoverlo diventa complicato...
Facciamo delle verifiche magari è un problema di sistema operativo.
Hai fatto un system file checker?
 

knightofterror

Nuovo Utente
77
14
CPU
Ryzen 7 3700x
Dissipatore
Hydro X
Scheda Madre
Asus ROG B450-F
Hard Disk
WD 2 TB - M2 NMVe 500 GB
RAM
32 GB Corsair Vegance PRO 3600MHz
Scheda Video
Zotac RTX 2080 Ti
Monitor
Samsung VA Monitor 32'' 4K
Alimentatore
Corsair Completamente Modulare Gold 850W
Case
Corsair RGB 500D
Periferiche
Razer Kit
Sistema Operativo
Windows 10 PRO
@Kelion sono in custom loop, non posso smuovere la scheda...
Che devono essere buoni lo so anche io, è un mese che sto aspettando questo della Corsair...
Come dici tu, il problema potrebbe essere quello... spero di risolvere con quello nuovo.

@¬Air™ si bro, me l'hanno spedito oggi da Amazon, è praticamente introvabile... 10 gg e sta da me...

Se non risolvo, metto la scheda in modo classico ed amen, voglio godermi sto custom..

Ora appena mi arriva sto raiser nuovo della Corsair mi tocca svuotare il loop e smontare la GPU, cosi sistemo tutto a puntino, e dato che ci sto, cambio pure pasta termica MX-4 al CPU..e cambio pure liquido nel loop...

Fatto ciò il bambinello dovrebbe essere pronto per una bella estate, che poi ho il case Obdissian 500D RGB (ormai ho tutto corsair e dico tutto) che avendo vetro ed alluminio sopra scaldicchia... per fortuna ho un bel condizionatore che mi permette di avere il case a buone temperature durante le lunghe sessioni..

Cmq aspettiamo sto PCI nuovo ed incrociamo le dita.... :)
 

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
@Kelion sono in custom loop, non posso smuovere la scheda...
Che devono essere buoni lo so anche io, è un mese che sto aspettando questo della Corsair...
Come dici tu, il problema potrebbe essere quello... spero di risolvere con quello nuovo.

@¬Air™ si bro, me l'hanno spedito oggi da Amazon, è praticamente introvabile... 10 gg e sta da me...

Se non risolvo, metto la scheda in modo classico ed amen, voglio godermi sto custom..

Ora appena mi arriva sto raiser nuovo della Corsair mi tocca svuotare il loop e smontare la GPU, cosi sistemo tutto a puntino, e dato che ci sto, cambio pure pasta termica MX-4 al CPU..e cambio pure liquido nel loop...

Fatto ciò il bambinello dovrebbe essere pronto per una bella estate, che poi ho il case Obdissian 500D RGB (ormai ho tutto corsair e dico tutto) che avendo vetro ed alluminio sopra scaldicchia... per fortuna ho un bel condizionatore che mi permette di avere il case a buone temperature durante le lunghe sessioni..

Cmq aspettiamo sto PCI nuovo ed incrociamo le dita.... :)
Su Drako la riser card è disponibile e spediscono il giorno dopo. Amazon ultimamente è veramente pessima...
 
  • Mi piace
Reactions: Kelion

Kelion

Quid est veritas?
Utente Èlite
21,659
6,738
@Kelion sono in custom loop, non posso smuovere la scheda...
Che devono essere buoni lo so anche io, è un mese che sto aspettando questo della Corsair...
Come dici tu, il problema potrebbe essere quello... spero di risolvere con quello nuovo.

@¬Air™ si bro, me l'hanno spedito oggi da Amazon, è praticamente introvabile... 10 gg e sta da me...

Se non risolvo, metto la scheda in modo classico ed amen, voglio godermi sto custom..

Ora appena mi arriva sto raiser nuovo della Corsair mi tocca svuotare il loop e smontare la GPU, cosi sistemo tutto a puntino, e dato che ci sto, cambio pure pasta termica MX-4 al CPU..e cambio pure liquido nel loop...

Fatto ciò il bambinello dovrebbe essere pronto per una bella estate, che poi ho il case Obdissian 500D RGB (ormai ho tutto corsair e dico tutto) che avendo vetro ed alluminio sopra scaldicchia... per fortuna ho un bel condizionatore che mi permette di avere il case a buone temperature durante le lunghe sessioni..

Cmq aspettiamo sto PCI nuovo ed incrociamo le dita.... :)
Visto che devi smontare lo stesso un passaggio a orizzontale lo testerei ugualmente per raffrontare le due situazioni.
 

Entra

oppure Accedi utilizzando

Hot del momento