Primo assemblaggio - Dubbi su Temperature e Voltaggi

Fulvix83

Nuovo Utente
Ciao a tutti, ho assemblato il mio primo pc e ho qualche dubbio sulle temperature e voltaggi.
Qualcuno puo dare uno sguardo ai valori di CPUID HWMonitor che allego e dirmi se nota anomalie preoccupanti? Grazie

La configurazione è:
MOBO: MSI MPG X570 Pro Carbon
CPU: AMD Ryzen 7 3700X
RAM: Corsdair Vegance LPX - 2x8Gb
Video: Asus RX590
Alim: EVGA 850 G3

Temo che i settaggi automatici da bios non siano i migliori. Ho aumentato un po la velocità delle ventole che sono in tutto 5, (3 da 12 in immissioni frontali in quanto il case non ha grandi aperture davanti e non immettono quindi molta aria, e 2 in espulsione una dietro, da 12 ed una sopra da 14). Ho notato subito dall'inizio un valore di temperatura un po alto in idle intorno ai 60°sempre alla voce o TIPIN7 o TIPIN8 di CPUID HWMonitor.
Se qualcuno puo aiutarmi gliene sarei grato. A buon rendere come si dice :)
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
24,983
16,236
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ciao a tutti, ho assemblato il mio primo pc e ho qualche dubbio sulle temperature e voltaggi.
Qualcuno puo dare uno sguardo ai valori di CPUID HWMonitor che allego e dirmi se nota anomalie preoccupanti? Grazie

La configurazione è:
MOBO: MSI MPG X570 Pro Carbon
CPU: AMD Ryzen 7 3700X
RAM: Corsdair Vegance LPX - 2x8Gb
Video: Asus RX590
Alim: EVGA 850 G3

Temo che i settaggi automatici da bios non siano i migliori. Ho aumentato un po la velocità delle ventole che sono in tutto 5, (3 da 12 in immissioni frontali in quanto il case non ha grandi aperture davanti e non immettono quindi molta aria, e 2 in espulsione una dietro, da 12 ed una sopra da 14). Ho notato subito dall'inizio un valore di temperatura un po alto in idle intorno ai 60°sempre alla voce o TIPIN7 o TIPIN8 di CPUID HWMonitor.
Se qualcuno puo aiutarmi gliene sarei grato. A buon rendere come si dice :)
Ciao. Monitora tutto con hwinfo64. È migliore
 
  • Mi piace
Reactions: Fulvix83

Waveharp

Moderatore
Staff Forum
5,442
2,859
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Su un 7 3700x va cambiato subito dissipatore.
Inoltre controlla che risparmio energetico stai usando e usa hwinfo64 per la temperatura.

Hai davvero un 850watt g3!?
Case? Spero non un nzxt perché seppur carini sono pessimo in airflow e si salvano solo alcuni modelli fascia top.
 
  • Mi piace
Reactions: Fulvix83 e BWD87

Fulvix83

Nuovo Utente
Il case è un Corsair 275R niente di eccezzionale ma va bene per quello che devo farci.
Perchè stupito sull'alimentatore? Avevo preso un Corsair 750 ma queste schede madri hanno doppia alimentazione e il EVGA la aveva... ecco la scelta. Poi ho valutato che gli alimentatori danno il massimo di efficienza se usati ca. al 40/50% e la differenza di spesa era di ca. 10 o 20 euro rispetto ad un 750... inoltre un vecchio che ha un negozio di informatica qui in preventivo aveva inserito un 800 per cui ecco la scelta...
Perchè stupito?

Riguardo il dissipatore... io non faccio OC ma solo gaming si e no uno o due giorni a settimana... e al momento il budget è esaurito per cui magari in futuro potrò cambiarlo ma non ora...

Provo subito quel sw grazie delle immediate risposte
Post automaticamente unito:

Anzi la prossima spesa sarà il dissipatore... ma non prima di almeno 2 mesi. Per questa configurazione ho gia fatto il passo piu lungo della gamba! :D
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,983
16,236
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Il case è un Corsair 275R niente di eccezzionale ma va bene per quello che devo farci.
Perchè stupito sull'alimentatore? Avevo preso un Corsair 750 ma queste schede madri hanno doppia alimentazione e il EVGA la aveva... ecco la scelta. Poi ho valutato che gli alimentatori danno il massimo di efficienza se usati ca. al 40/50% e la differenza di spesa era di ca. 10 o 20 euro rispetto ad un 750... inoltre un vecchio che ha un negozio di informatica qui in preventivo aveva inserito un 800 per cui ecco la scelta...
Perchè stupito?

Riguardo il dissipatore... io non faccio OC ma solo gaming si e no uno o due giorni a settimana... e al momento il budget è esaurito per cui magari in futuro potrò cambiarlo ma non ora...

Provo subito quel sw grazie delle immediate risposte
Post automaticamente unito:

Anzi la prossima spesa sarà il dissipatore... ma non prima di almeno 2 mesi. Per questa configurazione ho gia fatto il passo piu lungo della gamba! :D
Dai allega qualche screen di hwinfo64 ;)
 
  • Mi piace
Reactions: Fulvix83

saimon_

Utente Attivo
1,117
270
Hardware Utente
CPU
Intel Core i7-7700
Dissipatore
ARCTIC Freezer 13
Scheda Madre
Asus Prime H270-Plus
Hard Disk
TOSHIBA DT01ACA100 1TB / SSD 250GB 860 evo Samsung
RAM
8gb ddr 4 2400mhz
Scheda Video
GT 730 2gb ddr3
Monitor
Asus VS247H-P LCD Monitor 23.6 "
Alimentatore
Riotoro Onyx 650w
Case
Cooler Master MB511
Periferiche
Master Mouse MM520
Sistema Operativo
Windows 10
Per le temperature vedi come sono sotto strees. In idle dicono poco.
 
  • Mi piace
Reactions: BWD87

Fulvix83

Nuovo Utente
Su un 7 3700x va cambiato subito dissipatore.
Inoltre controlla che risparmio energetico stai usando e usa hwinfo64 per la temperatura.

Hai davvero un 850watt g3!?
Case? Spero non un nzxt perché seppur carini sono pessimo in airflow e si salvano solo alcuni modelli fascia top.
Risparmio energetico utilizzato finora era "AMD Higt Performance" perchè non doveva andare in standby... stavo scaricando aggiornamenti... posso metterlo su "AMD Balanced" ora pero
Post automaticamente unito:

E' il Chipset che presenta la temperatura piu alta al momento,

344258
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
24,983
16,236
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Risparmio energetico utilizzato finora era "AMD Higt Performance" perchè non doveva andare in standby... stavo scaricando aggiornamenti... posso metterlo su "AMD Balanced" ora pero
Post automaticamente unito:

E' il Chipset che presenta la temperatura piu alta al momento,

Visualizza allegato 344258
Beh ma ci sta la temp un po' alta del chipset, a quanto ho visto gli x570 sono più o meno tutti così. Per la temp sulla cpu in idle è un pochino alta, ma magari è legata ad un voltaggio un po' alto di default ed il vcore leggermente alto
 
Ciao a tutti, ho assemblato il mio primo pc e ho qualche dubbio sulle temperature e voltaggi.
Qualcuno puo dare uno sguardo ai valori di CPUID HWMonitor che allego e dirmi se nota anomalie preoccupanti? Grazie

La configurazione è:
MOBO: MSI MPG X570 Pro Carbon
CPU: AMD Ryzen 7 3700X
RAM: Corsdair Vegance LPX - 2x8Gb
Video: Asus RX590
Alim: EVGA 850 G3

Temo che i settaggi automatici da bios non siano i migliori. Ho aumentato un po la velocità delle ventole che sono in tutto 5, (3 da 12 in immissioni frontali in quanto il case non ha grandi aperture davanti e non immettono quindi molta aria, e 2 in espulsione una dietro, da 12 ed una sopra da 14). Ho notato subito dall'inizio un valore di temperatura un po alto in idle intorno ai 60°sempre alla voce o TIPIN7 o TIPIN8 di CPUID HWMonitor.
Se qualcuno puo aiutarmi gliene sarei grato. A buon rendere come si dice :)
scusa ho visto che ai usato una mobo msi , potresti dirmi se all'accensione ti da il beep di verifica?
 

Fulvix83

Nuovo Utente
scusa ho visto che ai usato una mobo msi , potresti dirmi se all'accensione ti da il beep di verifica?
Devo verificare non ho casse. Alla prossima accensione metto le cuffie.
Post automaticamente unito:

Ecco le temperature dopo un paio d'ore di gioco...

344272

Post automaticamente unito:

scusa ho visto che ai usato una mobo msi , potresti dirmi se all'accensione ti da il beep di verifica?
Nessun bib all'avvio almeno non dall'uscita audio collegata. Non vorrei sbagliare ma nel BIOS mi sembra di aver visto una voce a riguardo...
Comunque la MOBO ha 4 spie in alto a dx che si accendono all'avvio in fase di verifica e poi si spengono se è tutto ok.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
24,983
16,236
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Devo verificare non ho casse. Alla prossima accensione metto le cuffie.
Post automaticamente unito:

Ecco le temperature dopo un paio d'ore di gioco...

Visualizza allegato 344272
Post automaticamente unito:


Nessun bib all'avvio almeno non dall'uscita audio collegata. Non vorrei sbagliare ma nel BIOS mi sembra di aver visto una voce a riguardo...
Comunque la MOBO ha 4 spie in alto a dx che si accendono all'avvio in fase di verifica e poi si spengono se è tutto ok.
Direi che hai la cpu troppo calda!! È arrivata a 80° in game!
 

Fulvix83

Nuovo Utente
Il PC non crasha... comunque quell' 80° non mi piace. La prossima settimana pulirò la CPU e sostituirò la pasta termica con una Artic MX4... spero basti a scendere di quei 5° magari 10°...
Grazie a tutti. Se avete consigli sono sempre ben accetti
 

BWD87

Moderatore
Staff Forum
Utente Èlite
24,983
16,236
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Il PC non crasha... comunque quell' 80° non mi piace. La prossima settimana pulirò la CPU e sostituirò la pasta termica con una Artic MX4... spero basti a scendere di quei 5° magari 10°...
Grazie a tutti. Se avete consigli sono sempre ben accetti
No, la mx4 è più o meno come la pasta termica stock amd. Se vuoi scendere di 5° devi munirti della kryonaut. Puoi anche eseguire un po' di undervolting della cpu
 

Fulvix83

Nuovo Utente
Allora: per chi mi chiedeva del BEEP all'avvio: nel BIOS c'è una voce specifica per abilitare il beep all'avvio. Io non l'ho fatto in quanto non ho la cassa di sistema... o forse si? non lo so devo provare.

Riguardo le temperature. Grazie del consiglio sulla kryonaut ma ho gia ricevuto la MX4 e non credo di rifare nuovamente il lavoro che comunque è durato 2 ore.
Inoltre quella che usavo non era la stock AMD in quanto al primo montaggio avevo notato che sbordava parecchio per cui la avevo pulita e sostituita... però la avevo sostituita con una economicissima "Halnziue"... per cui la MX sono certo che sarà un salto di qualità.
Inoltre stamattina sostituiendola ho notato che il chicco di riso messo non era sufficiente in quanto copriva solo una parte della CPU. Anche perchè il dissipatore stock AMD nella superficie di contatto ha 3 scanalature abbastanza grandi. Quindi ora ho spalmato pochissima pasta sul dissipatore solo a riempire quelle scanalature, ed il chicco di riso sulla CPU messo piu abbondante dovrebbe essere sufficiente.
Ho solo paura sbordi ma non posso vederlo in quanto ora la MOBO è nel case... ma monitorerò le temperature. Vi aggiorno in giornata.

Mi vergogno ma devo ammettere che sulla MOBO era rimasta una plastica sulla maschera del chipset... giuro che non la avevo notata eppure in fase di assemblaggio ho controllato piu e piu volte... e avevo già tolto le plastiche protettive da MOBO e GPU controllando poi nuovamente.
Invece ce ne era ancora una e bella grossa ma messa cosi bene che non si vedeva.

Quindi ora la sostituzione della pasta termica mi è servita a notare questa cosa. Per fortuna il PC lo avevo usato pochissimo e la plastica non si era sciolta.
Post automaticamente unito:

Ad una prima occhiata sono scese di 10°...
Post automaticamente unito:

Ah, un'altra cosa che ho fatto è questa:

il dissipatore stock del Ryzen ha uno switch - "H" e "L" impostato di fabbrica su L. Credo regoli la velocità base della ventola o una cosa simile.
Ho quindi impostato su H lo switch. Devo regolare ancora bene le ventole dal BIOS e vedere.

A proposito... sapete quale è il software migliore per il controllo delle ventole da Windows? Cosi non devo entrare ogni volta nel bios...
 
Ultima modifica:

Entra

oppure Accedi utilizzando