RISOLTO Prima accensione: nessun segnale

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
Salve a tutti. Come da titolo, oggi ho assemblato un pc ma quando lo accendo e lo collego al monitor, esso non riceve alcun segnale.
Le componenti sono:
Gigabyte b450m ds3h
Ryzen 5 2600
Msi Radeon RX 580 Armor 8G
Ram Crucial Ballistix 2x4gb 2400 DDR4
ssd Crucial bx500
Corsair vs650

Ho provato a smontare tutto e rimontare più volte ma sempre lo stesso problema. Per collegarlo utilizzo un cavo HDMI. Ho provato a staccare la scheda video così da attaccarmi direttamente alla MOBO ma nulla da fare. Ho provato la procedura del CLR CMOS senza successo, così come ho provato a tenere staccata la batteria per un'oretta, nulla. I banchi di Ram ho provato ad alternarli in ogni modo, fin quando non li ho completamente tolti notando che senza ram non partiva alcun beep o altro suono, e questo credo proprio sia un bel problema. Specifico che tutto si accende, fra lucine interne e ventole. A questo punto penso sia un problema di scheda madre o cpu. Il processore l'ho smontato e non ho notato alcuna imperfezione nei piedini, mentre per la scheda madre me ne deve arrivare una nuova fra qualche giorno...
Qualcuno ha qualche idea su quale possa essere il problema effettivo?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Salve a tutti. Come da titolo, oggi ho assemblato un pc ma quando lo accendo e lo collego al monitor, esso non riceve alcun segnale.
Le componenti sono:
Gigabyte b450m ds3h
Ryzen 5 2600
Msi Radeon RX 580 Armor 8G
Ram Crucial Ballistix 2x4gb 2400 DDR4
ssd Crucial bx500
Corsair vs650

Ho provato a smontare tutto e rimontare più volte ma sempre lo stesso problema. Per collegarlo utilizzo un cavo HDMI. Ho provato a staccare la scheda video così da attaccarmi direttamente alla MOBO ma nulla da fare. Ho provato la procedura del CLR CMOS senza successo, così come ho provato a tenere staccata la batteria per un'oretta, nulla. I banchi di Ram ho provato ad alternarli in ogni modo, fin quando non li ho completamente tolti notando che senza ram non partiva alcun beep o altro suono, e questo credo proprio sia un bel problema. Specifico che tutto si accende, fra lucine interne e ventole. A questo punto penso sia un problema di scheda madre o cpu. Il processore l'ho smontato e non ho notato alcuna imperfezione nei piedini, mentre per la scheda madre me ne deve arrivare una nuova fra qualche giorno...
Qualcuno ha qualche idea su quale possa essere il problema effettivo?
Distanziatori tra mobo e case? ci sono?
Il PSU non è dei migliori comunque.
 

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
Distanziatori tra mobo e case? ci sono?
Il PSU non è dei migliori comunque.
I distanziatori ci sono. Riguardo l'alimentatore, ho letto a riguardo, però teoricamente guasto al momento non è, non emettendo alcun suono e comunque alimentando a dovere vedendo comunque l'accensione di tutti i dispositivi...
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
I distanziatori ci sono. Riguardo l'alimentatore, ho letto a riguardo, però teoricamente guasto al momento non è, non emettendo alcun suono e comunque alimentando a dovere vedendo comunque l'accensione di tutti i dispositivi...
Non ho detto che il colpevole della non accensione sia lui.. ma solo che non hai fatto un buon acquisto.
Comunque, controlla che i pin del processore siano intatti.
Manda pure una foto interna dove posso vedere la cavetteria interna del PC.
 

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
Non ho detto che il colpevole della non accensione sia lui.. ma solo che non hai fatto un buon acquisto.
Comunque, controlla che i pin del processore siano intatti.
Manda pure una foto interna dove posso vedere la cavetteria interna del PC.
I pin sono a posto, a meno che non ci sia stato qualche cambiamento impercettibile.
IMG_20200508_102535.jpg
 

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
Il cavo hdmi l'hai collegato alla mobo o alla scheda video?
Lo devo collegare alla scheda video.
Ho provato ogni combinazione... Subito alla gpu, poi l'ho staccata per provare alla mobo (che ha grafica integrata). Il risultato è lo stesso
 

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
teoricamente va collegato alla gpu con quel processore lì
sulla mobo non si accende qualche led?
Sulla mobo è acceso un led arancione in basso a sinistra ma da quel che ho letto è normale. Sembrerebbe funzionare tutto non fosse che appunto non riceve nessun segnale il monitor. E ho provato con più monitor e più cavi per sicurezza, ma nulla
 

ScHoolboyQ

Utente Attivo
498
93
Sulla mobo è acceso un led arancione in basso a sinistra ma da quel che ho letto è normale. Sembrerebbe funzionare tutto non fosse che appunto non riceve nessun segnale il monitor. E ho provato con più monitor e più cavi per sicurezza, ma nulla
potrebbe essere la gpu a questo punto. girano le ventole della gpu?
 

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
potrebbe essere la gpu a questo punto. girano le ventole della gpu?
La gpu sembrerebbe funzionante, ho provato anche a staccarla ed attaccarmi alla scheda madre, lasciando la gpu fuori dal pc, ma l'effetto è sempre lo stesso. Per quel che ne so attaccandomi alla scheda madre nel bios dovrebbe comunque andarci, ma ciò non accade non emettendo segnale video
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

simomalpi

Utente Attivo
186
24
CPU
Ryzen 5 3600xt
Dissipatore
bequiet! Dark Rock Slim
Scheda Madre
B450 Tomahawk MAX II
HDD
Sabrent rocket 1tb, Crucial BX500 480gb, Toshiba p300 1tb
RAM
Crucial Ballistix 3600mhz CL16 2x8gb
GPU
Asus GTX 950
Monitor
LG 24GL600F
PSU
Seasonic Core GM-500
Case
Corsair Carbide 275r
OS
Windows 10/ Ubuntu/Manjaro
Ma lo spinotto che hai collegato in alto a sinistra è un 4+4 pin oppure un 6+2?
Al momento non sono in casa e non ti so rispondere con assoluta certezza, ma direi 4+4. Mentre il 6+2 l'ho utilizzato per la gpu
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,421
8,249
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%