PROBLEMA Prestazioni PC sono a posto??

Fabio Fidanza

Utente Attivo
593
112
Ciao ragazzi, un'anno fa assemblai un pc fisso con i componenti consigliati su questo sito.
È funzionato sempre abbastanza bene ma ho sempre avuto l'impressione che qualcosa non andasse. Il mia build, brevemente, è composta da un r7 1700 una gtx 1080 della palit, ts550g bronze come ali, asrock b350m pro4 come mobo, 1tb di hdd, 500gb di ssd, dissipatore stock di ryzen, 16gb di ram 3200mhz ddr4.
Ho oggi scoperto che mi hanno montato male le ram (dopo un anno :asd:) infatti sono montate vicine e andando su cpu-z mi dice infatti single channel. Ora non so se sia sempre stato questo il problema ma c'è per forza qualcosa che non va. Nei giochi, anche nei piu pesanti come bf1, l'usage della gpu non supera il 60-65%, inoltre ho un continuo frame lag/ screen tearing, di cui non capisco la fonte. Attivando il v-sync le cose migliorano un po' ma persiste una sensazione di stutter (non so se mi spiego). Non ho mai pulito il pc da quando l'ho assemblato e non sono pratico di programmi di monitoraggio/benchmark Gradirei mi illuminaste su questo fronte. Il monitor è un dell di cui non ricordo il modello, cmq è un pannello ips, 1440p, 60hz con tempo di risposta di 8ms. Spero mi possiate aiutare!


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,056
7,279
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao ragazzi, un'anno fa assemblai un pc fisso con i componenti consigliati su questo sito.
È funzionato sempre abbastanza bene ma ho sempre avuto l'impressione che qualcosa non andasse. Il mia build, brevemente, è composta da un r7 1700 una gtx 1080 della palit, ts550g bronze come ali, asrock b350m pro4 come mobo, 1tb di hdd, 500gb di ssd, dissipatore stock di ryzen, 16gb di ram 3200mhz ddr4.
Ho oggi scoperto che mi hanno montato male le ram (dopo un anno :asd:) infatti sono montate vicine e andando su cpu-z mi dice infatti single channel. Ora non so se sia sempre stato questo il problema ma c'è per forza qualcosa che non va. Nei giochi, anche nei piu pesanti come bf1, l'usage della gpu non supera il 60-65%, inoltre ho un continuo frame lag/ screen tearing, di cui non capisco la fonte. Attivando il v-sync le cose migliorano un po' ma persiste una sensazione di stutter (non so se mi spiego). Non ho mai pulito il pc da quando l'ho assemblato e non sono pratico di programmi di monitoraggio/benchmark Gradirei mi illuminaste su questo fronte. Il monitor è un dell di cui non ricordo il modello, cmq è un pannello ips, 1440p, 60hz con tempo di risposta di 8ms. Spero mi possiate aiutare!


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Perché hai aperto una nuova discussione?
Se non mi sbaglio ne avevi un'altra dove io stesso ti ho dato i consigli..
Correggimi se mi sbaglio.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
18,805
5,497
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,056
7,279
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10

Fabio Fidanza

Utente Attivo
593
112
No...Non era questa, ma sono più che sicuro che ha già postato una discussione.
Forse, durante lo spostamento del forum sull'altro server, la discussione è andata persa e l'utente ne ha fatta una nuova.
Ciao, Daredevil. In effetti si ne avevo aperta un altra teoricamente ma non riuscivo più ad accedervi e pensavo di non averla mai postata. Scusate...possiamo fare qua?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,056
7,279
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao, Daredevil. In effetti si ne avevo aperta un altra teoricamente ma non riuscivo più ad accedervi e pensavo di non averla mai postata. Scusate...possiamo fare qua?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Si, allora ti avevo consigliato di mettere le ram nello slot a1 e b1 o a2 e b2 per il dual channel, per poi attivare l xmp da bios.Ho visto già che l'hai fatto ;).
Poi ti avevo detto di controllare le temperature in game, questo devi ancora farlo xD
Aspetto i risultati
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,390
6,933
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
intanto sposta le ram negli slot A2-B2 o leggi il manuale della tua scheda madre per come devono essere installate.
a che risoluzione giochi? (settaggio del gioco)
 

Fabio Fidanza

Utente Attivo
593
112
intanto sposta le ram negli slot A2-B2 o leggi il manuale della tua scheda madre per come devono essere installate.
a che risoluzione giochi? (settaggio del gioco)
Ciao, per le ram non essendo pratico di queste cose (ho 14 anni) preferirei aspettare... chiedo ad un amico di mio padre. Per quanto riguarda la risoluzione gioco in 2560x1440p dettagli al massimo, mi aggiro intorno ai 50-60 fps ma potrei fare di più se la gpu andasse al 80-95%


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,390
6,933
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
:) e arrivata l'ora d'imparare ragazzo, nulla di così complesso.
1) togli la corrente dal pc, staccando il cavo l'alimentazione o, se presente, premi il tasto dietro l'alimentatore
2) aspetti 2 secondi che i led della scheda madre si spengono, che è il segnale per indicare che la tensione è andata via
3) tocca il termosifone o l'infisso metallico per scaricare le cariche elettrostatiche
4) gli slot delle ram hanno 2 linguette sui lati che funzionano da blocco, basta spingerle e le ram escono fuori
5) dai un occhio al verso della ram per far combaciare il taglio
6) inserisci le ram e spingile finché i ganci si chiudono e fanno click
7) guarda qualche video è un operazione che riesce a fare pure un bambino di 10 anni :)
 
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento