PROBLEMA Prestazioni i75820K

TheDoc

Utente Attivo
293
35
Hardware Utente
CPU
I7-5820K @ 4,7 Ghz
Dissipatore
Swiftech H240X2 + EKWB
Scheda Madre
Asus Sabertooth X99
Hard Disk
Samsung 850 EVO 250gb
RAM
16 GB corsair Vengeance LPX 3000 MHz
Scheda Video
EVGA GTX980ti EKWB
Scheda Audio
Integrata
Monitor
Samsung 1080p
Alimentatore
Corsair HX1200i
Case
Corsair Carbide 540 Air
Sistema Operativo
Windows 8.1 Pro
Anche oggi buongiorno ragazzi,
volevo approfittare della community per fare una domandina veloce: qualche mese fa, appena comperato il pc ed eseguito l'overclock, ho fatto il test cinebench per vedere il punteggio e quest'ultimo si aggirava intorno ai 1400 (4 Ghz), in linea con il punteggio base per questa CPU di 1200.
Da allora sono passate alcune settimane e l'altro ieri ho rifatto il test, punteggio segnato a 4 Ghz 1100 :grat::grat::grat:
Ho provato a fare downclock sulle frequenze default e il punteggio è sceso ancora, circa 900.
Visto che l'unica differenza tra la configurazione precedente ed ora è solamente la scheda video (avevo usato una scheda muletto, ora una 980ti), ho fatto un test in ambiente provvisorio per escludere fattore schede/driver ed il punteggio è rimasto tale e quale.
Chiaramente ho chiuso tutti i processi in bakground e disattivato i vari servizi per evitare carichi ulteriori sulla mia CPU, ma questo non ha cambiato i risultati.
Che ne dite? cosa potrebbe essere secondo voi? più che altro, i test fatti a PC "fresco" di installazione e dopo averlo utilizzato (quindi varie installazioni, etc etc) su cinebench per voi sono coerenti?
PS: non è un problema di temperature, la CPU è sotto liquido
 

Entra

oppure Accedi utilizzando