PROBLEMA Preassemblato HP modificato si riavvia casualmente

meatball

Nuovo Utente
51
3
Salve, ho acquistato un preassemblato HP Pavilion 550-100nl circa due anni fa. Questa primavera ho installato una nuova scheda grafica (GTX 1050Ti Gigabyte) e una nuova PSU (Corsair CX450M) sostituendo i vecchi componenti che possiedo ancora. Nessuna delle modifiche mi ha mai dato problemi fino a un paio di settimane fa, in cui il PC ha cominciato a riavviarsi casualmente, senza dare bluescreen (nonostante l'opzione sia attiva) e senza avviso (dà schermo nero e riparte l'avvio col logo dell'HP subito dopo). Ho effettuato i controlli necessari e non so piú cosa fare, ma sono sicuro che qui la maggior parte di voi ne sanno piú di me. Ringrazio per ogni eventuale aiuto.

Link lista componenti PC: https://support.hp.com/it-it/produc...desktop-pc-series/8499648/document/c04842191/

Inviato da SM-G935F tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,163
8,301
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao
Fai un test della RAM e scarica crystaldiskinfo e fai uno scan del disco
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,163
8,301
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Temperature?
 

meatball

Nuovo Utente
51
3
Le temperature sembrano stabili, ma nel caso oggi offro un'immagine sulle statistiche. C'è da precisare che ho effettuato un test con scannow sul cmd e un test della cpu sul bios dell'Hp ed entrambi non hanno indicato nessun problema. Inoltre è iniziato a capitare praticamente subito dopo aver attivato la virtualizzazione tramite il bios (puó essere quello il problema?).

Inviato da SM-G935F tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,163
8,301
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Le temperature sembrano stabili, ma nel caso oggi offro un'immagine sulle statistiche. C'è da precisare che ho effettuato un test con scannow sul cmd e un test della cpu sul bios dell'Hp ed entrambi non hanno indicato nessun problema. Inoltre è iniziato a capitare praticamente subito dopo aver attivato la virtualizzazione tramite il bios (puó essere quello il problema?).

Inviato da SM-G935F tramite App ufficiale di Tom\\\'s Hardware Italia Forum
Non dovrebbe entrarci nulla ma non si può mai dire che non sia particolarmente suscettibile... Prova a disabilitarla e vedi se va...
 
  • Like
Reactions: meatball

meatball

Nuovo Utente
51
3
Allora, ho aspettato che succedesse di nuovo per disattivare la virtualizzazione. È successo. Ho disattivato la virtualizzazione e dopo un paio di giorni si è riavviato di nuovo, stavolta mentre caricava prima di entrare in una partita ad un fps. Ho imparato che aspettando quei 30 secondi o 1 minuto all'avvio del desktop non si hanno problemi in seguito. A questo punto non so veramente cosa fare

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,163
8,301
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,163
8,301
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Proveró grazie tantissime. Nel caso, comunque, cosa verificherei con questo? Errori nei programmi?

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
No caricheresti solo i servizi essenziali di windows lasciando fuori eventuali software che girano in background causando problemi.
Prima di fare questo però prova ad aprire il prompt dei comandi come amministratore e digitare
sfc /scannow
Tra sfc e la / c'è uno spazio. Se esce fuori Nessuna violazione di integrità trovata vai con l'avvio pulito.
 
  • Like
Reactions: meatball

meatball

Nuovo Utente
51
3
Ho usato il pc con l'avvio pulito per un po' ormai e non sembra essersi riavviato mai, neanche aprendo programmi che richiedono ram come google chrome appena avviato. Quindi è molto probabilmente un programma che fa conflitto o che causa errori?

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,163
8,301
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Beh a questo punto possiamo ritenere di si vista la consecutio temporum.... dicevano i latini...
 

Hestia

Utente Attivo
1,267
429
CPU
Intel i7-8700k @ 5.0GHz
Dissipatore
NZXT Kraken x62
Scheda Madre
Asus ROG Maximus Hero X Z370
HDD
Samsung 960 EVO 500Gb + Toshiba P300 3Tb
RAM
G.Skill Trident Z RGB 2x8Gb 3200MHz C14
GPU
Asus ROG Strix 1080Ti
Audio
Creative SoundBlaster XFi HD
Monitor
Asus VG248qe 144Hz + Asus VS248HR
PSU
Corsair RM650x
Case
NZXT s340 Elite
Periferiche
Razer Taipan, Razer BlackWidow Ultimate, Sennheiser HD518 + Blue Snowball
Net
TIM FTTC 100/20
OS
Windows 10 Pro
Ho usato il pc con l'avvio pulito per un po' ormai e non sembra essersi riavviato mai, neanche aprendo programmi che richiedono ram come google chrome appena avviato. Quindi è molto probabilmente un programma che fa conflitto o che causa errori?

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
Nel registro degli eventi non risultava niente? Giusto per sapere se riusciamo a capire l'origine del problema ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili