Powerline tp-link TL-WPA4220T, Problema wifi con smartphones

daviderm1@

Nuovo Utente
2
0
Salve a tutti, ho letto un po' di articoli nel forum ma nessuno sembra avere il mio stesso problema.
Ve la faccio schematica: Tim-hub 46,1mbps; powerline con 2 access points wifi settati in clone-mode. Escludo problematica impianto elettrico perché se mi collego ad uno qualsiasi degli access points con un cavo di rete ottengo stesse velocità e stabilità rispetto al tim-hub.
Vi espongo il problema: collegandomi in wifi ottengo 43mbps con pc win10. Provo con gli iphones (10 e 11) e va malissimo, velocità decisamente instabile e picco di velocità mai superiore a 30mbps.
Come ulteriore prova ho collegato un access point wifi aggiuntivo tp-link di 20€, collegandolo ethernet alla powerline incriminata ottenendo risultato soddisfacente (43mbps). Ovviamente non voglio avere tutta sta roba montata, semplicemente vorrei far funzionare correttamente la wifi della powerline e basta.
Prima di rendere al venditore queste tp-link e passare a qualcosa di piu performante ed oneroso (magari dual band come il tim-hub) chiedo aiuto alla rete.
Grazie mille
Daviderm1
 

Allegati

  • WIN_20201225_21_49_43_Pro.jpg
    WIN_20201225_21_49_43_Pro.jpg
    1.1 MB · Visualizzazioni: 4
  • WIN_20201225_21_49_54_Pro.jpg
    WIN_20201225_21_49_54_Pro.jpg
    925 KB · Visualizzazioni: 6

daviderm1@

Nuovo Utente
2
0
Ciao Massimo,
ho seguito il tuo consiglio aggiornando il firmware ma nulla.
ho anche provato a rinominare la rete per separarla dal tim-hub ma il problema permane 😒
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 420 63.6%
  • XBOX Series X/S

    Voti: 240 36.4%

Discussioni Simili