"Potrebbero essere necessarie informazioni di accesso aggiuntive.."

Stato
Discussione chiusa ad ulteriori risposte.

kvrt

Utente Attivo
546
103
CPU
Intel i5 3570k
Scheda Madre
AsRock z77 Extreme-4
HDD
SSD Samsung 830 256GB + Samsung 1TB + WD 320GB
RAM
4x4GB DDR3 Corsair Vengeance Blue LP 1600
GPU
nVidia MSI 670GTX Power Edition OC
Monitor
Dell u2312hm
PSU
Corsair Enthusiast TX 850M 80plus Bronze
Case
Cooler Master 690 Advance II USB 3.0 black
OS
Windows 8.1 64bit
Utilizzo Windows 7 64bit, ho cambiato ieri modem mettendo il Telecom Adsl2+ Wi-Fi n che si autoinstalla per connettermi ad Alice 7MB... ora, ogni volta che accendo il modem compare questo messaggio sulle notifiche "Potrebbero essere necessarie informazioni di accesso aggiuntive" e sotto in piccolino "Fare click per aprire il browser". La nuvoletta dopo poco sparisce, se apro il browser non succede nulla, e la navigazione è comunque normale. Tuttavia non capisco perché compaia quel messaggio ogni volta che mi connetto ad internet...
Leggendo in rete ho visto che potrebbe essere un problema dovuto ad una patch Microsoft per ipv6, e che quel messaggio appare quando i DNS non sono impostati in automatico. Tuttavia io li ho automatici.... come cavolo è che appare sempre?
E' successo a qualcuno?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili