DOMANDA Posso connettermi ad internet con il DSi e la flashcard?

icebuilt

Nuovo Utente
1
0
Salve a tutti, sono nuovo qui nel forum quindi sono un po' inesperto
Io ho un Nintendo DSi del 2008 che ho deciso di rispolverare, provando a
connetterla ad internet per la prima volta. L'unico problema è che ho paura di
bloccarla dato che utilizzo una particolare flashcard per caricare i giochi,
una CycloDS iEvolution. Ho letto da molte parti che la console o la flashcard
si blocca solo quando si prova ad aggiornarla, ma io ho ancora il firmware
originale da quando l'ho accesa per la prima volta. Qualcuno mi può garantire
se posso utilizzare la mia console in internet con tranquillità? La versione
del firmware del DSi è la 1.4E e non ho necessariamente intenzione di
aggiornarla, mentre quello della flashcard è la 2.2.
 

Riccio Spiccio

Utente Attivo
834
161
Salve a tutti, sono nuovo qui nel forum quindi sono un po' inesperto
Io ho un Nintendo DSi del 2008 che ho deciso di rispolverare, provando a
connetterla ad internet per la prima volta. L'unico problema è che ho paura di
bloccarla dato che utilizzo una particolare flashcard per caricare i giochi,
una CycloDS iEvolution. Ho letto da molte parti che la console o la flashcard
si blocca solo quando si prova ad aggiornarla, ma io ho ancora il firmware
originale da quando l'ho accesa per la prima volta. Qualcuno mi può garantire
se posso utilizzare la mia console in internet con tranquillità? La versione
del firmware del DSi è la 1.4E e non ho necessariamente intenzione di
aggiornarla, mentre quello della flashcard è la 2.2.

Se ti connetti ad internet il nintendo si aggiornerà automaticamente all'ultima versione ovvero la 1.4.5E che rende incompatibili l'utilizzo di tutte le flashcard. Ora tu possiedi un'ottima flashcard una tra le migliori che ha un team che rilascia sempre nuove versioni del firmware per ogni aggiornamento Nintendo quindi non dovresti avere problemi l'unica cosa è che dovresti scaricare il nuovo firmware dalla loro pagina ufficiale ed aggiornare la card per renderla compatibile con la versione 1.4.5 dl Nintendo (rigurado questa procedura trovi molte guide online). Ora se non vuoi fare questa procedura non collegarti ad Internet altrimenti ti ritroveresti nella maggior parte delle ipotesi con una flashcard non funzionante.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 239 61.4%
  • XBOX Series X/S

    Voti: 150 38.6%

Discussioni Simili