Possibile problema scheda madre asus

a3596a

Nuovo Utente
14
1
Ciao a tutti!
Ho un pc fisso HP p6-2126el acquistato nel 2012.
Circa 2 anni fa nel tentativo di pulire i componenti interni ho smontato la cpu e, accidentalmente, ho piegato parecchi piedini nel socket e, per non rischiare di friggerla, ho acquistato una scheda madre (usata) asus p8h61-m lx2.
Tutto bene fino a un mesetto fa, quando una sera il pc si freeza e non riesco più a fare nulla. Riavvio e partono solo i led e le ventole...tastiera e mouse non vengono rilevate (led spenti) e il monitor non da segni di vita.
Smanettando un pò intuisco che il problema potrebbe essere la scheda video (AMD Radeon HD 7450), quindi la smonto, riavvio il pc e magicamente funziona!
Ma non è finita...ho una scheda wifi collegata direttamente alla scheda madre (PCI-E) e noto che anche questa comincia a dare problemi, si collega al router ma è impossibile navigare e sono costretto a collegarmi via ethernet tirando fuori km di cavo (ho altri dispositivi tra cui un portatile e navigo tranquillamente in wifi).

Quello che vi chiedo è: è possibile che ci sia un problema sui connettori PCI e PCI-E della scheda madre? Perchè mi sembra strano che entrambi i dispositivi hanno iniziato a dare problemi simultaneamente
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao a tutti!
Ho un pc fisso HP p6-2126el acquistato nel 2012.
Circa 2 anni fa nel tentativo di pulire i componenti interni ho smontato la cpu e, accidentalmente, ho piegato parecchi piedini nel socket e, per non rischiare di friggerla, ho acquistato una scheda madre (usata) asus p8h61-m lx2.
Tutto bene fino a un mesetto fa, quando una sera il pc si freeza e non riesco più a fare nulla. Riavvio e partono solo i led e le ventole...tastiera e mouse non vengono rilevate (led spenti) e il monitor non da segni di vita.
Smanettando un pò intuisco che il problema potrebbe essere la scheda video (AMD Radeon HD 7450), quindi la smonto, riavvio il pc e magicamente funziona!
Ma non è finita...ho una scheda wifi collegata direttamente alla scheda madre (PCI-E) e noto che anche questa comincia a dare problemi, si collega al router ma è impossibile navigare e sono costretto a collegarmi via ethernet tirando fuori km di cavo (ho altri dispositivi tra cui un portatile e navigo tranquillamente in wifi).

Quello che vi chiedo è: è possibile che ci sia un problema sui connettori PCI e PCI-E della scheda madre? Perchè mi sembra strano che entrambi i dispositivi hanno iniziato a dare problemi simultaneamente
Hai provato a pulire i pins dorati della scheda di rete con una gomma?
I driver della scheda di rete sono aggiornati?
 
  • Like
Reactions: Moffetta88

a3596a

Nuovo Utente
14
1
Hai provato a pulire i pins dorati della scheda di rete con una gomma?
I driver della scheda di rete sono aggiornati?
Ciao, il driver è aggiornato all'ultima versione...per quanto riguarda la questione pin dorati proverò a pulirli come mi hai detto, grazie :)
Post automatically merged:

Aggiornamento: ho pulito i pin ma niente, continua a funzionare male sia la scheda di rete che la scheda video
Ho provato anche ben 2 chiavette wifi sitecom e dlink ma ho lo stesso problema
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao, il driver è aggiornato all'ultima versione...per quanto riguarda la questione pin dorati proverò a pulirli come mi hai detto, grazie :)
Post automatically merged:

Aggiornamento: ho pulito i pin ma niente, continua a funzionare male sia la scheda di rete che la scheda video
Ho provato anche ben 2 chiavette wifi sitecom e dlink ma ho lo stesso problema
Prova a disinstallare e rei stallare i driver di rete e reinstallare i driver della VGA con DDU.
 

a3596a

Nuovo Utente
14
1
Prova a disinstallare e rei stallare i driver di rete e reinstallare i driver della VGA con DDU.
Provato poco fa ma niente...aggiorna il driver da "Scheda video Microsoft di base" a "AMD Radeon HD 7450" e il pc subito dopo si freeza (sto usando la scheda grafica integrata)
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Provato poco fa ma niente...aggiorna il driver da "Scheda video Microsoft di base" a "AMD Radeon HD 7450" e il pc subito dopo si freeza (sto usando la scheda grafica integrata)
Allora la scheda grafica è morta.
Ma una domanda, che alimentatore hai?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit

a3596a

Nuovo Utente
14
1
Manda foto dell'etichetta del PSU.
Post automatically merged:

Comunque adesso ho lo stesso problema ma anche senza scheda video inserita...il computer si accende, le ventole vanno al massimo ma non vedo nulla sullo schermo
 

Allegati

  • 15873247863405816717604746422574.jpg
    15873247863405816717604746422574.jpg
    3.5 MB · Visualizzazioni: 13
  • 15873248071174106146541333341994.jpg
    15873248071174106146541333341994.jpg
    4 MB · Visualizzazioni: 15

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Post automatically merged:

Comunque adesso ho lo stesso problema ma anche senza scheda video inserita...il computer si accende, le ventole vanno al massimo ma non vedo nulla sullo schermo
Potrebbe essere lui il problema del decesso della VGA... e il mal funzionamento della scheda audio.
Dovresti cambiarlo.
 

a3596a

Nuovo Utente
14
1
E se provassi a prendere una motherboard originale? Mi sembra strano sia colpa dell'alimentatore...
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
E se provassi a prendere una motherboard originale? Mi sembra strano sia colpa dell'alimentatore...
È un alimentatore hp.. nemmeno certificato..
Fai una cosa, scarica aida 64 ed effettua il test di stabilità.
Dimmi sotto stress a quanto stanno i voltaggi della linea del 12v e 5v.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Post automatically merged:

Esattamente 12.288 v e 5.160 v
Sotto stress giusto? Certo.. però adesso non c è la vga dedicata, quindi le viene moolto più leggero il carico..
Conta che la mobo non può "uccidere" i componenti.. ma l'alimentatore sì..
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 573 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%