Possibile incompatibilità g.skill eco cl7-sandy bridge?

bin91

Utente Attivo
33
0
CPU
Intel Core i7 2600K 3,4GHz 8MB Soc.1155 Sandy Bridge + Zalman CNPS10X Extreme
Scheda Madre
ASUS 1155 P8P67 PRO
HDD
SSD 128GB Samsung 830 + WESTERN DIGITAL 1TB CAVIAR Green Power 64MB
RAM
RAM DDR3 4GB PC1600 CL7 KIT (2x2GB) G.Skill 4GBECO
GPU
Palit GTX570 1280MB
Audio
integrata nella motherboard
Monitor
HP 2309m 1920x1080
PSU
CORSAIR 850W CMPSU HX850
Case
Cooler Master HAF 922
OS
MS Windows 7 Home Premium 64bit
Buongiorno, ho comprato come ram le g.skill eco cl7 1600mhz 1.35V come da voi consigliatomi per la mia nuova configurazione sandy bridge... Qui arriva il problema... Io devo ancora provarle perché sto aspettando il processore e la mobo ma leggendo in giro su altri forum ho visto che un utente ha seri ptoblemi con queste ram e processore sandy bridge... Ora non vorrei aver comprato cose incompatibili... Qualcuno di voi che sta usando le eco e sandy può rassicurarmi o ci sono veramente problemi per tutti?
grazie...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Secondo le specifiche Intel, i nuovi processori Sandy Bridge hanno una tolleranza rispetto alla tensione standard delle ddr3 (che è di 1,5 V) molto inferiore rispetto ai precedenti Nehalem. Intel indica un +/- 5% rispetto alla frequenza standard, ciò significa che la ram dovrebbe avere una tensione compresa tra 1,425 e 1,575 V.
Molti produttori di schede madri e anche i produttori di memorie indicano come compatibili senza problema i kit a 1,65 V tipici dei Nehalem (anche se personalmente, viste le specifiche, non mi azzarderei più a portare la ram oltre i 1,5 V). Nella lista di un modello Asus, viceversa, ho visto un solo modello di kit a 1,35 V compatibile; mi sembra quindi che sia addirittura più problematico fornire meno tensione rispetto allo standard piuttosto che fornirne di più.
Io però, nel tuo caso, non mi preoccuperei: prova a installare le Eco con la tensione prescritta di 1,35 V. Se rilevi delle instabilità, non dovrai far altro che portarle a 1,5 V: tieni conto che tutti i kit di ddr3 funzionano anche alla tensione standard di 1,5 V (anzi, devono poter funzionare anche a 1,5 V). Funzionando a 1,5 V, alle tue Eco potresti addirittura tentare di abbassare ulteriormente i timings, e comunque non avresti problemi di minor durata o di stress, perché, ripeto, 1,5 V sono la tensione standard a cui tutte le ddr3 devono far riferimento, dunque no problem. ;)
 
  • Like
Reactions: bin91

bin91

Utente Attivo
33
0
CPU
Intel Core i7 2600K 3,4GHz 8MB Soc.1155 Sandy Bridge + Zalman CNPS10X Extreme
Scheda Madre
ASUS 1155 P8P67 PRO
HDD
SSD 128GB Samsung 830 + WESTERN DIGITAL 1TB CAVIAR Green Power 64MB
RAM
RAM DDR3 4GB PC1600 CL7 KIT (2x2GB) G.Skill 4GBECO
GPU
Palit GTX570 1280MB
Audio
integrata nella motherboard
Monitor
HP 2309m 1920x1080
PSU
CORSAIR 850W CMPSU HX850
Case
Cooler Master HAF 922
OS
MS Windows 7 Home Premium 64bit
In particolare ho letto dell'impossibilità da parte di questo utente di far andare le eco a 1600mhz con voltaggio di 1.35 e 1.5 mentre lavoravano a 1600 a 1.65V... invece mettendo le eco a 1333mhz funzionavano perfettamente anche a 1.35V... Dite dunque che non c'é da preoccuparsi? Nel caso alzare il voltaggio alle ram é abbastanza semplice? Perché sono fortemente inesperto in queste cose e non so nemmeno da dove iniziare a mettere le mani...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Non ti resta che provare non appena riceverai i componenti. ;) La tensione di 1,35 delle Eco va' in ogni caso impostata manualmente nel bios, non essendo standard: se hai problemi nel farlo, non esitare a chiedere aiuto. ;)
 

Camy63

Utente Èlite
4,617
861
CPU
i5 10600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASUS Z490 PLUS
HDD
samsung 970 EVO PLUS 1TB
RAM
CRUCIAL BALLISTIX 8X2 3000 Mhz
GPU
ASUS STRIX GTX970 DC2OC + WB EK
Audio
INTEGRATO
Monitor
Asus TUF VG249Q
PSU
EVGA SUPERNOVA GOLD 550W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS ROG STRIX G731GU-EV132T
Periferiche
canon MG 6150
Net
fastweb
OS
WIN 10 PRO 64 bit
io le sto usando nella configurazione in firma, la main le aveva settate a 1333 con timings e voltaggio corretti, ho dovuto solo modificare la frequenza a 1600 mhz e non rilevo problemi ..
 
  • Like
Reactions: bin91

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
io le sto usando nella configurazione in firma, la main le aveva settate a 1333 con timings e voltaggio corretti, ho dovuto solo modificare la frequenza a 1600 mhz e non rilevo problemi ..
Ma la tensione l'hai impostata a 1,35 V manualmente oppure l'hai lasciata in default? In default credo che venga impostata a 1,5 V.
 

Camy63

Utente Èlite
4,617
861
CPU
i5 10600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASUS Z490 PLUS
HDD
samsung 970 EVO PLUS 1TB
RAM
CRUCIAL BALLISTIX 8X2 3000 Mhz
GPU
ASUS STRIX GTX970 DC2OC + WB EK
Audio
INTEGRATO
Monitor
Asus TUF VG249Q
PSU
EVGA SUPERNOVA GOLD 550W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS ROG STRIX G731GU-EV132T
Periferiche
canon MG 6150
Net
fastweb
OS
WIN 10 PRO 64 bit
Ma la tensione l'hai impostata a 1,35 V manualmente oppure l'hai lasciata in default? In default credo che venga impostata a 1,5 V.
la main ha impostato subito 1333 7-8-7-24 1,35v, ora ho alzato il voltaggio a 1,5 e sto provando altri settaggi ..
 

bin91

Utente Attivo
33
0
CPU
Intel Core i7 2600K 3,4GHz 8MB Soc.1155 Sandy Bridge + Zalman CNPS10X Extreme
Scheda Madre
ASUS 1155 P8P67 PRO
HDD
SSD 128GB Samsung 830 + WESTERN DIGITAL 1TB CAVIAR Green Power 64MB
RAM
RAM DDR3 4GB PC1600 CL7 KIT (2x2GB) G.Skill 4GBECO
GPU
Palit GTX570 1280MB
Audio
integrata nella motherboard
Monitor
HP 2309m 1920x1080
PSU
CORSAIR 850W CMPSU HX850
Case
Cooler Master HAF 922
OS
MS Windows 7 Home Premium 64bit
L'utente di cui avevo letto ha risolto! Non erano le eco ad avere problemi bensí la scheda madre che dopo l'aggiornamento del bios gli dava problemi... Ha fatto una procedura di cmos e altro e le ram non gli hanno piú dato problemi... Mi dispiace di aver magari allarmato qualcuno ma ero preoccupato io stesso... Grazie comunque delle risposte!!!
 

xbeaTX

Utente Èlite
5,271
1,553
CPU
i7 4770K
Scheda Madre
ASUS MAXIMUS VI HERO
HDD
SAMSUNG 830 256Gb
RAM
2X2 TRASCEND AXERAM 2400CL10/ 2X2 G.SKILL PI 2200CL7 ...
GPU
GTX680 LIGHTNING / GTX580 MATRIX / 8800GTX / 4870 / 3870X2 / GTX470 / GTX275 ....
Monitor
BENQ XL2420T
PSU
ANTEC HCP1000 PLATINUM
Case
Dimastech Easy XL / waterchiller Hailea HC-500a
OS
8 / 7 / XP
i bios delle nuove mobo vengono rilasciati di frequente in questo periodo dato che quasi tutte hanno adottato l'efi e a parte questo la piattaforma e' nuova....
sicuramente sono problemi momentanei di qualche specifica mobo che verranno risolti in fretta ...
le eco vanno benissimo tranquillo! :ok:
 

grigione63

Nuovo Utente
1
0
CPU
i7 2600k
Scheda Madre
ASrock Extreme6
HDD
WD 150gb raptor & WD 750 sataII Caviar Black
RAM
G.Skill cl7 eco
GPU
Gigabyte gtx560 ti
Audio
Logitech
Monitor
LG Flatron W2461v
PSU
Antec 800w
Case
Cooler Master Centurion 590
OS
Windows 7 x86
la main ha impostato subito 1333 7-8-7-24 1,35v, ora ho alzato il voltaggio a 1,5 e sto provando altri settaggi ..
Ciao, ti chiedo una cosa visto che hai i miei stessi componenti ( cpu ram mobo ) hai per caso problemi con le applicazioni 3d ( gaming per intenderci ) perchè io non so proprio più dove guardare, i benchmark danno risultati buoni anche se al momento vado liscio senza un minimo di oc, ma se provo a giocare ho scatti continui e l'audio ( della mobo ) gracchia.
Ora pensavo il problema fosse nella gpu e quindi ho provato a settare a ribasso ma anche qui nessun risultato positivo.
Ho provato driver nvidia sia in inglese che in international anche più vecchi dell'attuale 270.61 ma niente.
Premetto che prima avevo una asus p8p67 deluxe ( ora in rma ) e tutto girava benissimo fino al momento in cui la scheda madre mi ha mollato.
Sono contentissimo della Extreme6 un vero treno che non si pianta mai ma non capisco dove possa risiedere il problema.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%