PROBLEMA Possibile Danno Scheda Video

_Larry_

Nuovo Utente
2
0
Salve a tutti ragazzi sono Larry
Posseggo una Gigabyte gtx1050ti OC
La testai su un computer e tutto funzionava perfettamente provai anche tramite apposito tool a metterla in modalità OC e andava.
Ora quando l ho scollegata mi sono sbadatamente dimenticato di staccare l'alimentazione del computer
Quando sono andato a montarla sotto il mio funziona ma sembra molto piu instabile nei giochi (in termini di FPS, oscillano spesso probabilmente a causa del mio processore che è costantemente al 100%) in piu tramite apposito tool non mi fa piu selezionare la modalita OC

È possibile che rimuovendo la scheda video senza staccare l alimentazione del PC (ma a PC spento) abbia fatto danni tali da portare instabilità negli FPS e l impossibilita di selezionare il preset OC mode?

Grazie a tutti
 

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
Che i condensatori siano ancora carichi ci sta..(mi pare strano cmq) Ma mi dici la tua configurazione? Non è che hai toccato qualcosa che non dovevi nel programma ? Hai provato a disinstallare quest'ultimo e riprovare ?
 

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
A no forse ho capito male...L'hai staccata da un computer e collegata al tuo giusto ? Metti a confronto le due configurazioni?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,784
9,035
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Salve a tutti ragazzi sono Larry
Posseggo una Gigabyte gtx1050ti OC
La testai su un computer e tutto funzionava perfettamente provai anche tramite apposito tool a metterla in modalità OC e andava.
Ora quando l ho scollegata mi sono sbadatamente dimenticato di staccare l'alimentazione del computer
Quando sono andato a montarla sotto il mio funziona ma sembra molto piu instabile nei giochi (in termini di FPS, oscillano spesso probabilmente a causa del mio processore che è costantemente al 100%) in piu tramite apposito tool non mi fa piu selezionare la modalita OC

È possibile che rimuovendo la scheda video senza staccare l alimentazione del PC (ma a PC spento) abbia fatto danni tali da portare instabilità negli FPS e l impossibilita di selezionare il preset OC mode?

Grazie a tutti
Si può fare, ma ovviamente la cosa corretta è quella di rimuovere l'hardware sempre senza tensione applicata, scollegando anche la presa di rete.
Prova ad aggiornare i driver del pc su cui hai per ultimo montato la scheda video, fallo con driver booster lo scarichi, lo installi, lo avvii e lui cerca scarica ed installa i driver più recenti di ogni periferica del pc è gratuito!
 
  • Like
Reactions: Jumentu

WolfieIT

Utente Attivo
793
257
CPU
Intel i9 9900k
Dissipatore
NZXT Kraken x72 360mm
Scheda Madre
Asus HERO Z390 WiFi
HDD
2x NVME 1TB M2
RAM
32 GB DDR4 G.Skill Trident Z 3200 mhz
GPU
RTX 2080 TI Asus Strix OC
Audio
Asus Xonar U7
Monitor
ASUS ROG SWIFT PG27UQ 4K 144hz G-sync
PSU
Corsair RM1000i 1000W
Case
NZXT H700i
Periferiche
Razer Blackwidow + Razer Mamba Tournament Edition + Razer Firefly tappetino
OS
Windows 10 + MacOS on Macbook Pro 16 (2019 - touch bar)
Disinstalla tutti i driver dal pc, Staccala dal pc, lasciala staccata per qualche ora e poi riattaccala, prima di rimontarla fai un reset cmos alla tua scheda madre e poi procedi con il montaggio e reinstallazione ultimi driver nvidia.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,784
9,035
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Disinstalla tutti i driver dal pc, Staccala dal pc, lasciala staccata per qualche ora e poi riattaccala, prima di rimontarla fai un reset cmos alla tua scheda madre e poi procedi con il montaggio e reinstallazione ultimi driver nvidia.
No dai....troppo la cosa migliore quando si rimuove l'hardware è sempre prima scollegare la rete del 220 Volt dietro l'alimentatore del pc, aspettare qualche secondo in modo che i grossi condensatori elettrolitici si scarichino un pò e poi procedere alla rimozione.
Altra cosa, se l'ali è provvisto di un tasto on/off prima di scollegare il cavo di rete dei 220 volt usiamolo, posizioniamolo su off, poi finite le operazioni di rimontaggio, inseriamo la rete dei 220 volt e riposizioniamo il tasto su on
 

WolfieIT

Utente Attivo
793
257
CPU
Intel i9 9900k
Dissipatore
NZXT Kraken x72 360mm
Scheda Madre
Asus HERO Z390 WiFi
HDD
2x NVME 1TB M2
RAM
32 GB DDR4 G.Skill Trident Z 3200 mhz
GPU
RTX 2080 TI Asus Strix OC
Audio
Asus Xonar U7
Monitor
ASUS ROG SWIFT PG27UQ 4K 144hz G-sync
PSU
Corsair RM1000i 1000W
Case
NZXT H700i
Periferiche
Razer Blackwidow + Razer Mamba Tournament Edition + Razer Firefly tappetino
OS
Windows 10 + MacOS on Macbook Pro 16 (2019 - touch bar)
No dai....troppo la cosa migliore quando si rimuove l'hardware è sempre prima scollegare la rete del 220 Volt dietro l'alimentatore del pc, aspettare qualche secondo in modo che i grossi condensatori elettrolitici si scarichino un pò e poi procedere alla rimozione.
Altra cosa, se l'ali è provvisto di un tasto on/off prima di scollegare il cavo di rete dei 220 volt usiamolo, posizioniamolo su off, poi finite le operazioni di rimontaggio, inseriamo la rete dei 220 volt e riposizioniamo il tasto su on

Vabbe meglio cercare di aiutare a risolvere piu che la predica... si presume che comunque abbia gia provato a spegnere tutto e riaccendere percio rimozione scheda driver e reset cmos penso sia un buon inizio per capire se ci sia da imbastire una pratica di rma o meno. ;-)
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,784
9,035
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Vabbe meglio cercare di aiutare a risolvere piu che la predica... si presume che comunque abbia gia provato a spegnere tutto e riaccendere percio rimozione scheda driver e reset cmos penso sia un buon inizio per capire se ci sia da imbastire una pratica di rma o meno. ;-)
La mia non vuole essere per nulla una predica...non la faccio a mia figlia figurati se ho voglia di farla a qualcuno di voi, ma una indicazione anche per altre persone che leggono.
La mia citazione nei tuoi confronti, era solo rivolta a quello che hai indicato come tempo di attesa dopo lo sgancio della vga dalla scheda madre.
 

_Larry_

Nuovo Utente
2
0
La predica la meriterei tutta
I driver li ho disinstallati e reinstallati molte volte cosi come il tool per l OC
Ho anche formattato il PC (per altri motivi esterni al problema)

Oggi pomeriggio provo il reset CMOS
E lo staccare la scheda per un po
E vi posto anche la mia configurazione
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%