PROBLEMA possibile danno hardware al portatile

sa_00

Nuovo Utente
23
1
Salve,
possiedo da più di un anno un Asus P3540FA da 16gb di ram e 512gb di ssd che purtroppo mi sta facendo ripensare sulla scelta che ho fatto nell'acquistarlo...A parte il fatto che non presenta la tastiera retroilluminata (e vabè, ci passo sopra) in cui speravo tanto visto che lavoro di notte per la maggior parte del tempo, le sue prestazioni non sono ottimali come dovrebbero. Aggiungiamoci il fatto che 3 giorni fa per la prima volta, non a causa mia, ha subito un urto cadendo da più o meno un metro di altezza (infatti vedo che si è leggermente deformato lo spigolo destro) da quel giorno è molto più lento all'avvio, circa 50 secondi con una schermata nera, mentre prima impiegava circa 5 secondi per avviarsi. Adesso non so se sia per l'urto o a causa di qualche aggiornamento perché con l'app MyAsus non mi risulta alcuna anomalia e parlando con un operatore Asus mi è stato detto di effettuare il ripristino, ma fatto sta che non va più come prima e inoltre molto spesso (ma questo anche prima dell'urto) si "blocca" e lo capisco perché fastidiosamente il touchpad mi va a scatti per qualche secondo (ma forse è dovuto a Microsoft Edge visto che ho il brutto vizio di tenere una miriade di pagine aperte nello stesso momento)...
Effettuando un benchmark qualche giorno fa con il portatile alimentato a batteria è risultato questo, mentre oggi alimentandolo con il caricatore è risultato questo. Noto dalla classifica comparativa con altri utenti che i valori relativi all'ssd non sono così buoni e questo un po' mi rattrista perché visto il costo e tutto dovrebbe mostrare risultati migliori.
Quali altri test mi consigliereste di fare? Cosa ne pensate in generale? Avreste suggerimenti?
Vi ringrazio.
 

Albo89

Utente Èlite
4,747
1,820
solo un appunto:
che le prestazioni siano piu altre collegato all'alimentatore è normale, per cui la differenza nei 2 benchmark è lecita

per il fatto che sta un minuto a pensarci prima di partire è dura da diagnosticare così: dovresti provare ad entrare nel bios e verificare che l'ordine di boot sia corretto: l'ssd deve essere al primo posto.
Prova inoltre a installare il software crystaldiskinfo e a lanciarlo, ti dice lo stato di salute dell'ssd

i micro scatti che ti fa il mouse è possibile che capiti solo a batteria? mi spiego: per far durare il piu possibile la batteria il sistema tiene sempre il processore al minimo quando puo, per poi accelerare solo quando richiesto: questa "accelerata" dira una frazione di secondo ma potrebbe portare a quel "difetto".. prova ad usarlo un po' mettendo il profilo energetico a "massime prestazioni" (clicchi l'icona della batteria in basso a destra e trascini tutto a destra il cursore)
 
  • Like
Reactions: BWD87 e SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,811
8,550
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao prova a lanciare il test per i dischi come ti hanno consigliato su e metti lo screen al risultato, non tenere nulla aperto durante il test, e passa in modalità aereo
cristaldiskmark
 

sa_00

Nuovo Utente
23
1
ciao prova a lanciare il test per i dischi come ti hanno consigliato su e metti lo screen al risultato, non tenere nulla aperto durante il test, e passa in modalità aereo
cristaldiskmark
Ciao, grazie, ho seguito i tuoi consigli. Pubblico lo screen dei risultati del test:
 

Allegati

  • CrystalDiskMark_20210105165422.jpg
    CrystalDiskMark_20210105165422.jpg
    58.5 KB · Visualizzazioni: 7
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,811
8,550
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il disco è perfetto.
prova a togliere un po di "spazzatura" con questo programma https://it.malwarebytes.com/

le temperature le tieni sotto controllo? in caso se c'è un software di asus usa quello, altrimenti prova con hwinfo
va avviato in modalità sensor only (appena fai partire il programma ti fa scegliere)

un consiglio, prova ad usare firefox come browser
 

sa_00

Nuovo Utente
23
1
il disco è perfetto.
prova a togliere un po di "spazzatura" con questo programma https://it.malwarebytes.com/

le temperature le tieni sotto controllo? in caso se c'è un software di asus usa quello, altrimenti prova con hwinfo
va avviato in modalità sensor only (appena fai partire il programma ti fa scegliere)

un consiglio, prova ad usare firefox come browser
Okay, ti ringrazio! Se posso chiederti un parere, cioè cosa ne pensi delle sue prestazioni in generale...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,811
8,550
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
in realtà nei test che hai mandato non si notato problemi.
per questo ti ho suggerito di fare una scansione magari c'è qualcosa che mangia risorse nel browser.
oppure la cpu o la gpu va in protezione termica e dopo un po noti il rallentamento, motivo per cui ti ho suggerito di tenere le temperature monitorate, sperando che hwinfo le legga.
 

sa_00

Nuovo Utente
23
1
in realtà nei test che hai mandato non si notato problemi.
per questo ti ho suggerito di fare una scansione magari c'è qualcosa che mangia risorse nel browser.
oppure la cpu o la gpu va in protezione termica e dopo un po noti il rallentamento, motivo per cui ti ho suggerito di tenere le temperature monitorate, sperando che hwinfo le legga.
Mhh okay, seguirò il tuo suggerimento. Però mi è rimasto il pallino sul fatto che io abbia fatto un buon acquisto oppure no ahaha. Nel senso se vale come portatile visto che pensavo di portarmelo fino alla fine della magistrale almeno
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,811
8,550
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
dopo un anno non dovresti avere più questi dubbi :)
 
  • Like
Reactions: sa_00

sa_00

Nuovo Utente
23
1
il disco è perfetto.
prova a togliere un po di "spazzatura" con questo programma https://it.malwarebytes.com/

le temperature le tieni sotto controllo? in caso se c'è un software di asus usa quello, altrimenti prova con hwinfo
va avviato in modalità sensor only (appena fai partire il programma ti fa scegliere)

un consiglio, prova ad usare firefox come browser
Ho provato a fare una scansione con Malwarebytes ma non rileva nulla. Ho installato hwinfo e una parte della finestra che ottengo è questa, che non so bene come interpretarla. Resta sempre questa insopportabile schermata nera all'avvio...
Forse dovrei provare a ripristinare il sistema?!
 

Allegati

  • Immagine 2021-01-06 124516.jpg
    Immagine 2021-01-06 124516.jpg
    237.7 KB · Visualizzazioni: 10

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,811
8,550
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao in basso a sinistra ci sono 2 frecce blu cliccale così espandi le colonne per leggere pìù dati.
usalo un po normalmente con quella schermata in backgraund e poi postala.

per il ripristino pensavo lo avessi già fatto.
 

sa_00

Nuovo Utente
23
1
Hai la CPU che lavora parecchio
Sarà colpa di Microsoft Edge (?)
Post automatically merged:

ciao in basso a sinistra ci sono 2 frecce blu cliccale così espandi le colonne per leggere pìù dati.
usalo un po normalmente con quella schermata in backgraund e poi postala.

per il ripristino pensavo lo avessi già fatto.
Allego gli screen. Ma sai che mi sembra un po' inutile il ripristino, alla fine non è che io abbia installato chissà quanti programmi...
 

Allegati

  • 1.jpg
    1.jpg
    155.2 KB · Visualizzazioni: 10
  • 2.jpg
    2.jpg
    186.5 KB · Visualizzazioni: 10
  • 3.jpg
    3.jpg
    156.1 KB · Visualizzazioni: 10

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,811
8,550
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
hai problemi di raffreddamento. (come la maggiorparte dei portatili)
quando si inizia ad impallare è perchè la temperatura della cpu è troppo alta e va in protezione termica (throttling lo vedi scritto in rosso su hwinfo)
questa è la tua cpu i7-8565U
in questa pagina ci trovi dei test di riferimento al cinebench R15, su 52 portatili diversi
e in base alle prestazioni di raffreddamento il test riporta un punteggio diverso
min: 452 avg: 612 median: 608.5 (14%) max: 815 Points
prova a scaricare quel programma -->https://www.guru3d.com/files-details/cinebench-15-download.html
esegui quel test 3 volte d seguito, e segna per ogn volta il risultato, in base al risultato "testiamo" le prestazioni di quel portatile.

la soluzione in questo caso è raffreddarlo il più possibile. come?
varie soluzioni più o meno efficaci.
1 non usarlo a letto otturando con la coperta le prese d'aria di sotto.
2 comprare una base di raffreddamento -->https://amzn.to/3ofFIm2
3 potrebbe aiutare una pulizia dalla polvere e una riapplicazione della pasta termoconduttiva più eventuali pad termici, purtroppo va aperto per eseguire questa operazione.
ora la mia è solo una supposizione dato che non conosco lo stato di lavoro della cpu quando era nuovo di pacca e in rete non ho trovato molto, ma la caduta avrebbe potuto allentare il dissipatore interno della cpu che adesso non fa bene contatto. oppure quelle temperature le hai sempre avute, per questo ti ho chiesto di fare un test con cinebench.
4) provare a giocare con le impostazoni del risparmio energetico di windows, in particolare limitare l'uso massimo della cpu al 90% (per evitare il throttling)
4.1) throttlestop https://www.techpowerup.com/download/techpowerup-throttlestop/ , questo programmino in alcuni casi aiuta a limitare il consumo d'energia per evitare che la cpu vada in protezione termica.
5) aggiornare il bios se ci sono nuove versioni, spesso modificano l'intervento della ventola, che su alcuni portatili è settata male e anche se il portatile sta andando a fuoco la ventola non aumenta di giri (si è una gioia per le orecchie ma non per le prestazioni)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 1 12.5%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 7 87.5%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 0 0.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili