Porte USB 3 frontali non riconosciute

anva

Nuovo Utente
20
0
Buongiorno a tutti,

ho una scheda madre ASUS PRIME-X570-PRO, montata su un case COOLER MASTER SILENCIO S600, la cui connessione delle 2 porte USB 3 del pannello frontale non viene riconosciuta dal sistema (Windows 10 Home 64-Bit).

- la connessione fisica dei cavi è a posto,
- i driver sono aggiornati,
- il sistema è aggiornato,
- in Gestione Dispositivi non ci sono errori,
- le altre porte USB 3 posteriori funzionano correttamene.

Quando inserisco un dispositivo in una delle 2 porte anteriori, mi si apre Esplora Risorse (quindi qualcosa succede), si mette a "pensare" per circa un minuto e poi mi dice che il dispositivo non è riconociuto, mentre lo stesso dispositivo collegato a una porta posteriore è riconosciuto in un millisecondo. Qualche idea?

Grazie
 

BAT00cent

AYAAAAK!
Staff Forum
Utente Èlite
1,651
783
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastascituta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
E' possibile che i cavi di connessione delle porta USB frontali siano collegati su una porta USB di quelle interne alla scheda madre che però non è gestita dal chipset principale ma da un controller aggiuntivo USB; in tal caso risolvi installando i driver del (supposto) controller aggiuntivo. Oppure, essendo una scheda recente, devi semplicemente installare l'ultima versione aggiornata del chipset X570
 

Indovino

Utente Èlite
2,142
1,571
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
penso che non funzionino le usb frontali, su un case come il tuo non funzionavano nemmeno a me
 

anva

Nuovo Utente
20
0
penso che non funzionino le usb frontali, su un case come il tuo non funzionavano nemmeno a me
E ti sembra normale che sia così? :oogle:
Post automaticamente unito:

E' possibile che i cavi di connessione delle porta USB frontali siano collegati su una porta USB di quelle interne alla scheda madre che però non è gestita dal chipset principale ma da un controller aggiuntivo USB; in tal caso risolvi installando i driver del (supposto) controller aggiuntivo. Oppure, essendo una scheda recente, devi semplicemente installare l'ultima versione aggiornata del chipset X570
Come ho già scritto nel primo post, i driver sono aggiornati. Se ci fosse un controller aggiuntivo, nei driver della scheda madre ci dovrebbero essere anche quelli di questo controller.
Post automaticamente unito:

Dunque, mi correggo e mi scuso per l'analisi "superficiale" che ho fatto del problema. Ho visto infatti che inserendo una normale chiavetta usb, le due porte funzionano perfettamente. Il problema sorge quando inserisco il cavetto di questo case, in cui è alloggiato questo disco ssd, che se collegato internamente con cavo sata 3 funziona perfettamente, e funziona però anche se collegato alle porte usb posteriori del pc, cioè quelle della scheda madre. Se non funzionasse nemmeno su queste, potevo pensare che fosse il cavetto usb del case, ma in questo caso che spiegazione può esserci?
 
Ultima modifica:

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
difetto del cavo usb3 del case? difetto mobo?
ricontrolla tutti i collegamenti
 

anva

Nuovo Utente
20
0
difetto del cavo usb3 del case? difetto mobo?
ricontrolla tutti i collegamenti
Dunque, nuovo aggiornamento - non mi raccapezzo più - ho riprovato per sicurezza a inserirlo nelle porte posteriori e non funziona più neanche lì, dove la prima volta che avevo provato (ma in effetti una volta sola), funzionava bene. Però una volta aveva funzionato anche in una porta superiore, quindi a questo punto direi che possa essere il cavo usb del case.
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
stacca le connessioni per le usb del case, accendi il pc e riprova le porte posteriori
 

anva

Nuovo Utente
20
0
No, non è neanche il cavetto usb, ho provato a inserirlo in due diverse porte frontali di un vecchio pc e viene riconosciuto subito. Quindi a questo punto, riassumendo:

- il dispositivo funziona su un altro pc, quindi dovrebbe essere ok
- le porte di questo pc (è nuovo, assemblato da due giorni) riconoscono le chiavette ma non il drive ssd

La differenza più evidente è che le chiavette non necessitano di alimentazione, mentre l'ssd sì, ma oltre non vado.
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
No, non è neanche il cavetto usb, ho provato a inserirlo in due diverse porte frontali di un vecchio pc e viene riconosciuto subito.
intendevo i cavi usb del case pc
 

Indovino

Utente Èlite
2,142
1,571
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
  • Mi piace
Reactions: Andreagamer1999

Dumah Brazorf

Nuovo Utente
615
189
Sarà una delle feature degli ultimi aggiornamenti!
I driver del chipset li hai mai installati? Non quelli che si installa windows per conto suo eh.
 

anva

Nuovo Utente
20
0
Sarà una delle feature degli ultimi aggiornamenti!
I driver del chipset li hai mai installati? Non quelli che si installa windows per conto suo eh.
Sì, i driver del chipset della mobo li ho installati, ho provato anche adesso a reinstallarli, ma dice che vanno in conflitto con altri driver, non so quali, forse quelli della gpu?
Post automaticamente unito:

Comunque adesso mi sono veramente perso, perché credevo che il case dell'ssd non c'entrasse niente, invece in qualche modo c'entra anche se non so bene come, in quanto ho fatto le prove con due ssd esterni diversi e i risultati sono questi:

1. I due ssd esterni funzionano entrambi su un vecchio pc
2. Sul nuovo pc ne funziona soltanto uno

Mi sembra di impazzire :muro:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento