PROBLEMA Porte USB 3.0 su msi z68a-g43g3 non funzionano

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
HDD
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
GPU
HD6850 Sapphire
Monitor
Asus VX239H
PSU
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
OS
Windows 7 Home Premium 64bit
Ciao a tutti,

ho una scheda madre msi z68a-g43g3. Dopo un paio di anni dalla prima installazione sono dovuto ricorrere al formattone.
Durante la stessa installazione di windows 7 mi sono ritrovato in una situazione assurda: la tastiera non funzionava e quindi non sono riuscito ad inserire subito il product key...
Ho poi scoperto che la tastiera non andava perchè la porta USB cui era collegata non andava, anzi a dire il vero non ne vanno due. Sono le due bordate di blu nella scheda madre: se la mia ignoranza non mi tradisce sono quelle che dovrebbero essere USB 3.0.

A me della supposta velocità superiore delle usb 3.0 non interessa nulla, però ho bisogno di quelle due porte USB funzionanti (prima c'erano appunto collegati mouse e tastiera che ora ho collegato alle due frontali e capite che non è il massimo della comodità).

Quando collego il mouse a una di queste porte non mi si illumina nemmeno il led rosso sotto, come se non fossero alimentate.
In "sistema" non mi da alcun dispositivo, né tantomeno nessun dispositivo USB, con dei problemi (punti escalamativi gialli o cose simili). I driver della scheda madre sono stati regolarmente installati da CD.

Qualcuno sa aiutarmi al fine di recuperare la funzionalità di queste benedette porte USB 3.0?
Grazie in anticipo!
Andrea
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Ciao a tutti,

ho una scheda madre msi z68a-g43g3. Dopo un paio di anni dalla prima installazione sono dovuto ricorrere al formattone.
Durante la stessa installazione di windows 7 mi sono ritrovato in una situazione assurda: la tastiera non funzionava e quindi non sono riuscito ad inserire subito il product key...
Ho poi scoperto che la tastiera non andava perchè la porta USB cui era collegata non andava, anzi a dire il vero non ne vanno due. Sono le due bordate di blu nella scheda madre: se la mia ignoranza non mi tradisce sono quelle che dovrebbero essere USB 3.0.

A me della supposta velocità superiore delle usb 3.0 non interessa nulla, però ho bisogno di quelle due porte USB funzionanti (prima c'erano appunto collegati mouse e tastiera che ora ho collegato alle due frontali e capite che non è il massimo della comodità).

Quando collego il mouse a una di queste porte non mi si illumina nemmeno il led rosso sotto, come se non fossero alimentate.
In "sistema" non mi da alcun dispositivo, né tantomeno nessun dispositivo USB, con dei problemi (punti escalamativi gialli o cose simili). I driver della scheda madre sono stati regolarmente installati da CD.

Qualcuno sa aiutarmi al fine di recuperare la funzionalità di queste benedette porte USB 3.0?
Grazie in anticipo!
Andrea
Ciao Andrea.

Le due porte che hai indicato sono effettivamente USB 3.0 ma non dipendono dal chipset bensì da un controller di terze parti, nello specifico un NEC D720200.

Da come descrivi il problema, sembra che siano state disabilitate nel BIOS quindi suggerirei di accedere al BIOS e far passare le voci relative alle periferiche per vedere se, in effetti, non è scappato un "Disable" di troppo da qualche parte :ok:
 
  • Like
Reactions: Chiccolino

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
HDD
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
GPU
HD6850 Sapphire
Monitor
Asus VX239H
PSU
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
OS
Windows 7 Home Premium 64bit
Grazie mille della risposta. Guarderò nel BIOS al più presto ma, domandone, come è possibile che nel BIOS sia stato cambiato qualche settaggio con la reinstallazione di Windows? Io neanche ci sono entrato nel BIOS...
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Grazie mille della risposta. Guarderò nel BIOS al più presto ma, domandone, come è possibile che nel BIOS sia stato cambiato qualche settaggio con la reinstallazione di Windows? Io neanche ci sono entrato nel BIOS...
Non ne ho idea ma se quelle porte non funzionavano in fase di installazione - quindi senza il sistema operativo - allora l'unica spiegazione possibile è che funzionino perché guaste o disabilitate... controllare il BIOS è quindi il primo e necessario passo :ok:
 
  • Like
Reactions: Chiccolino

MSI

Azienda Verificata
413
83
Scheda Madre
MSI :)
GPU
MSI :)
Non ne ho idea ma se quelle porte non funzionavano in fase di installazione - quindi senza il sistema operativo - allora l'unica spiegazione possibile è che funzionino perché guaste o disabilitate... controllare il BIOS è quindi il primo e necessario passo :ok:
Concordo!

In aggiunta, scarica i driver aggiornati dal sito web it.msi.com e controlla sotto "sistema"

A presto!
 
  • Like
Reactions: LordNight

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
HDD
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
GPU
HD6850 Sapphire
Monitor
Asus VX239H
PSU
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
OS
Windows 7 Home Premium 64bit
Ciao a tutti, ho girato per il BIOS. Non ho trovato nessuna roba tipo NEC D720200.
Ho però trovato una roba tipo USB 3.0 ed era enabled con le porte non funzionanti. Ho provato con disabled e non è cambiato nulla.
Io ho un click bios MSI (pessimo).
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,360
5,265
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
GPU
Gigabyte GTX 780Ti Windforce rev.1.0
Audio
Integrata
Monitor
BenQ XL2420T
PSU
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
OS
Windows 10 x64 Professional
nessuna delle porte posteriori funziona?
 

albero78

Utente Attivo
258
5
CPU
2500k
Scheda Madre
MSI Z68A-G43(G3) Socket 1155 Intel Z68 DDR3 SAT3 USB3 VGA DVI ATX
HDD
SSD Crucial RealSSD M4 128GB + 2 dischi interni da 500gb + 1 disco esterno da 1TB
RAM
8GB (2x4GB) DDR3 Corsair Vengeance Low Profile CML8GX3M2A1600C9 1600MHz
GPU
HD6850 Sapphire
Monitor
Asus VX239H
PSU
Antec Earthwatts 650w
Case
CoolerMaster Centurion 532
OS
Windows 7 Home Premium 64bit
Ciao. No soltanto le due usb 3.0 bordate di blu non funzionano (per fortuna!). Le altre funzionano normalmente.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili