PROBLEMA Portatile si accende solo se sostituisco RAM!?

Lorenzo_14

Nuovo Utente
5
0
Salve a tuttI, ho un HP Pavilion 15-e025sl, con qualche anno insomma. Visto che lo uso anche per giocare, senza troppe pretese, ho deciso di metterci mano (per il poco che è possibile) per aumentarne un po' le prestazioni. Ho sostituito HDD con SSD e spostato il vecchio HDD in un caddy al posto del lettore dvd e fino qui tutto bene con ottima risposta del nuovo ssd.
Ho 8GB di RAM DDR3 (800MHz). Giocando ho visto che veniva utilizzata nella quasi totalità e ho pensato di aumentarla perchè avesse più margine. Il pc è dotato di 2 slot per la ram con 2 banchi da 4GB. Ho comprato un un banco da 8GB Crucial DDR3 (1600MHz) SODIMM. Per quanto mi sono informato il modello è compatibile e, anche se ho letto che è meglio lavorare con 2 banchi della stessa capacità ho letto anche che comunque non dovrebbe dare problemi averne 2 diversi. Anche il fatto che il nuovo banco avesse frequenza maggiore non dovrebbe essere un problema nemmeno questo poichè lavorerà al massimo possibile. Detto questo, sostitisco un banco accendo il pc e funziona tutto bene e la nuova ram viene letta (capacità totale 8GB +4GB= 12). Spengo il pc e al successivo utilizzo il pc dà un colpo di ventola della durata di neanche un secondo e spegne, poi un altro colpo di ventola e spegne...così all infinito. Apro il pc, rimetto il vecchio banco al suo posto e il pc riparte normalmente. Lo spengo e il problema si ripresenta anche con la vecchia RAM. Allora rimetto la nuova e il pc parte...ancora una volta alla seconda accensione il pc non si accende. Insomma qualsiasi RAM io metta il pc si accende una volta sola e per riaccenderlo sono costretto a sosituire un banco RAM....MI sembra un problema assurdo perche nessuno dei banchi ram è rotto visto che la prima accensione funziona con ogni combinazione....se qualcuno ha un idea di quale sia il problema e nel caso come risolverlo o a chi rivolgersi mi aiuterebbe molto. GRAZIE!!
 

meiyo

Utente Èlite
4,098
1,721
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Secondo me dato che hanno bios molto suscettibili, l'errore è stato aver preso un solo banco da 8 prima cosa e seconda cosa non averlo preso della frequenza nominale dei banchi originali.
Quindi il pc va in panico causa bios che rileva problemi sulle ram e proprio per la suscettibilità dei bios OEM portatili causa i problemi da te rilevati.
Se puoi fai questa prova :
Togli se riesci e rimetti dopo 10 minuti la batteria tampone o cmos del portatile, e metti i due banchi originali da 4 e fallo partire... Vedrai che si riavviera/accenderà senza problemi
Edit scusa, ho letto meglio che è un banco a 1600.
Rimane il fatto che il banco lavori male o peggio non sia compatibile col tuo portatile.
Puoi mettere le caratteristiche dei banchi da 4 e di quello da 8?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Ultima modifica:

Lorenzo_14

Nuovo Utente
5
0
Questo è quanto rilevato da CPU-Z per i due slot quando ho inserito la coppia da 4 (prime 2 immagini) e la con montate 4GB + 8GB (terza e quarta immagine). Se mi hai chiesto dei dati che non trovi qui provo a recuperarli
slot 1 (4+4).JPG
Slot 2 (4 + 4).JPG
Slot 1 (4 + 8).JPG
Slot 2 (4 + 8).JPG
 

dave91

Utente Attivo
925
255
Il banco da 8Gb è un dual ranks, mentre i due banchi da 4gb sono single rank. Quello da 8 ha una densità maggiore per questo non funziona.
 

Lorenzo_14

Nuovo Utente
5
0
Però il pc quando metto la 8GB la prima accensione funziona e la ram viene letta. E lo stesso errore me lo da alla seconda accensione con i 2 banchi di partenza da 4:cry:
 

dave91

Utente Attivo
925
255
quindi non supera l'avvio nemmeno con le ram da 4gb? Sinceramente l'ultima volta che ho visto un problema come al tuo era su un notebook appena mettevo ram con voltaggi da 1.5 anziché 1.35. Ma non è il tuo caso.
 

meiyo

Utente Èlite
4,098
1,721
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Però il pc quando metto la 8GB la prima accensione funziona e la ram viene letta. E lo stesso errore me lo da alla secpresrnzaonda accensione con i 2 banchi di partenza da 4:cry:
Togli la batteria tampone.. Con i portatili non si deve ragionare come in presenza di un pc desktop... I bios sono terribili e molto strani.
 
  • Mi piace
Reactions: Lorenzo_14

Lorenzo_14

Nuovo Utente
5
0
quindi non supera l'avvio nemmeno con le ram da 4gb? Sinceramente l'ultima volta che ho visto un problema come al tuo era su un notebook appena mettevo ram con voltaggi da 1.5 anziché 1.35. Ma non è il tuo caso.
Solo la prima volta che le monto, appena montate chiudo il pc e accendo e parte, seconda accensione non parte. Questo qualsiasi sia la combinazione dei banchi di ram montati
 

dave91

Utente Attivo
925
255
Togli la batteria tampone.. Con i portatili non si deve ragionare come in presenza di un pc desktop... I bios sono terribili e molto strani.
questi notebook malefici :asd: :morte:
Solo la prima volta che le monto, appena montate chiudo il pc e accendo e parte, seconda accensione non parte. Questo qualsiasi sia la combinazione dei banchi di ram montati
È esattamente quel che mi accadeva su alcuni notebook hp. È il bios che ti impedisce di usarle, devi resettarlo togliendo la batteria tampone. Dopo metti quelle da 4gb. Allega una foto dell'etichetta di quella da 4gb e 8gb.
 
  • Mi piace
Reactions: meiyo

Lorenzo_14

Nuovo Utente
5
0
Togli la batteria tampone.. Con i portatili non si deve ragionare come in presenza di un pc desktop... I bios sono terribili e molto strani.
Proverò a fare così. In sostanza comunque il banco ram nuovo non è utilizzabile, nemmeno provando una aggiornamento del BIOS (considerando che non è mai stato fatto e il pc ha 6 anni). Così per capire se posso usare il banco avendolo comprato o se devo trovare un modo per disfarmene :cry:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento