Portatile nuovo scatta

Salve ragazzi, vi espongo il mio problema nel modo più chiaro possibile.

Portatile: Lenovo L340-15irh nuovo, con i5-9300h, 8gb ram single channel, gtx1650, ssd m2 nvme 240gb+hdd 1tb.

Problema: Nell'uso normale va a scatti durante alcune azioni. Per esempio, quando clicco sul collegamento di chrome, il mouse si blocca per mezzo secondo e poi torna ok e si apre l'app. Questo avviene anche all'apertura del centro notifiche, o di altre app, o esplora risorse, insomma un po' con tutto, casualmente. Se però chiudo e subito riapro l'app, o comunque ripeto l'azione che ha causato il lag entro breve tempo, non avviene il lag.
Inoltre, quando scorro una pagina del browser, o vedo un video su internet, anche qui ho dei microscatti appena percettibili ma fastidiosi.
Tutto ciò non avviene sempre, alcune volte (poche) il pc va una scheggia. Nei giochi invece va sempre benissimo e non da problemi.
Che sia sotto carica o con batteria è ininfluente, così come i profili energetici non fanno differenza.

Tentativi per risolvere: Ho reinstallato Windows già 2 volte, installazione pulita con formattazione ssd (che ho anche cambiato, prima avevo un 120gb che ho sostituito con un 240. Il problema c'era col vecchio ed è rimasto col nuovo), ultima versione del SO, tutti gli aggiornamenti di Windows Update installati, tutti i driver aggiornati. Nessuna app installata oltre Chrome.
Ho tenuto d'occhio task manager e monitoraggio risorse ma non c'è assolutamente nulla che rubi memoria, cpu ram e disco sono sempre entro valori bassi e normali, anche durante questi lag. Ram sempre sotto il 40%, disco a 0-1% e cpu sotto al 20%.

Non ho davvero idea di cosa possa essere, e sto iniziando a pensare che possa essere un problema hardware ma boh, è stranissimo. Che mi dite? Grazie a tutti.
 

demon03

Utente Èlite
2,355
907
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Imposta il file di paging GUIDA
 
  • Mi piace
Reactions: Moffetta88

demon03

Utente Èlite
2,355
907
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
ovvio risulta basso, se windows fa la swap dei file non usa la ram e ti lagga
 
  • Mi piace
Reactions: Moffetta88

gronag

Utente Èlite
17,965
6,007
Hardware Utente
A volte è il driver Lenovo System Interface Foundation che provoca problemi, sarebbe meglio disinstallarlo anche se poi non puoi usare altri software Lenovo come Vantage, ecc. :sisi:
Vedi se tra i processi ce n'è uno che si chiama Lenovo.Modern.ImController.PluginHost.exe ed eventualmente "terminalo" :asd:
Se hai l'antivirus McAfee installato, toglilo e lascia attivo il solo Centro di Sicurezza di Defender, aggiorna le firme e abbinagli MalwareBytes così sei a posto :sisi:
A presto e buon fine settimana ;)
 
A volte è il driver Lenovo System Interface Foundation che provoca problemi, sarebbe meglio disinstallarlo anche se poi non puoi usare altri software Lenovo come Vantage, ecc. :sisi:
Vedi se tra i processi ce n'è uno che si chiama Lenovo.Modern.ImController.PluginHost.exe ed eventualmente "terminalo" :asd:
Se hai l'antivirus McAfee installato, toglilo e lascia attivo il solo Centro di Sicurezza di Defender, aggiorna le firme e abbinagli MalwareBytes così sei a posto :sisi:
A presto e buon fine settimana ;)
Avendo installato Windows pulito già 2 volte, non c'è nessun software di Lenovo, però per sicurezza darò un'occhiata. Come antivirus ho solo Defender aggiornato.
Comunque @demon03 purtroppo il problema si è ripresentato, per ora in misura minore però.
 

demon03

Utente Èlite
2,355
907
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Se ha solo 8 gb di ram non può disattivarlo completamente, avrà problemi maggiori altrimenti
 

gronag

Utente Èlite
17,965
6,007
Hardware Utente
Solo se la RAM si satura e non mi pare questo il caso dell'utente, peccato che non si possa attivare il dual channel perché il laptop è dotato di un solo slot SODIMM e non c'è RAM saldata :(
 

Entra

oppure Accedi utilizzando