PROBLEMA Portatile Acer ASPIRE 5542 schermo nero

Acryx

Nuovo Utente
Salve a tutti,
Ho un problema con questo portatile che mi é stato regalato perché non viene più usato. In pratica se provo ad accenderlo con la batteria collegata e il cavo di alimentazione non si accende invece se stacco la batteria e lascio solo il cavo di alimentazione si accende però lo schermo rimane nero , allora l'ho smontato e ho visto che mancava la SSD però in teoria la schermata del bios dovrei vederla comunque anche se non c'e la SSD. Poi pensando che lo schermo fosse rotto ho fatto la prova con il cavo hdmi e l'ho collegato allo schermo del mio pc fisso usando la funzione fn+f5 ma niente. Cosa può essere ?
 
Ultima modifica:

SiRiO

Moderatore
Staff Forum
10,089
5,277
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao, strano che con la batteria connessa non accende.
prova a tenere premuto per 20 secondi il tasto d'accensione senza batteria.

puoi provare a togliere e rimettere sia la ram che la cpu,
ma in genere quando fa in quel modo è partito il chip grafico che è saldato sulla scheda madre.
si risolve solo tramite reballing del chip che è un intervento troppo costoso e non hai nemmeno la sicurezza che risolvi se il problema è al chip e non alle saldature.
l'alternativa fai da te è il reflow ma con quest'ultimo intervento dopo un paio di mesi il problema ritorna.
 
  • Mi piace
Reactions: Acryx e DareDevil_

Acryx

Nuovo Utente
Ho provato ma niente, comunque forse ho scoperto una cosa che potrebbe incidere ma non so. siccome il tipo ha detto che ha smarrito l'alimentatore del pc io ne ho preso uno a caso che avesse lo stesso spinotto pero ha tipo 12v e 2A invece il computer ne richiede 19v e 4.75 A , io non sono un elettricista ma può essere quello ? Che non lo alimenti abbastanza?
ciao, strano che con la batteria connessa non accende.
prova a tenere premuto per 20 secondi il tasto d'accensione senza batteria.

puoi provare a togliere e rimettere sia la ram che la cpu,
ma in genere quando fa in quel modo è partito il chip grafico che è saldato sulla scheda madre.
si risolve solo tramite reballing del chip che è un intervento troppo costoso e non hai nemmeno la sicurezza che risolvi se il problema è al chip e non alle saldature.
l'alternativa fai da te è il reflow ma con quest'ultimo intervento dopo un paio di mesi il problema ritorna.
 

SiRiO

Moderatore
Staff Forum
10,089
5,277
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
12v e 2A invece il computer ne richiede 19v e 4.75 A , io non sono un elettricista ma può essere quello ? Che non lo alimenti abbastanza?
è sicuro quello il problema allora
12v x 2A = 24watt
19v x 4,75 =90watt
oltre ai watt devi mettere uno con lo stesso voltaggio (19v)
se era un 65watt a 19v forse partiva, il volt vanno rispettati, gli ampere meno anche se è sconsigliato sottodimensionarlo (dopo un po si brucia)

https://www.amazon.it/dp/B009WND1WU/?tag=tomsforum-21
 
  • Mi piace
Reactions: Acryx

Acryx

Nuovo Utente
Allora provo a prendere l'alimentatore sperando che sia quello il problema grazie tante
Post automaticamente unito:

è sicuro quello il problema allora
12v x 2A = 24watt
19v x 4,75 =90watt
oltre ai watt devi mettere uno con lo stesso voltaggio (19v)
se era un 65watt a 19v forse partiva, il volt vanno rispettati, gli ampere meno anche se è sconsigliato sottodimensionarlo (dopo un po si brucia)

https://www.amazon.it/dp/B009WND1WU/?tag=tomsforum-21
Allora provo a prendere l'alimentatore sperando che sia quello il problema grazie tante
 
  • Mi piace
Reactions: SiRiO

Entra

oppure Accedi utilizzando