Porta 3.1 non funzionante

Brendol

Nuovo Utente
18
2
Salve a tutti! Per essere molto breve, sul mio pc ho una porta 3.1 ma questa non funziona o meglio: dal gestione dispositivi mi viene individuata anche perfettamente funzionante secondo lui ma quando vado a connetterci una chiavetta o il telefono non rileva niente e sto cercando di risolvere questo problema ma non ci sto riuscendo, qualcuno di voi ha avuto lo stesso problema? Qualcuno può aiutarmi?? Grazie a tutti in anticipo :)
 

Brendol

Nuovo Utente
18
2
questa e la mia configurazione:
Scheda Madre ASRock MOTAM4 B450 Pro4 Spedito
Scheda Video Sapphire Nitro+ Radeon RX 580 8GB GDDR5
Ram G.Skill Sniper X Series Urban Camo DDR4-3200 CL16 - 16 GB Dual-Kit
CPU AMD Ryzen 5 2600X Pinnacle Ridge 3,6 GHz Socket AM4 boxed
Alimentatore Cougar GXS 80 Plus Gold 550 W
Crucial SSD MX500 250GB 2.5" Seriale ATA II
Antec Dark Fleet DF500 RGB Midi-Tower
 

Brendol

Nuovo Utente
18
2
ho scaricato il file, estratto e avviato il file setup che a sua volta mi ha aperto amd software adrenalin e startato il download e l'installazione del pacchetto, una volta completato il tutto ho riavviato il pc ma continua a esistere il problema, ci ho provato a collegare due chiavette usb differenti ed entrambi non mi vengono rilevate, ho provato a collegare il telefono e neanche questo mi viene rilevato, sono andato poi su gestione dispositivi e li vedo che mi indica la porta 3.1 e mi dice anche che è perfettamente funzionante
 

Centurione1981

Utente Èlite
3,049
1,147
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Ciao, la porta e' sul case o sulla mobo?
 

Centurione1981

Utente Èlite
3,049
1,147
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
HDD
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
GPU
2070S
Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
PSU
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Net
Telecom Fibra 1Gbps
OS
Win 10 64
Hai controllato che sia apposto visivamente? miè capitato un paio di volte di dover ri dare "forma" alla porta usb che era un po' storta o leggermete aperta sulla parte superiore, ovviamente se è un problema solo di quella porta.
 

Dumah Brazorf

Utente Attivo
2,547
818
Parli della porta usb tipo C e quella normale in parte? Non esce neanche corrente per la ricarica del telefono?
 

Brendol

Nuovo Utente
18
2
Hai controllato che sia apposto visivamente? miè capitato un paio di volte di dover ri dare "forma" alla porta usb che era un po' storta o leggermete aperta sulla parte superiore, ovviamente se è un problema solo di quella porta.
ho appena controllato non mi sembra presentare danni o malformazioni (avevo fatto pure una foto ma non so perché qui sul forum me la fà caricare sfocata)

Parli della porta usb tipo C e quella normale in parte? Non esce neanche corrente per la ricarica del telefono?
Si esatto, non esce nemmeno la corrente per la ricarica
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 77 47.2%
  • Ethereum

    Voti: 63 38.7%
  • Cardano

    Voti: 20 12.3%
  • Polkadot

    Voti: 8 4.9%
  • Monero

    Voti: 15 9.2%
  • XRP

    Voti: 13 8.0%
  • Uniswap

    Voti: 4 2.5%
  • Litecoin

    Voti: 10 6.1%
  • Stellar

    Voti: 11 6.7%
  • Altro (Specifica)

    Voti: 22 13.5%

Discussioni Simili