Port Forwarding RouterOS Mikrotik

liuk_13

Nuovo Utente
7
1
Ciao a tutti!
volevo modificare il NAT per migliorare l'esperienza di gioco su PS4, ma il 99% delle guide che ho trovato non fa riferimento al mio (alquanto complesso) sistema di gestione del router.
Ho trovato una guida per farlo da Winbox ma non mi fa accedere a quest'ultima.
So quali sono le porte, come mettere l'IP statico sulla PS, ho le credenziali del router ma non riesco a fare l'ultimo passo.

Se qualcuno potesse darmi una mano gli sarei riconoscente!
 

r3dl4nce

Utente Èlite
8,756
3,958
Fare un port forwarding è alquanto banale su Mikrotik, per quanto un po' dipende da come è stato configurato il firewall quindi ti darò le due regole generiche, ovviamente da adattare, sono due regole perché una serve per il DNAT (Destination NAT) e una per permettere il traffico sulla/e porte/e in questione

In primis però una domanda, hai IP pubblico? Altrimenti non serve a nulla.

/ip firewall nat
add action=dst-nat chain=dstnat comment="DNAT PORTE XXX SU IP XXX" dst-port=<DA_PORTA>-<A_PORTA> in-interface-list=<WAN> protocol=tcp to-addresses=<IP>

/ip firewall filter
add chain=forward comment="ACCETTA PORTE XXX" dst-port=<DA_PORTA>-<A_PORTA> in-interface-list=<WAN> protocol=tcp action=accept



Se non fosse TCP, ma UDP cambi il protocollo in entrambe le regole
 

liuk_13

Nuovo Utente
7
1
Grazie!
Ho delle perplessità:
- Come controllo l'ip pubblico?
- Dove dovrei scrivere queste righe?
- Cosa devo inserire nei vari campi?
Scusami ma non sono pratico.
 

r3dl4nce

Utente Èlite
8,756
3,958
Per sapere se hai IP pubblico devi chiedere al tuo isp, il fornitore di connettività.


Devi accedere al mikrotik con winbox e poi da lì vai sul terminal

I vari campi devi saperli te, che porte vuoi aprire, l'ip statico interno assegnato alla console, l'interface list sul mikrotik in cui è configurata la connessione (di solito è WAN)

Altrimenti, chiedi al tuo isp se può farti questa configurazione
 

liuk_13

Nuovo Utente
7
1
Ah okok, chiederò.
Ho un problema con la winbox però, io inseriscoe credenziali ma non mi fa entrare, dice che sono errate, ma con le stesse entro nella pagina di gestione, quindi non so.
Il contenuto dei campi lo so io ovviamente, ma a cosa corrispondono?
Ad esempio, i primi due "XXX" cosa dovrebbero essere? E se le porte non sono cosecutive?

Purtroppo non posso chiedere a loro di farlo, ci avevo pensato anche io.
 

r3dl4nce

Utente Èlite
8,756
3,958
Ah se non hai accesso da winbox devi fare da interfaccia web, il configuro tutti i mikrotik da winbox.

Ma hai IP pubblico? Sennò perdiamo tempo e basta. Hai un fornitore tipo wifi Eolo o simili?
 
  • Like
Reactions: Moffetta88

liuk_13

Nuovo Utente
7
1
Può essere questo?
 

Allegati

  • Screenshot (50).png
    Screenshot (50).png
    23.5 KB · Visualizzazioni: 10

r3dl4nce

Utente Èlite
8,756
3,958
Quello è l'ip con cui esci, ma devi sapere se sei sotto NAT o no. Se non lo sai chiedi all'isp
 

liuk_13

Nuovo Utente
7
1
Ok, faccio subito, grazie per il tempo che mi stai dedicando
Post automatically merged:

Controllando i dettagli dell'offerta dell'isp ho notato che è chiaramente scritto che è compreso un ip pubblico. Non so qual'è, ho chiesto a loro, nel frattempo provo a vedere se lo trovo da qualche parte.
 
Ultima modifica:

r3dl4nce

Utente Èlite
8,756
3,958
Se hai IP pubblico devi fare NAT con le due regole che ti ho indicato, se non sai configurare il Mikrotik magari chiedi all'assistenza se lo impostano loro
 

r3dl4nce

Utente Èlite
8,756
3,958
Alla fine ti imposteranno due regole come quelle che ti ho specificato, ma se installano mikrotik li conoscono e quindi dovrebbero fare in un attimo
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.8%
  • Ethereum

    Voti: 109 40.2%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.5%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 41 15.1%

Discussioni Simili