DOMANDA PLL ASRock P4V88 ? Per Overclock

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
Ragazzi, ho cambiato quasi tutti i componenti del mio pc, potete leggere tutte le specifiche nel mio profilo, ma siccome nel Bios ho l'FSB bloccato ( ovvero se imposto la frequenza su "manuale" si sblocca: da grigio diventa blu e in teoria dovrebbe essere modificabile, ma non si cambia, rimane a 200 Mhz fisso bah... ) quindi volevo provare con clockgen ( con SetFSB non posso perche mi dice che non è supportato ) se qualcuno può aiutarmi a trovare il PLL ne sarei molto grato :)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
provato a modificare il fsb con + e - o digitando un valore?
 
  • Like
Reactions: DjSlowild

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
ho provato premendo invio e poi inserendo un valore ( come si fa di solito ) e non succede nulla... non ho provato con + e - però, grazie :)

- - - Updated - - -

perfetto i valori cambiano con + e - :D
ora quanto potrei overcloccare? e per farlo, oltre ad aumentare l FSB, devo alzare anche il vcore, la frequenza della ram e il voltaggio della ram?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
inizia abbassando la ram di un rapporto,poi fsb a 210 e vedi se così parte
 

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
io avevo impostato l FSB a 205 per provare, ora provo a 210... scusa l'ignoranza ma cosa significa abbassare la ram "di un rapporto" ? in pratica come dovrei procedere?

- - - Updated - - -

il voltaggio delle ram da bios puo essere high o normal, stessa cosa per la cpu, non ci sono valori numerici, mentre per la frequenza le opzioni sono 133, 166 mhz e un valore pu alto che ora non ricordo xD
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
lascia 166 su dram frequency con dram voltage su high e riprova ;)
 
  • Like
Reactions: DjSlowild

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
Allora ho alzato il voltaggio della ram su high e ho settato l'FSB su 210 Mhz, il pc si avvia e sembra che vada tutto bene, ora faccio i test con IntelBurnTest?
Poi ho questi altri parametri, vanno bene cosi? 20130118_162133.jpg
 

Allegati

  • 20130118_162133.jpg
    20130118_162133.jpg
    172.2 KB · Visualizzazioni: 180

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
esatto prova 215
 

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
uff non era stabile per niente, ho aperto un gioco e mi ha dato problemi prima con l'audio ( cosa strana ) poi crashava il gioco dopo 5 minuti che lo aprivo, ad un certo punto è crashato windows e mi ha dato al schermata blu.... ho rimesso il voltaggio della ram su normal, perche penso sia quello, e l'FSB a 205 Mhz ... e Adesso? :muro:

- - - Updated - - -

Niente... son provato a salire di FSB senza modificare il voltaggio delle ram, appena supero i 207-208 Mhz di FSB mi da il blue screen... ma è possibile? son passato da 3.2 Ghz a 3.3 :boh: :nunu: :muro: :help: ho visto gente che con un pentium 4 come il mio arriva a 3.7 -3.8 Ghz :grrrr:
 

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
nessuno può aiutarmi?? :cry:
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
nessuno può aiutarmi?? :cry:

Hai attivato i fix nel BIOS??
Forse per quello ti da problemi alla scheda audio... :sisi:

P.S. Qual'è lo stepping del tuo Pentium 4?? Le possibilitá di overclock dipendono anche da quello
Il mio Prescott 3.0 Ghz (config. in firma) è uno dei primi stepping C0, purtroppo poco adatti all'overclock :( tanto che per portarlo a 3.5 Ghz stabili, ho dovuto aumentare il V-Core a 1.55V :shock: :shock:
Per overclock pesanti cmq ci vorrebbe una scheda madre con chipset i865/875 (ad esempio come la mia che vedi in firma..) e ovviamente un sistema di dissipazione modificato ;)
 
Ultima modifica:
  • Like
Reactions: DjSlowild

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
Allora Gaetano, io non volevo overclock pesanti, ma siccome faccio musica con il pc, volevo dargli una "spintarella" per supportare meglio i programmi che uso :) Magari arrivare a 3.5 Ghz stabilmente, sarebbe perfetto...
Hai attivato i fix nel BIOS??
Forse per quello ti da problemi alla scheda audio... :sisi:

non saprei proprio come attivarli....

Lo stepping purtroppo è anche nel mio caso C0 , precisamente Cpu-z mi indica : stepping = 3, revision = C0

- - - Updated - - -

scusate ragazzi ho detto una baggianata... qui
il voltaggio delle ram da bios puo essere high o normal, stessa cosa per la cpu, non ci sono valori numerici, mentre per la frequenza le opzioni sono 133, 166 mhz e un valore piu alto che ora non ricordo xD

ho ricontrollato, il voltaggio delle ram può essere high o normal , ora sta su normal e il pc è stabile, invece il voltaggio della CPU non c'è! o piu precisamente c'è nella sezione HW monitoring ma è tutto grigio e non può essere modificato nessun valore, il valore modificabile è GPU voltage, non CPU voltage :rolleyes:
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
[....] non saprei proprio come attivarli....

Allora...i fix sono delle voci del BIOS che consentono di bloccare la frequenza di funzionamento delle periferiche AGP e PCI al valore di default, evitando così che anch'esse subiscano l'overclock insieme all'FSB, con possibilitá di instabilità e danni hardware :rolleyes:
Forse nel tuo caso non sono stati attivati oppure la tua scheda madre non li supporta proprio..

Controlla se esistono queste voci che riguardano la frequenza dei bus AGP e PCI..

[...] Lo stepping purtroppo è anche nel mio caso C0 , precisamente Cpu-z mi indica : stepping = 3, revision = C0

Allora anche il tuo probabilmente non è molto adatto a salire di frequenza, anche se mi sembra strano che già a 3.3 Ghz ti dia problemi :boh:
Posta cmq le temperature di procio e scheda madre in idle e full load


[...] ho ricontrollato, il voltaggio delle ram può essere high o normal , ora sta su normal e il pc è stabile, invece il voltaggio della CPU non c'è! o piu precisamente c'è nella sezione HW monitoring ma è tutto grigio e non può essere modificato nessun valore, il valore modificabile è GPU voltage, non CPU voltage :rolleyes:

Ma se adesso hai diminuito il rapporto di frequenza DRAM/FSB, le memorie non stanno in overclock, quindi il loro voltaggio non è importante!!
 
Ultima modifica:

DjSlowild

Nuovo Utente
69
5
CPU
AMD FX 8320 3.5 GHz Vishera Octa-core
Scheda Madre
Gigabyte GA-970A-DS3P
HDD
Toshiba 3.5" 1TB 7200 RPM
RAM
Corsair XMS3 DDR3 4 GB Dual Channel
GPU
AMD MSI Radeon R7 260X Oc Edition
PSU
Corsair VS650 650W ATX 80+
Case
Itek Invader R03 Windowed Rosso
OS
Windows 8.1 Pro
no, le memorie non stanno in overclock, ho rimesso i valori di base, e l'FSB a 207 Mhz ( che è il massimo a cui posso spingermi senza avere blue screen )
Ora, queste sono le temperature del pc in Idle Cpu idle.PNG e queste le temperature dell Cpu in full load ( stressata con IntelBurntest ) Cpu full load.PNG ho notato che le temperature della Cpu oscillano tra i 59 e i 62 gradi, è normale?
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
no, le memorie non stanno in overclock, ho rimesso i valori di base, e l'FSB a 207 Mhz ( che è il massimo a cui posso spingermi senza avere blue screen )
Ora, queste sono le temperature del pc in Idle Visualizza allegato 44923 e queste le temperature dell Cpu in full load ( stressata con IntelBurntest ) Visualizza allegato 44924 ho notato che le temperature della Cpu oscillano tra i 59 e i 62 gradi, è normale?

Si i Prescott riscaldano molto, specie poi i primi stepping C0, che avevano l'alimentazione non ottimizzata :(
Queste sono le temp. che raggiunge il mio con dissi di serie e V-Core standard a 1.4 V:
A 3.0 Ghz......idle 42°/full 57°
A 3.3 Ghz......idle 43°/full 60°

Per andare oltre i 3.3 Ghz devo necessariamente alzare il voltaggio, e allora diventa un piccolo fornetto :D
Con V-Core a 1.55 V:
A 3.3 Ghz.....idle 48°/full 67°
A 3.5 Ghz.....idle 49°/full 70°
Adesso che siamo in inverno e quando il PC è freddo (cioè è spento da parecchio tempo), riesco anche bootare a 3.6 Ghz (FSB a 240 Mhz), ma a quella frequenza il sistema è molto instabile e a malapena posso effettuare un SPI 1M (qui puoi trovare lo screen), mentre appena si tenta di fare bench piú impegnativi, la temp. raggiunge i 72° :shock: :shock: e crasha tutto :(

A 3.5 Ghz cmq un certo incremento delle performance si nota anche nell'uso reale, infatti per esempio si vedono abbastanza bene i video in flash player in full-Hd (1920x1080), che invece a 3.0/3.2 Ghz scattano ancora (la mia VGA non ha nessun chip per la decodifica video in Hd)

Il tuo procio peró avendo giá frequenza di base di 3.2 Ghz, qualche Mhz in piú dovrebbe raggiungerlo!! :boh:
Ti consiglio di dare una bella pulita al dissi e alla ventola della CPU (cambiando anche la pasta termica) e installare qualche ventola aggiuntiva per raffreddare meglio il case (io ne ho 3, di cui 1 sul northbridge e 2 in estrazione)...qualche C° dovresti riuscire a guadagnarlo e così aumentare un po i margini in overclock
Sei riuscito poi a trovare le voci per fixare i bus AGP e PCI??
Il tuo alimentatore che potenza e amperaggio ha??

P.S. Dalla firma ho notato che sul tuo PC è installato Win7; ma come va questo OS su un computer vecchio come il nostro??


............EDIT.........

Effettuando una ricerca su altri forum, mi sono accorto che la tua mobo non ha i fix, come purtroppo già sospettavo...ecco spiegato il problema dell'audio!! :sisi:
A questo punto sarebbe meglio lasciar perdere con l'overclock, perchè potresti anche causare danni hardware alle periferiche, specialmente agli Hdd, anche se a queste basse frequenze di FSB è ancora improbabile :rolleyes:
Se vuoi rimanere su questa configurazione, magari potresti cercare una mobo più performante per skt 478 basata sul chipset i865/875 (preferibilmente Asus o Abit)....ormai si trovano sul mercato dell'usato a prezzi molto bassi
Ovviamente ti consiglio di non spendere troppi soldi, poichè ormai si tratta di un PC vecchio, con prestazioni in ogni caso limitate e quindi il gioco non vale la candela ;)
 
Ultima modifica:
  • Like
Reactions: DjSlowild

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili