PROBLEMA =Pixel ROSSI

C4Dado

Utente Attivo
142
8
Hardware Utente
CPU
AMD FX-8350
Scheda Madre
Gigabyte GA-970A-UD3P
Hard Disk
WD Caviar Blue 1TB + SSD OCZ ARC 100
RAM
G.Skill Ares 1866 2x4GB
Scheda Video
Sapphire R9 290 Tri-x
Scheda Audio
Integrata
Monitor
Asus VX229H
Alimentatore
XFX TS 650w
Case
Corsair Carbide 300r
Periferiche
CM Storm Trigger Z + G502 + Turtle Beach PX22
Sistema Operativo
Windows 8.1
Buonasera forum,
Linko un video fatto da me per far capire di cosa si tratta:

https://goo.gl/VSp38b

Il problema si è presentato oggi per la prima volta.
Il problema di presenta solo con colori tra il rosso il marrone, e solo con alcune tonalità.
Idee?
Problema monitor o vga?

Ringrazio anticipatamente.

- Davide
 

C4Dado

Utente Attivo
142
8
Hardware Utente
CPU
AMD FX-8350
Scheda Madre
Gigabyte GA-970A-UD3P
Hard Disk
WD Caviar Blue 1TB + SSD OCZ ARC 100
RAM
G.Skill Ares 1866 2x4GB
Scheda Video
Sapphire R9 290 Tri-x
Scheda Audio
Integrata
Monitor
Asus VX229H
Alimentatore
XFX TS 650w
Case
Corsair Carbide 300r
Periferiche
CM Storm Trigger Z + G502 + Turtle Beach PX22
Sistema Operativo
Windows 8.1

C4Dado

Utente Attivo
142
8
Hardware Utente
CPU
AMD FX-8350
Scheda Madre
Gigabyte GA-970A-UD3P
Hard Disk
WD Caviar Blue 1TB + SSD OCZ ARC 100
RAM
G.Skill Ares 1866 2x4GB
Scheda Video
Sapphire R9 290 Tri-x
Scheda Audio
Integrata
Monitor
Asus VX229H
Alimentatore
XFX TS 650w
Case
Corsair Carbide 300r
Periferiche
CM Storm Trigger Z + G502 + Turtle Beach PX22
Sistema Operativo
Windows 8.1
No niente flickering. Anche perchè il problema non si presenta da un po'!
Cosa buffa: l'ultima volta che è successo ho staccato l'hdmi per collegarla ad un altro schermo e vedere se facesse lo stesso effetto; sull'altro schermo nessun problema, ricollego il cavo al mio schermo e il problema magicamente non c'è più nemmeno sul mio. Esiste spiegazione? :D
 

Entra

oppure Accedi utilizzando