PROBLEMA Pixel rossi su monitor nuovo

baro1

Nuovo Utente
9
0
Buonasera ho da poco acquistato un monitor samsung C24RG50 e ho montato questa sera una nuova scheda video nvidia gtx 1050 ti e nella parti più scure si vedono dei pixel rossi se qualcuno sa cosa può essere mi darebbe una grande mano.
se può essere d'aiuto monto uno scheda madre AsRock h77m 16gb di ram e alimentatore da 520W seasonic s12ii
 

BaldosArts

Utente Èlite
3,007
887
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
dovresti provare le 3 parti in questione in modo separato:
- se hai una VGA integrata prova quella
- prova con un altro monitor o TV
- prova un altro cavo video
 

baro1

Nuovo Utente
9
0
dovresti provare le 3 parti in questione in modo separato:
- se hai una VGA integrata prova quella
- prova con un altro monitor o TV
- prova un altro cavo video
Facendo un po di prove ho visto che il problema si presentava solo quando lo mettevo a 144hz mentre tenendolo a 120hz non da alcun problema sempre con lo stesso cavo displayport anch'esso nuovo
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 261 61.6%
  • XBOX Series X/S

    Voti: 163 38.4%

Discussioni Simili