Ping instabile (Alice Adsl)

Stato
Discussione chiusa ad ulteriori risposte.

Anarky

Utente Attivo
20
1
Ciao a tutti, mi son iscritto da poco per chiedervi consigli su un piccolo problema.
Praticamente ho una linea 10mega di alice adsl. fino a qui tutto ok, download quasi pieno e upload decente, nessuno problema.
Ma da qualche giorno riscontro alterazioni anomale del ping. in diverse fasce orarie, più comuni durante la notte.
il ping passa da 39/40 (quello base che ho) ad un massimo di 1200. senza particolari programmi aperti.
questi sbalzi van avanti per diversi minuti, per poi tornare alla normalità anche se per poco.
Ho aperto una segnalazione sul sito 187, che è possibile aprire solo in caso il loro test accerta anomalie, furbi.
stranamente, perchè in passato ho avuto altri problemi ma non mi si è calcolato di striscio, il giorno dopo mi contatta un tecnico chiedendo informazioni, ma niente di che, lascia in sospeso in attesa di una mia conferma del problema.
arriva la sera e stesso problema, aggiorno la segnalazione e vengo richiamato il giorno dopo per la conferma e quindi va in "lavorazione" la segnalazione.
Oggi mi han ricontattato dicendomi che loro non han riscontrato nulla se non il mio IP / Mail nella blacklist dei server di alice per spam e che è la causa del problema, un virus che mi fa spammare mail eche occupa tutta la banda per quei minuti.
ho provato a verificare ma la mail funziona correttamente, virus non ne ho trovati con diverse applicazioni. cosa può essere secondo voi?
altri suggerimenti per test?
Grazie anticipatamente.
 

cesaretiv

Utente Attivo
199
5
CPU
i5 2500k
Scheda Madre
Gigabyte GA-Z68XP-UD3P
HDD
Seagate 500GB SATA III 7200rpm 16MB
RAM
G.SKILL DDR3 4GB PC1600 CL7
GPU
2x EVGA GTX560 SC 1GB
Monitor
Samsung SynchMaster p2770HD
PSU
Corsair 750W V2
Case
CORSAIR Carbide Series 500R
OS
Windows 10 Pro

Anarky

Utente Attivo
20
1
la centrale non dista molto da casa mia, un 900 metri al massimo, sto in un piccolo comune.
Comunque è quella del distretto di Salerno, Baronissi. fra l'altro dice che è massimo 7mega -.-"
 

cesaretiv

Utente Attivo
199
5
CPU
i5 2500k
Scheda Madre
Gigabyte GA-Z68XP-UD3P
HDD
Seagate 500GB SATA III 7200rpm 16MB
RAM
G.SKILL DDR3 4GB PC1600 CL7
GPU
2x EVGA GTX560 SC 1GB
Monitor
Samsung SynchMaster p2770HD
PSU
Corsair 750W V2
Case
CORSAIR Carbide Series 500R
OS
Windows 10 Pro
appena controllato: non risulta satura :boh:
Valori di linea?
 

Anarky

Utente Attivo
20
1
Downstream rate: 11612 kbps
Upstream rate: 925 kbps
Downstream Margin: 15 db
Upstream Margin: 11 db
Downstream line attenuation: 19 db
Upstream line attenuation: 4.5 db
downstream transmit power: 12 db
upstream transmit power: 21 db

non so se ti riferisci a questi :D non ho toccato nulla ne come impostazioni router nè per altro al pc, quindi boh.
 

cesaretiv

Utente Attivo
199
5
CPU
i5 2500k
Scheda Madre
Gigabyte GA-Z68XP-UD3P
HDD
Seagate 500GB SATA III 7200rpm 16MB
RAM
G.SKILL DDR3 4GB PC1600 CL7
GPU
2x EVGA GTX560 SC 1GB
Monitor
Samsung SynchMaster p2770HD
PSU
Corsair 750W V2
Case
CORSAIR Carbide Series 500R
OS
Windows 10 Pro
Sisi quelli

non noto nulla di strano :boh:; aspettiamo qualcuno più esperto di me :D
 

Anarky

Utente Attivo
20
1
purtroppo non son molto bravo per capirci qualcosa con le blacklist etc, ho provato a leggere e trovare info ma boh. non ci capisco granchè.
questi sbalzi di ping li noto facilmente sia perchè giocoonline, e 300/600 di ping significano un click con spostamenti ritardati di quasi un secondo.. e per programmi che mostrano ping in tempo reale
 

cesaretiv

Utente Attivo
199
5
CPU
i5 2500k
Scheda Madre
Gigabyte GA-Z68XP-UD3P
HDD
Seagate 500GB SATA III 7200rpm 16MB
RAM
G.SKILL DDR3 4GB PC1600 CL7
GPU
2x EVGA GTX560 SC 1GB
Monitor
Samsung SynchMaster p2770HD
PSU
Corsair 750W V2
Case
CORSAIR Carbide Series 500R
OS
Windows 10 Pro
purtroppo non son molto bravo per capirci qualcosa con le blacklist etc, ho provato a leggere e trovare info ma boh. non ci capisco granchè.
questi sbalzi di ping li noto facilmente sia perchè giocoonline, e 300/600 di ping significano un click con spostamenti ritardati di quasi un secondo.. e per programmi che mostrano ping in tempo reale
credimi, so cosa vuol dire . Sono andato avanti 2 anni con il tuo stesso problema ( peggio forse, arrivavo a 1000 ms ) e poi mi hanno cambiato coppia, pulito l'ossido sulla chiostrina e puff => 40 ms
 

Anarky

Utente Attivo
20
1
la cosa che non mi spiego e che ritengo strana è come possa essere un problema di centrale satura alle 4 di mattina per dire.
ho avuto problemi di linea qualche anno fa, ovviamente erano in orari pomeridiani o prima serata, potevo capire. ma a quell'ora..
per questo è plausibile la scusa che ci sia qualche problema relativo all'ip o alla mail che mi intesa l'upload.
poi ribadisco anche che son ignorante, quindi tutto è possibile XD
 

cesaretiv

Utente Attivo
199
5
CPU
i5 2500k
Scheda Madre
Gigabyte GA-Z68XP-UD3P
HDD
Seagate 500GB SATA III 7200rpm 16MB
RAM
G.SKILL DDR3 4GB PC1600 CL7
GPU
2x EVGA GTX560 SC 1GB
Monitor
Samsung SynchMaster p2770HD
PSU
Corsair 750W V2
Case
CORSAIR Carbide Series 500R
OS
Windows 10 Pro
ma hai provato ad usare un'altro PC? magari spegnendo tutti gli altri? Sinceramente quella del virus mi pareva una scusa, ma forse è meglio controllare.
 

Anarky

Utente Attivo
20
1
ho due pc, uno legato al router l'altro via wireless, dovrei provare con l'altro ma non posso usarlo negli orari da controllare. ed è quasi sempre spento quindi non penso sia un mio problema di banda.
Edit: stasera ho provato a fare scansioni con diversi programmi in modalità provvisoria. a parte qualche cookies pubblicitario non allarmante non ha trovato nulla.. ma non ho avuto problemi stasera, a parte qualche piccolo sbalzo fino ai 200 di ping, anomali ma almeno accettabili.
vedrò cosa accade =_=
 
Ultima modifica:

superspeed

Utente Attivo
872
94
CPU
Core i7 6950x
Scheda Madre
Asus Rampage V Extreme
HDD
Samsung 850 Pro 512GB
RAM
32GB Dominator 2660
GPU
Evga Classifield 980 TI
Monitor
Asus PG279Q
PSU
Corsair AX1500i
Case
Corsair 780T
OS
Windows 10 Pro 64-bit
ho due pc, uno legato al router l'altro via wireless, dovrei provare con l'altro ma non posso usarlo negli orari da controllare. ed è quasi sempre spento quindi non penso sia un mio problema di banda.
Edit: stasera ho provato a fare scansioni con diversi programmi in modalità provvisoria. a parte qualche cookies pubblicitario non allarmante non ha trovato nulla.. ma non ho avuto problemi stasera, a parte qualche piccolo sbalzo fino ai 200 di ping, anomali ma almeno accettabili.
vedrò cosa accade =_=

Avvia il pc premendo ripetutamente F8 , al menu avvia in "Modalità provvisoria con prompt dei comandi" prova a pingare:

ping maya.ngi.it -n 100
ping google.it -n 100
ping 95.141.40.63 -n 100 (questo è un server per BF3)

guarda se i risultati sono stabili , avviando con il prompt escludiamo i servizi non essenziali windows e possiamo dire se è il pc o la rete.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%