PROBLEMA Ping e Jitter molto alti fibra telecom (connessione wireless)

Stato
Discussione chiusa ad ulteriori risposte.

Marco218

Utente Attivo
60
0
CPU
i5 2500k @4.8 ghz
Scheda Madre
P8Z68 V-LE
HDD
1TB 7200 RPM, 128 GB SSD
RAM
8 GB Corsair Vengeance @1600 Mhz
GPU
Nvidia GTX 770 Gygabyte
Monitor
Asus vw246 Full HD
PSU
CM GX 650 Bronze
Case
CMStacker 830 Black
OS
Windows 8.1 Pro
Salve, 3 giorni fa è arrivato l'omino a montare il nuovo modem telecom. Ho preso un abbonamento fibra 30mbps download e 3 mbps upload, e tutto andava perfettamente, almeno il primo giorno.
Il secondo giorno mi sveglio, accendo il PC e provo ad andare su internet. Windows non vedeva la mia rete.
Ho riavviato il modem e tutto ha ricominciato a funzionare a dovere ( ho poi saputo che il problema appena citato può capitare, ma non importa). Di sera ho giocato online con un amico e dopo un po' ho cominciato a notare degli attimi di lag pesante, fino a 1000 ms. Il tutto si è ristabilizzato dopo poco e non mi sono fatto troppi pensieri. Oggi invece è un inferno perchè non riesco assolutamente a giocare, queste laggate paurose capitano ogni 10 secondi per 2-4 secondi buoni. Di solito ho 20-30 di ping, quando comincia a schizzare in alto raggiunge senza problemi i 1500.
Ho fatto questi test:
Ho pingato il mio PC multimediale collegato via cavo: Ping di solito non sopra il millisecondo, ma sono stati avvertiti degli sbalzi fino a 800 ms.
Ho pingato il Modem: Stessa cosa del PC multimediale.
Ho pingato Google.it: Ping normali che si aggirano sui 15 ms, stessi sbalzi che hanno raggiunto i 2000 ms.
Ho provato a disabilitare dalle impostazioni la 5 GHz, non è cambiato niente.
Ho provato a riavviare di nuovo il modem: Niente.
Non me ne intendo di networking, quindi non so che altro fare.
Mio fratello ci ha lavorato un po' sopra però dice di non aver sbagliato con le impostazioni.
Qualcuno ha qualche idea?
 

Marco218

Utente Attivo
60
0
CPU
i5 2500k @4.8 ghz
Scheda Madre
P8Z68 V-LE
HDD
1TB 7200 RPM, 128 GB SSD
RAM
8 GB Corsair Vengeance @1600 Mhz
GPU
Nvidia GTX 770 Gygabyte
Monitor
Asus vw246 Full HD
PSU
CM GX 650 Bronze
Case
CMStacker 830 Black
OS
Windows 8.1 Pro
Ho fatto gli stessi ping dal PC multimediale collegato con cavo. Tutto perfetto pingando il modem, assolutamente nessuno sbalzo, risposta sempre <1 ms. Da pingtest.net : 0 jitter, 10 ping. Ho appena fatto un pingtest dal mio PC (wireless) e i risultati sono questi: 12 ms Ping, 8 ms Jitter. Nell'attimo peggiore il Jitter ha toccato i 25 ms e il ping 224 ms.
 

mancio23

Utente Èlite
3,864
565
Ho fatto gli stessi ping dal PC multimediale collegato con cavo. Tutto perfetto pingando il modem, assolutamente nessuno sbalzo, risposta sempre <1 ms. Da pingtest.net : 0 jitter, 10 ping. Ho appena fatto un pingtest dal mio PC e i risultati sono questi (stesso server host): 12 Ping 8 ms Jitter. Nell'attimo peggiore il Jitter ha toccato i 25 ms e il ping 224 ms.

Per giocare è sempre meglio utilizzare una connessione cablata, vedi se riesci a collegarti con un cavo o al limite usa delle powerline.
 

Marco218

Utente Attivo
60
0
CPU
i5 2500k @4.8 ghz
Scheda Madre
P8Z68 V-LE
HDD
1TB 7200 RPM, 128 GB SSD
RAM
8 GB Corsair Vengeance @1600 Mhz
GPU
Nvidia GTX 770 Gygabyte
Monitor
Asus vw246 Full HD
PSU
CM GX 650 Bronze
Case
CMStacker 830 Black
OS
Windows 8.1 Pro
Connettermi via cavo mi sarebbe parecchio difficile, e ci sono già 3 Powerline in uso in casa mia... Potrebbe creare problemi questo?
Comunque sei sicuro che non sia risolvibile il problema del wireless?
 

mancio23

Utente Èlite
3,864
565
Connettermi via cavo mi sarebbe parecchio difficile, e ci sono già 3 Powerline in uso in casa mia... Potrebbe creare problemi questo?
Comunque sei sicuro che non sia risolvibile il problema del wireless?

Non è detto che non sia risolvibile però è sempre preferibile evitare il wireless per giocare, cmq mettere un altra powerline non è un problema.
Hai provato a conneterti con la rete a 5ghz sempre se la tuia scheda wireless lo supporta?
 

Marco218

Utente Attivo
60
0
CPU
i5 2500k @4.8 ghz
Scheda Madre
P8Z68 V-LE
HDD
1TB 7200 RPM, 128 GB SSD
RAM
8 GB Corsair Vengeance @1600 Mhz
GPU
Nvidia GTX 770 Gygabyte
Monitor
Asus vw246 Full HD
PSU
CM GX 650 Bronze
Case
CMStacker 830 Black
OS
Windows 8.1 Pro
Ho provato, niente da fare.
 

Marco218

Utente Attivo
60
0
CPU
i5 2500k @4.8 ghz
Scheda Madre
P8Z68 V-LE
HDD
1TB 7200 RPM, 128 GB SSD
RAM
8 GB Corsair Vengeance @1600 Mhz
GPU
Nvidia GTX 770 Gygabyte
Monitor
Asus vw246 Full HD
PSU
CM GX 650 Bronze
Case
CMStacker 830 Black
OS
Windows 8.1 Pro
Al momento la 2,4 è sull'11, la 5 è sul 48, c'è un modo per capire le opzioni migliori o ne provo due a caso?
 

vasto lorde

Utente Attivo
808
140
CPU
amd ryzen 9 3900x
Dissipatore
noctua nh-u14s
Scheda Madre
gigabyte x570 elite
HDD
ssd sandisk extreme 2 240gb + 2 hdd wd red 2+2 tb
RAM
corsair vengeance lpx 2x16gb 3200mhz
GPU
gigabyte gtx 970 gaming oc
Audio
shiit magni heresy + senn hd599
Monitor
doppio 24 pollici benq gw2470
PSU
evga g2 750w
Case
fractal design r6
Periferiche
tastiera ibm 1986
OS
windows 10 64bit
salve , anche io più o meno avevo lo stesso problema in wireless , prima per curiosità perchè gentilmente dici che router/modem hai :-) ? due anni fa avevo un vecchio d-link con cavo tutto regolare non appena mi collegavo in wireless un disastro adesso ci sono due diramazioni per mia esperienza il d-link con la sua scheda wireless non era affatto performante ma parliamo di un vecchio router ultimamente con il mio tp-link 1043nd in wifi con la ps3 ma anche pc notavo gli stessi problemi che ha lei menzionato . Io vado a step prima vedo quali canali (se si hanno vicini) sono occupati o quanto meno usati ad esempio i miei vicini usano sempre canale 1 io uso il 6 e a volte l'11 provando vari router (un pò per lavoro un pò per altro) alcuni con dual band con entrambe le frequenze attive non si dimostrano performanti come il mio netgear dgnd3300 esempio, ma ho letto che non ne nel suo caso (io la tengo sempre disattivata la banda dei 5 ghz) avendo appurato quale canale usare poi notavo se il segnale wifi prende bene dopo non so perchè ma con alcuni esempio la smart tv con le crittografie wpa2 tkip non va bene cosa che con wpa normale è tutto fluido ( ma non so perchè) . Ricapitolando e riassumendo quando avevo quei problemi di non linearità di linea è quasi sempre colpa di interferenze con altri router di ugual canale e lo cambiavo con il 1 - 6 o 11 dopo controllavo la copertura infatti lo messo a centro casa l'access point e dopo quando avevo problemi di inizializzazione connessione (magari non trovava la rete o problemi di accesso) cambiavo anche la crittografia della password . Se non si risolve a step con il wireless si può optare con le powerline e un bel qos cosi tutti navigano in egual modo . Dimenticavo io in wireless non ho mai avuto eccessivi problemi con giochi come cod il ping aumenta di massimo 5 ms ma va da caso a caso. Dimenticavo via cavo non ha di questi sbalzi vero ? se cosi fosse potrebbe essere anche questione di linea .
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili