PROBLEMA Pin mancanti nei connettori dei cavi di alimentazione

mrvago

Nuovo Utente
26
5
Scusate la domanda forse idiota, sto costruendo il mio primo pc e mi è appena arrivato l'alimentatore, quest'ultimo è completamente modulare, dopo aver aperto la scatola ho guardato il primo cavo che mi è capitato per mano cioè quello a 24 pin della scheda madre e ho notato che un "alloggiamento" in plastica del connettore non ha al suo interno il rispettivo connettore elettrico:grat: e infatti non c'è neanche nessun cavo che finisca in quell'alloggiamento, di contro nell'alloggiamento sottostante finisco ben due cavi... ecco le foto:
20150708_164418-1.jpg
20150708_164644-1.jpg
ho guardato anche altri cavi e ne ho trovati altri 2 o 3 con dei connettori elettrici mancanti, ora, sono io che mi sto facendo problemi inutili o questo è un difetto di fabbricazione? Non vorrei bruciare schede varie... grazie in anticipo.:ciaociao:
 

Allegati

  • 20150708_164644-1.jpg
    20150708_164644-1.jpg
    269.3 KB · Visualizzazioni: 260

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Scusate la domanda forse idiota, sto costruendo il mio primo pc e mi è appena arrivato l'alimentatore, quest'ultimo è completamente modulare, dopo aver aperto la scatola ho guardato il primo cavo che mi è capitato per mano cioè quello a 24 pin della scheda madre e ho notato che un "alloggiamento" in plastica del connettore non ha al suo interno il rispettivo connettore elettrico:grat: e infatti non c'è neanche nessun cavo che finisca in quell'alloggiamento, di contro nell'alloggiamento sottostante finisco ben due cavi... ecco le foto:
Visualizza allegato 166809
Visualizza allegato 166810
ho guardato anche altri cavi e ne ho trovati altri 2 o 3 con dei connettori elettrici mancanti, ora, sono io che mi sto facendo problemi inutili o questo è un difetto di fabbricazione? Non vorrei bruciare schede varie... grazie in anticipo.:ciaociao:


Quello che manca è il pin 20, dovrebbe portare la -5v e non si trova su molti alimentatori. Scomodiamo il buon @Falco75 che sicuramente ci toglierà ogni dubbio e ti farà stare tranquillo. :ciaociao:
 
  • Like
Reactions: mrvago

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Ultima modifica:
  • Like
Reactions: mrvago e VictorHugo

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
  • Like
Reactions: mrvago

mrvago

Nuovo Utente
26
5
Mancano altri cavi ? :grat:
si, ho notato questi:
20150708_195953.jpg
questo poi termina con due connettori PCIE a 6 pin più due connettori a 2 pin
poi c'è questo
20150708_200053.jpg
sull'adesivo giallo che avvolge il cavo c'è scritto psu only e questo cavo termina con un connettore PCIE a 6 pin più un connettore a 2 pin da cui si sdoppiano un altro connettore PCIE da 6 pin e un altro da 2.
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
si, ho notato questi:
Visualizza allegato 166827
questo poi termina con due connettori PCIE a 6 pin più due connettori a 2 pin
poi c'è questo
Visualizza allegato 166828
sull'adesivo giallo che avvolge il cavo c'è scritto psu only e questo cavo termina con un connettore PCIE a 6 pin più un connettore a 2 pin da cui si sdoppiano un altro connettore PCIE da 6 pin e un altro da 2.


:retard: PSU only 6+2??? Ma se da una parte finisce 6+2,dall'altra parte che attacco ha? E dici che da lì ne esce un altro? Sarà per la vga? Boh non ci sto capendo nulla,ma che alimentatore è??
 
  • Like
Reactions: mrvago

mrvago

Nuovo Utente
26
5
:retard: PSU only 6+2??? Ma se da una parte finisce 6+2,dall'altra parte che attacco ha? E dici che da lì ne esce un altro? Sarà per la vga? Boh non ci sto capendo nulla,ma che alimentatore è??
Scusa sono io che sono nabbo e in termini di cavi mi esprimo un po' alla cavolo:asd:...
comunque il primo connettore cioè questo:
20150708_195953.jpg
termina con questi connettori
20150708_211941-1.jpg
l'altro cavo è questo:
20150708_212232-1.jpg
sull'adesivo giallo c'è scritto "psu only" con una freccia, da ciò deduco che quella estremità debba essere connessa solo all'alimentatore se non sbaglio.
Spero di essermi spiegato e spero che quei cavi mancanti non siano difetti...
 

Antonuccio

Utente Attivo
829
268
CPU
Intel Core i7-3770 3.4GHz
Dissipatore
Noctua NH-U9S push-pull
Scheda Madre
Gigabyte GA-B75-D2V
HDD
SSD Crucial BX200 240GB + WD Blue 1TB
RAM
Kingston ValueRam 1600MHz (9-9-9-24) 2x8GB
GPU
Nvidia GeForce GTX 750 Ti moddata :-)
Audio
Integrata
PSU
Aerocool Kcas 500W
Case
CoolerMaster Silencio 550
OS
Win10 Pro - Manjaro Linux KDE
Scusa sono io che sono nabbo e in termini di cavi mi esprimo un po' alla cavolo:asd:...
comunque il primo connettore cioè questo:
Visualizza allegato 166844
termina con questi connettori
Visualizza allegato 166845
l'altro cavo è questo:
Visualizza allegato 166846
sull'adesivo giallo c'è scritto "psu only" con una freccia, da ciò deduco che quella estremità debba essere connessa solo all'alimentatore se non sbaglio.
Spero di essermi spiegato e spero che quei cavi mancanti non siano difetti...

Se sull'estremità gialla c'è scritto psu only, quello è il connettore da inserire nelle prese presenti sull'ali.
non so, fai una foto delle prese sull'ali

Il modello del'ali?
 
  • Like
Reactions: mrvago

mrvago

Nuovo Utente
26
5
Se sull'estremità gialla c'è scritto psu only, quello è il connettore da inserire nelle prese presenti sull'ali.
non so, fai una foto delle prese sull'ali

Il modello del'ali?
Queste le prese dell'alimentatore
20150708_215412-1.jpg
è un antec high current pro platinum da 850w,
altra domanda: siccome io ho una scheda madre che per la cpu ha due connettori a 8 pin ciascuno, quali cavi devo attaccarci e dove li devo collegare dopo sull'alimentatore?
e per la gpu che ha anche lei due connettori da 8 pin?
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Queste le prese dell'alimentatore
Visualizza allegato 166851
è un antec high current pro platinum da 850w,
altra domanda: siccome io ho una scheda madre che per la cpu ha due connettori a 8 pin ciascuno, quali cavi devo attaccarci e dove li devo collegare dopo sull'alimentatore?
e per la gpu che ha anche lei due connettori da 8 pin?

Ora è più chiaro. Il primo cavo, la parte con 8 pin va all'ali,l'altra parte, 6+2 va alla vga. La terza foto mi sembra lo stesso cavo.
 
  • Like
Reactions: mrvago

mrvago

Nuovo Utente
26
5
Ora è più chiaro. Il primo cavo, la parte con 8 pin va all'ali,l'altra parte, 6+2 va alla vga. La terza foto mi sembra lo stesso cavo.
Ora non è chiaro a me:grat:...
Nel mio messaggio delle 21:36 ho messo tre foto, le prime due sono delle estremità di uno stesso cavo: da una parte c'è un unico connettore a 16 pin e dall'altra un uscita 6+2 e un'altra uscita 6+2.
La terza foto è un altro cavo con da una parte connettore a 8 pin con adesivo che va all'alimentatore e dall'altra parte due uscite 6+2 una in serie all'altra (se si può dire) questo cavo da quanto ho capito bisogna usarlo per la gpu.
Però non mi è chiaro per cosa devo usare l'altro...
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Ora non è chiaro a me:grat:...
Nel mio messaggio delle 21:36 ho messo tre foto, le prime due sono delle estremità di uno stesso cavo: da una parte c'è un unico connettore a 16 pin e dall'altra un uscita 6+2 e un'altra uscita 6+2.
La terza foto è un altro cavo con da una parte connettore a 8 pin con adesivo che va all'alimentatore e dall'altra parte due uscite 6+2 una in serie all'altra (se si può dire) questo cavo da quanto ho capito bisogna usarlo per la gpu.
Però non mi è chiaro per cosa devo usare l'altro...


Scusa scusa, dovevo scrivere 16, non 8. Le prime due foto sono: 16 pin --->alimentatore, 6+2 ---> VGA.
La terza foto, puoi vedere che dove c'è scritto pci e va anche questo alla VGA,ma l'altro lato solo 8 pin, come puoi vedere dalla tua foto non c'è nessun connettore da 8 pin
 
  • Like
Reactions: mrvago

mrvago

Nuovo Utente
26
5
Scusa scusa, dovevo scrivere 16, non 8. Le prime due foto sono: 16 pin --->alimentatore, 6+2 ---> VGA.
La terza foto, puoi vedere che dove c'è scritto pci e va anche questo alla VGA,ma l'altro lato solo 8 pin, come puoi vedere dalla tua foto non c'è nessun connettore da 8 pin
Ok, per il primo ho capito
Però non ho capito come usare l'altro cavo con l'adesivo giallo...
Cioè non ho capito se per la gpu, che ha due ingressi da 8 pin ciascuno, mi basta il primo (quello senza adesivo) o devo usare uno da 8 pin del primo e uno da 8 pin del secondo...
 

VictorHugo

Utente Attivo
405
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
HDD
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
GPU
Gigabyte GTX 960 G1 Gaming
Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
PSU
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
OS
Windows 10 Pro
Ok, per il primo ho capito
Però non ho capito come usare l'altro cavo con l'adesivo giallo...
Cioè non ho capito se per la gpu, che ha due ingressi da 8 pin ciascuno, mi basta il primo (quello senza adesivo) o devo usare uno da 8 pin del primo e uno da 8 pin del secondo...


Mmm mi sà che ancora non ci siamo. La TERZA foto,si vede solo un lato del cavo, e qui c'è scritto pci-e, questo è 6+2 (con un altro 6+2 in serie)per la vga, ma dall'altro lato del filo che attacco c'è??? Dovrebbero esserci 16 pin. Sono tutti e due per le vga,in caso tu ne abbia due in SLI/Xfire. Comunque è un cavo per ogni vga. Se hai una sola scheda video,il cavo della TERZA foto,non serve che tu lo attacchi all'ali.
 
  • Like
Reactions: mrvago

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili