-

[PROBLEMA] Piccolo Problema Asus P5bse

Luke92s

Utente Attivo
2,162
786
Hardware Utente
CPU
Intel Core i5 8600k
Dissipatore
Be Quiet! Pure Rock Slim
Scheda Madre
Asus ROG Z370-F
Hard Disk
3000 Mb Toshiba
RAM
16 Gb G.Skill DDR4 3200Mhz C16
Scheda Video
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Scheda Audio
Integrata
Monitor
Asus MX279H
Alimentatore
Corsair CS650M
Case
NZXT Noctis 450
Sistema Operativo
Windows 10 Pro 64 bit
#1
Salve a tutti ragazzi, avrei un piccolo problema con questa Mobo su un PC che é stato riassemblato da poco (ho sostituito alcune componenti per renderlo più performante). Il PC funziona, ma é afflitto da alcuni problemi molto fastidiosi di cui non ne comprendo la natura e che ancora sono irrisolti.

1) Allora il primo problema riguarda l'avvio. Ogni volta che spengo il PC il BIOS si resetta, ovvero ritorna alle impostazioni di fabbrica e da una sorta di errore CMOS dove dice di premere F1 per avviare il setup ed F2 per ripristinare i valori. Premuto F1 si vede che i parametri che avevo impostato io non ci sono e ritorna tutto di fabbrica. Ho provato a sostituire la batteria tampone con una che avevo in casa, ma il problema é ancora li. Proverò a comprarne una nuova magari, ma ho notato che data e ora rimangono corrette, mentre le impostazioni si resettano ad ogni avvio del PC.

2) Quando il PC va in standby non riesco più a risvegliarlo. Nonostante abbia attivato l'opzione che non toglie corrente ai dispositivi usb durante lo sleep, il PC non vuole saperne di ripartire

3) Sul PC é montata una AMD Radeon R7 240 e durante le sessioni di gioco ultimamente appare un messaggio che dice "il driver della scheda video ha smesso di funzionare ed é stato correttamente ripristinato", rendendo quindi difficoltoso il gaming.

Consigli?
 

serassone

UTENTE LEGGENDARIO
29,199
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#2
Salve a tutti ragazzi, avrei un piccolo problema con questa Mobo su un PC che é stato riassemblato da poco (ho sostituito alcune componenti per renderlo più performante). Il PC funziona, ma é afflitto da alcuni problemi molto fastidiosi di cui non ne comprendo la natura e che ancora sono irrisolti.

1) Allora il primo problema riguarda l'avvio. Ogni volta che spengo il PC il BIOS si resetta, ovvero ritorna alle impostazioni di fabbrica e da una sorta di errore CMOS dove dice di premere F1 per avviare il setup ed F2 per ripristinare i valori. Premuto F1 si vede che i parametri che avevo impostato io non ci sono e ritorna tutto di fabbrica. Ho provato a sostituire la batteria tampone con una che avevo in casa, ma il problema é ancora li. Proverò a comprarne una nuova magari, ma ho notato che data e ora rimangono corrette, mentre le impostazioni si resettano ad ogni avvio del PC.

2) Quando il PC va in standby non riesco più a risvegliarlo. Nonostante abbia attivato l'opzione che non toglie corrente ai dispositivi usb durante lo sleep, il PC non vuole saperne di ripartire

3) Sul PC é montata una AMD Radeon R7 240 e durante le sessioni di gioco ultimamente appare un messaggio che dice "il driver della scheda video ha smesso di funzionare ed é stato correttamente ripristinato", rendendo quindi difficoltoso il gaming.

Consigli?
Purtroppo il fatto che si resettino le impostazioni, ma non la data e l'ora, potrebbe essere indice di una corruzione della memoria CMOS; se così fosse, a questo non c'è rimedio. Anche il fatto che non si riesca a ripristinare il sistema dallo standby potrebbe essere sintomo di problemi alla sezione di alimentazione della scheda; prova a impostare "ACPI 2.0 Support" su "Enabled", di default dovrebbe essere impostato "Disabled", trovi l'impostazione nel menu "Power". Prova anche le varie impostazioni di "Suspend Mode". Per quanto riguarda il driver video, ho un amico con una scheda grafica AMD cui capita la stessa cosa, ma non con i giochi, con alcune applicazioni; per ora, pur mantenendo il sistema operativo (Windows 10) e i driver aggiornati, non ha ancora risolto. Il tuo sistema è a 64 bit? Se è così, ti rammento che per sfruttare tutta la ram occorre impostare "Memory Remap Feature" su "Enabled" (menu "Advanced" -> "North Bridge Configuration"); magari non c'entra nulla con il problema al driver video, ma è certo che un gioco occupa molta ram, potrebbe anche darsi che la causa del tuo problema sia relativa a questo.
 

Luke92s

Utente Attivo
2,162
786
Hardware Utente
CPU
Intel Core i5 8600k
Dissipatore
Be Quiet! Pure Rock Slim
Scheda Madre
Asus ROG Z370-F
Hard Disk
3000 Mb Toshiba
RAM
16 Gb G.Skill DDR4 3200Mhz C16
Scheda Video
Asus ROG Strix Nvidia Geforce GTX 1070 8G
Scheda Audio
Integrata
Monitor
Asus MX279H
Alimentatore
Corsair CS650M
Case
NZXT Noctis 450
Sistema Operativo
Windows 10 Pro 64 bit
#3
Purtroppo il fatto che si resettino le impostazioni, ma non la data e l'ora, potrebbe essere indice di una corruzione della memoria CMOS; se così fosse, a questo non c'è rimedio. Anche il fatto che non si riesca a ripristinare il sistema dallo standby potrebbe essere sintomo di problemi alla sezione di alimentazione della scheda; prova a impostare "ACPI 2.0 Support" su "Enabled", di default dovrebbe essere impostato "Disabled", trovi l'impostazione nel menu "Power". Prova anche le varie impostazioni di "Suspend Mode". Per quanto riguarda il driver video, ho un amico con una scheda grafica AMD cui capita la stessa cosa, ma non con i giochi, con alcune applicazioni; per ora, pur mantenendo il sistema operativo (Windows 10) e i driver aggiornati, non ha ancora risolto. Il tuo sistema è a 64 bit? Se è così, ti rammento che per sfruttare tutta la ram occorre impostare "Memory Remap Feature" su "Enabled" (menu "Advanced" -> "North Bridge Configuration"); magari non c'entra nulla con il problema al driver video, ma è certo che un gioco occupa molta ram, potrebbe anche darsi che la causa del tuo problema sia relativa a questo.
Potrebbe risolversi con un aggiornamento del BIOS? Per quanto riguarda il remapping l'avevo già impostato da BIOS e mi fa sfruttare tutti i 4 GB di Ram a disposizione anziche 3,25. Ovviamente poi la cosa si resetta nel BIOS insieme a tutto il resto, ma giocando anche con i 4 Gb non risolvo, il driver da sempre problemi quindi non penso c'entri qualcosa. Ho Windows 8.1 64-bit. Per quanto riguarda la sezione Power vedo di trovare la voce e di attivarla per vedere se risolvo! Non c'é un modo per sapere se il CMOS é corrotto?
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv