piccolo consiglio hd!

antracill

Utente Attivo
117
0
Ciao a tutti,vorrei un consiglio su un acquisto che devo fare!
Un mio amico ha a disposizione due hd maxtor da 160 GB, uno sata a uno ata 133,vista l'occasione ne approfitterei a comprarne 1 e dato che io ho gia installato un hd maxtor ata133 da 60 GB il consiglio che vi chiedo è questo:
quale hd mi conviene comprare tra i 2?(la scheda madre supporta il sata!)
Comprando il sata posso usarlo insieme a quello gia presente?
Grazie a tutti
 
G

greengio

Ospite
Tra i 2 ti convene prendere il SATA... In previsione futura (se mai spariranno a breve i canali IDE) sei a posto...
 

marcosnk

Utente Attivo
1,499
2
io ho il maxtor da 160Gb sata e ho problemi nell'installazione dell'xp...
cmq la serie daiamondmax plus 9 nn ha una buona fama...!!! molti guasti e problemi...!!!
se potessi tornare indietro ne comprerei uno di un'altra marca..!!!
cmq si anke io ti consiglio il sata!!! :)
 

antracill

Utente Attivo
117
0
Usandolo come hd secondario,dove non è installato il sistema operativo devo usare qualche accorgimento(es installazione di driver)?
 
G

greengio

Ospite
No... L'unica cosa è che finchè non installerai i driver del controller sata in windows non lo vedrai...
 

Paoloooo

Utente Attivo
467
0
CPU
Q9450 + Zalman 7700-Cu
Scheda Madre
P5K-Premium Wifi
HDD
Raptor 150Gb + Maxtor 160Gb
RAM
OCZ "Reaper" DDR2 1066Mhz (4x1Gb)
GPU
Asus 9800GTX
Monitor
Samsung 961GW
PSU
Enermax Coolergiant 600W
Case
Cooler Master Stacker
OS
Vista Ultimate 64bit
marcosnk ha detto:
io ho il maxtor da 160Gb sata e ho problemi nell'installazione dell'xp...
cmq la serie daiamondmax plus 9 nn ha una buona fama...!!! molti guasti e problemi...!!!
se potessi tornare indietro ne comprerei uno di un'altra marca..!!!
cmq si anke io ti consiglio il sata!!! :)

Ragazzi io ne ho due di Maxtor, uno dei quali è da 160Gb e pieno di roba..... inizio a preoccuparmi?? :eek:
 

mirko57

Nuovo Utente
1
0
Ehm...pare che abbia fatto un piccolo errore, dunque!
Ho comprato un Maxtor (6y120L0) e ho tentato di installarlo come slave (no jumping), ovviamente dopo essermi accertato che l'HD già presente fosse settato come Master+slave.
Rilevato nuovo hardware...
Riconosciuto nel bios come slave...
Periferica funziona correttamente...
...ma dov'è? In Risorse del Computer non c'è traccia.
Che faccio?

Grazie. (Mirko)

.....Originale inviato da greengio
Da Pannello di controllo/strumenti di amministrazione/gestione computer/gestione disco fai le partizioni, formatti e gli assegni pure la lettera d'unità che vuoi...

OK, ho trovato la risposta.

(quanto poco ci vuole a far felice la gente!) :)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%