PERIFERICHE NON RICONOSCIUTE??

Stato
Discussione chiusa ad ulteriori risposte.

SilverEagleX9

Utente Attivo
415
12
Ciao ragazzi, ho un PC che non riconosce alcuna periferica montata.
Mi spiego meglio:
Il mouse non emette alcuna luce, il monitor è completamente nero come se non fosse montata la VGA e la tastiera non mostra alcuna spia accesa (CAPS LOCK, BLOCCO TASTIERINO NUMERICO) e così via.
Praticamente si comportano come se fossero staccate.
Le periferiche sono le stesse che ho sempre usato, mai comprate delle nuove, ho provato a resettare il bios rimuovendo la batteria a tampone della mobo, ho provato ad accendere il PC senza ram e il Biper ha suonato per evidenziare il fatto che non ci sia la RAM montata (ciò mi fa capire che la mobo seppur vecchia DOVREBBE essere ancora funzionante)
Per il resto il pc si accende perfettamente, le ventole girano, i led da me montati si accendono, e sono abbastanza sicuro che nonostante non riesca a vedere lo schermo il PC arrivi fino al sistema operativo perché quando premo il tasto di spegnimento il pc non si arresta istantaneamente come farebbe quando si prova a spegnere il pc durante la inizializzazione, l'ultima volta che ho usato il PC funzionava perfettamente.
Qualcuno potrebbe riuscirmi ad aiutarmi e a risolvere questo enigma permettendomi di usarlo?
Vi ringrazio in anticipo!

EDIT:
Se questa informazione potrebbe essere utile vi posso dire che il PC non ha nessuna scheda video montata, bensì funziona tramite Intel hd graphics, quindi il segnale video lo prendo da lì e oltre alla scheda di rete (una tplink) non c'è nessun altra estensione montata.
Il PC ha sempre funzionato con e senza scheda video dedicata.
 

quizface

Utente Èlite
11,693
3,614
Ciao ragazzi, ho un PC che non riconosce alcuna periferica montata.
Mi spiego meglio:
Il mouse non emette alcuna luce, il monitor è completamente nero come se non fosse montata la VGA e la tastiera non mostra alcuna spia accesa (CAPS LOCK, BLOCCO TASTIERINO NUMERICO) e così via.
Praticamente si comportano come se fossero staccate.
Le periferiche sono le stesse che ho sempre usato, mai comprate delle nuove, ho provato a resettare il bios rimuovendo la batteria a tampone della mobo, ho provato ad accendere il PC senza ram e il Biper ha suonato per evidenziare il fatto che non ci sia la RAM montata (ciò mi fa capire che la mobo seppur vecchia DOVREBBE essere ancora funzionante)
Per il resto il pc si accende perfettamente, le ventole girano, i led da me montati si accendono, e sono abbastanza sicuro che nonostante non riesca a vedere lo schermo il PC arrivi fino al sistema operativo perché quando premo il tasto di spegnimento il pc non si arresta istantaneamente come farebbe quando si prova a spegnere il pc durante la inizializzazione, l'ultima volta che ho usato il PC funzionava perfettamente.
Qualcuno potrebbe riuscirmi ad aiutarmi e a risolvere questo enigma permettendomi di usarlo?
Vi ringrazio in anticipo!

EDIT:
Se questa informazione potrebbe essere utile vi posso dire che il PC non ha nessuna scheda video montata, bensì funziona tramite Intel hd graphics, quindi il segnale video lo prendo da lì e oltre alla scheda di rete (una tplink) non c'è nessun altra estensione montata.
Il PC ha sempre funzionato con e senza scheda video dedicata.
scheda madre? processore? RAM? alimentatore?
 

SilverEagleX9

Utente Attivo
415
12
In che senso? Intendi i modelli?
La scheda madre è una ASRock-h61m-vs, CPU intel i3-2100, il PSU è un jou jye 520W consigliatomi su qui su tomshw e la ram non so che marca sia.
 

SilverEagleX9

Utente Attivo
415
12
In che modo l'alimentatore potrebbe compromettere il funzionamento delle periferiche? Dopotutto il PC si accende correttamente, il problema sono solo le periferiche che essendo collegate sembra che non siano collegate affatto.
Scusami l'ignoranza.
Post automatically merged:

Ho anche provato a fare un CMOS clear tramite il jumper e la batteria a tampone ma nulla da fare, non ne vuole sapere di farmi funzionare le periferiche.
Post automatically merged:

UP
Post automatically merged:

EDIT: Ho provato a far partire il pc con il PSU di un mio amico, un corsair CX550M, ma anche in questo caso non si è risolto nulla, quindi non è nemmeno l'alimentatore.
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili