Perdita prestazioni ryzen 3 1200

gtpilo

Nuovo Utente
28
4
Salve oggi mi sono accorto che su cinebench R15 il mio ryzen 3 sia in overclock sia stock non ha le prestazioni che dovrebbe avere
A stock fa 300 punti a differenza dei 480 che faceva prima e a 3.8 ghz arriva a malapena a 400 a differenza dei 580 che faceva precedentemente
Sono sicuro che non è un problema di cinebench perché anche quando gioco a battlefield fa evidente bottleneck cosa che prima non faceva
Non ci sono applicazioni in background che assorbono prestazioni
Cosa potrebbe essere?
Come scheda madre ho una msi b450m bazooka e da un mese a questa parte ho aggiornato il bios ma non mia ha mai dato problemi di questo tipo quindi escluderei anche di reinstallare una versione del bios più vecchia
Non penso nemmeno sia un difetto di fabbrica o qualcosa rotto perché la configurazione ha 6 mesi e non mi aveva dato questo tipo di problemi precedentemente
Aspetto il parere di qualcuno più esperto di me
Grazie
 

ale396

Utente Attivo
635
99
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
HDD
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
GPU
Gigabyte Vega 64
Monitor
Samsung U28E590D
PSU
Sharkoon silentstorm icewind Black 750W
Case
Antec DF700 Flux
Periferiche
Casse Bose companion 2, Mouse Logitech G403,Tastiera aukey meccanica
Net
FWA Openfiber 100/50 (96/47 reali), 11ms ping
OS
Windows 10 Pro
Ciao, come sei messo a temperature?
 

ale396

Utente Attivo
635
99
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
HDD
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
Gskill F4-3200C16D-32GTZR
GPU
Gigabyte Vega 64
Monitor
Samsung U28E590D
PSU
Sharkoon silentstorm icewind Black 750W
Case
Antec DF700 Flux
Periferiche
Casse Bose companion 2, Mouse Logitech G403,Tastiera aukey meccanica
Net
FWA Openfiber 100/50 (96/47 reali), 11ms ping
OS
Windows 10 Pro
Strano, e per caso hai anche controllato se raggiunge effettivamente le frequenze che dovrebbe oppure sta più sotto senza motivo quando è su cinebench ad esempio?
 
  • Like
Reactions: gtpilo

gtpilo

Nuovo Utente
28
4
Strano, e per caso hai anche controllato se raggiunge effettivamente le frequenze che dovrebbe oppure sta più sotto senza motivo quando è su cinebench ad esempio?
Le frequenze le raggiunge la cpu va al 100% le attività in background non la limitavano
Ora ho risolto resettando conpletamente il pc e reinstallando windows da 0
Ancora non riesco a capire dove era il problema ma ormai è risolto anche se ho usato un metodo drastico
Grazie lo stesso
 
  • Like
Reactions: ale396

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 69.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.7%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%