PROBLEMA Perdita di pacchetti al modem

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
Salve, ho fibra TIM 200mb con modem tim e il pc collegato con ethernet. Da qualche a tempo a questa parte noto perdita di pacchetti in overwatch. Al che ho fatto vari test e la perdita di pacchetti risulta partire dal modem stesso. Alcune persone hanno ipotizzato potesse essere un problema di firmware del modem non aggiornato o addirittura che il modem potesse essere rotto.
Ho anche chiamato la TIM, è venuto il tecnico e ha detto che la linea è ASSOLUTAMENTE perfetta e in effetti con speed test sembra tutto perfetto ma in game è un'altra storia.
Per caso mi sapete dire qualcosa in più?

Posto qui un test WinMTR.
 

Allegati

  • WinMTR.TXT
    3.3 KB · Visualizzazioni: 21

Ottoore

Utente Èlite
19,676
9,352
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Per caso mi sapete dire qualcosa in più?

Sì, non si guardano le statistiche di connessione su un videogioco. Non si dovrebbe nemmeno guardare il ping a causa dei diversi metodi di rilevamento, mi viene in mente il caso di cs go dove per 3 metodi ( scoreboard, net_graph e comando ping in console) ottieni 3 risultati differenti, ma almeno quello è indicativo in caso di spikes, quindi evidenti rallentamenti.
Eliminato questo problema è tutto più semplice.
 

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
ma no, non è una questione di ping ma di perdita di pacchetti. Se guardi il file .txt che ho allegato ci si rende conto che la perdita di pacchetti avvieno subito al primo nodo ovvero al modem TIM. quindi il problema è a prescindere dal gioco. Ho questa perdita anche se utilizzo i server di google.
 

Ottoore

Utente Èlite
19,676
9,352
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
ma no, non è una questione di ping ma di perdita di pacchetti. Se guardi il file .txt che ho allegato ci si rende conto che la perdita di pacchetti avvieno subito al primo nodo ovvero al modem TIM. quindi il problema è a prescindere dal gioco. Ho questa perdita anche se utilizzo i server di google.

Non hai capito. Ho detto che non si guardano le statistiche di connessione dal gioco ed ho aggiunto che, a volerla dire tutta, non si dovrebbe nemmeno guardare il ping.

Mi son perso l' allegato che ora ho visto ed in effetti ci sono un sacco di pacchetti persi. Hai provato le modifiche più semplici? Es: cambiare porta del router, disinstallare/aggiornare i driver della scheda di rete del pc? Hai un secondo pc/portatile da collegare via cavo?
 

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
Non hai capito. Ho detto che non si guardano le statistiche di connessione dal gioco ed ho aggiunto che, a volerla dire tutta, non si dovrebbe nemmeno guardare il ping.

Mi son perso l' allegato che ora ho visto ed in effetti ci sono un sacco di pacchetti persi. Hai provato le modifiche più semplici? Es: cambiare porta del router, disinstallare/aggiornare i driver della scheda di rete del pc? Hai un secondo pc/portatile da collegare via cavo?
ho provato tutte le soluzioni più semplici, ho due computer fissi collegati al router ed entrambi presentano perdita di pacchetti su qualsiasi server.
 

Ottoore

Utente Èlite
19,676
9,352
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
ho provato tutte le soluzioni più semplici, ho due computer fissi collegati al router ed entrambi presentano perdita di pacchetti su qualsiasi server.

Ma nei passaggi con Tim ti è mai stato sostituito il modem? Perché se escludi il client, avendo provato con più pc, solo quello rimane.
 

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
Ma nei passaggi con Tim ti è mai stato sostituito il modem? Perché se escludi il client, avendo provato con più pc, solo quello rimane.
No, non mi è mai stato sostituito il modem. L'unico motivo che mi fa essere titubante sul problema al mio modem è che un amico che abita nella mia stessa zona con il mio stesso modem ha gli stessi risultati con con WinMTR con perdita di pacchetti al modem e ho pensato fosse improbabile che entrambi abbiamo lo stesso problema
 

Ottoore

Utente Èlite
19,676
9,352
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
No, non mi è mai stato sostituito il modem. L'unico motivo che mi fa essere titubante sul problema al mio modem è che un amico che abita nella mia stessa zona con il mio stesso modem ha gli stessi risultati con con WinMTR con perdita di pacchetti al modem e ho pensato fosse improbabile che entrambi abbiamo lo stesso problema

Quando ho visto il tuo report ho fatto il S.Tommaso ed ho provato il test col mio router. Nessun pacchetto perso, deduco che il sw funzioni.
Leggendo i dati, escludendo il pc, la prova successiva che farei è con un altro modem-router.
 

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
Quando ho visto il tuo report ho fatto il S.Tommaso ed ho provato il test col mio router. Nessun pacchetto perso, deduco che il sw funzioni.
Leggendo i dati, escludendo il pc, la prova successiva che farei è con un altro modem-router.
quale modem hai tu? io ho questo
 

Allegati

  • images.jpg
    images.jpg
    6.7 KB · Visualizzazioni: 16

Ottoore

Utente Èlite
19,676
9,352
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
Quando ho visto il tuo report ho fatto il S.Tommaso ed ho provato il test col mio router. Nessun pacchetto perso, deduco che il sw funzioni.
Leggendo i dati, escludendo il pc, la prova successiva che farei è con un altro modem-router.
scusami volevo chiederti il test su quale indirizzo ip l'hai fatto?
 

Ottoore

Utente Èlite
19,676
9,352
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
All' ip del modem visto che è quello di cui stiamo discutendo.
anche io ho fatto un test all'ip del modem ma non ho pacchetti persi, mentre se pingo un qualsiasi altro indirizzo i pacchetti persi iniziano al modem ma com'è possibile?
Mentre a casa della mia ragazza che ha fibra tim 100mb non ci sono pacchetti persi a qualsiasi indirizzo e il pc è addirittura collegato con una power line.

Potresti farmi una cortesia di verificare pingando un altro indirizzo? Puoi provare con google, basta scrivere nel riquadro "www.google.com". Ti ringrazio se mi aiuterai.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 311 63.6%
  • XBOX Series X/S

    Voti: 178 36.4%

Discussioni Simili