PROBLEMA Perdita continua del collegamento alla rete wifi

fedesola

Nuovo Utente
96
8
Ciao a tutti,
il mio notebook Lenovo A4 v145 essential ha quasi sempre problemi a connettersi alla rete wifi domestica: già per farlo connettere devo riavviare 3 volte il modem e soprattutto deve essere il primo dispositivo a connettersi alla linea, se ho già acceso o connesso un pc (anche fisso) non se ne parla proprio e, dopo un po' di tempo,, tende a disconnettersi dalla rete.

E' installato windows 10 x64
I driver sono sempre tutti aggiornati, ho provato anche a metterne, per quanto riguarda la scheda di rete, uno precedente ma non è cambiato nulla.
Guardando sul registro eventi prima della disconnessione dalla linea ho avuto i seguenti errori:
Dns client event 1014 (x3)
Tcpip 4227

Ringrazio per l'attenzione
 

fedesola

Nuovo Utente
96
8
hai già provato ad aggiornare i driver della scheda di rete?
Sì, come ho scritto nel messaggio introduttivo ho provato anche temporaneamente a metterne uno più vecchio ma non è cambiato niente. Ovviamente poi ho rimesso quello più recente.
Ho anche provveduto a modificare le opzioni di risparmio energetico per impedire lo spegnimento automatico della schede di rete impostandolo su sempre attivo.
 
  • Mi piace
Reazioni: Albo89

Albo89

Utente Èlite
5,247
2,069
s
Sì, come ho scritto nel messaggio introduttivo ho provato anche temporaneamente a metterne uno più vecchio ma non è cambiato niente. Ovviamente poi ho rimesso quello più recente.
Ho anche provveduto a modificare le opzioni di risparmio energetico per impedire lo spegnimento automatico della schede di rete impostandolo su sempre attivo.
scusa, non avevo letto; lo hai già fatto; prova a leggere qua, commenti compresi: https://social.technet.microsoft.co...ent-id-1014-microsoft-windows-dns-client.aspx
 

Thundero

Utente Attivo
424
298
CPU
I5-10600K
Dissipatore
Schyte Fuma 2
Scheda Madre
MSI b560m Mortar
HDD
Samsung 870EVO Plus (1Tb) + Samsung 860EVO (250Gb) + WD Green (2Tb) + Toshiba P300 (2Tb)
RAM
Ballistix 3600MHz DDR4 (2x8Gb)
GPU
TUF 3070 O8G V2
Audio
Amplificatori Pebbles
Monitor
ASUS TUF Gaming VG27AQ
PSU
Antec HCG 850 Gold
Case
Silverstone FARA V1M
OS
Winzozz 10
Non sono un esperto, ma ti riporto una esperienza simile col cellulare della mia ragazza.
La prima volta che le diedi la password del wifi il suo dispositivo vedeva perfettamente la rete, ma si connetteva e disconnetteva frequentemente a causa di una impostazione del router (che non ricordavo di aver messo per evitare il collegamento del vicino scroccone) che accettava solo determinati ip (in quel caso il mio smartphone che era l'unico in casa, visto che i miei genitori usavano i vecchi cellulari) e disconnetteva gli altri.
 

fedesola

Nuovo Utente
96
8
Non sono un esperto, ma ti riporto una esperienza simile col cellulare della mia ragazza.
La prima volta che le diedi la password del wifi il suo dispositivo vedeva perfettamente la rete, ma si connetteva e disconnetteva frequentemente a causa di una impostazione del router (che non ricordavo di aver messo per evitare il collegamento del vicino scroccone) che accettava solo determinati ip (in quel caso il mio smartphone che era l'unico in casa, visto che i miei genitori usavano i vecchi cellulari) e disconnetteva gli altri.
Grazie dell'intervento. Nel mio caso però tutti gli altri dispositivi di casa funzionano piuttosto bene (non ho nemmeno problemi con le smart-tv), quindi penso che le impostazioni del modem/router siano indifferenti. A meno che la scheda di rete del pc sia particolarmente di pessima qualità da richiedere impostazioni ad hoc?!?
 
  • Mi piace
Reazioni: Thundero

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,273
10,074
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Grazie dell'intervento. Nel mio caso però tutti gli altri dispositivi di casa funzionano piuttosto bene (non ho nemmeno problemi con le smart-tv), quindi penso che le impostazioni del modem/router siano indifferenti. A meno che la scheda di rete del pc sia particolarmente di pessima qualità da richiedere impostazioni ad hoc?!?
Modello esatto dalla targhetta sotto?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,723
9,886
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Io faccio la domanda inversa, il modello del modem/router a cui stai tentando di collegarti?
Hai repeater o altri dispositivi di propagazione del wifi?
 

fedesola

Nuovo Utente
96
8
Io faccio la domanda inversa, il modello del modem/router a cui stai tentando di collegarti?
Hai repeater o altri dispositivi di propagazione del wifi?
Ciao, è questo:
Devo dire che è un po' datato, ma con gli altri dispositivi non mi da problemi...
No, di solito il notebook in questione lo collego direttamente a questo dispositivo.
 

massimo64

Nuovo Utente
1,411
241
Io controllerei le impostazioni del router per il.dispositivo che ti da problemi : scorri la lista dei dispositivi collegati e quando vedi quello che ti da problemi di solito con il tasto destro o cliccandoci sopra ti indica le proprietà e verifica che siano uguali agli altri che non danno problemi.Per accedere al router nel manuale istruzioni c'è scritto come si fa.Ultima spiaggia sempre sul manuale leggi come fare un reset del router però prima di farlo leggi quale è utente e soprattutto la password perché in caso di reset ti propone quella di fabbrica riportata sul manuale e dopo il reset va usata e al primo accesso te la fa cambiare e segnala da qualche parte.Potresti risolvere
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,723
9,886
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ciao, è questo:
Devo dire che è un po' datato, ma con gli altri dispositivi non mi da problemi...
No, di solito il notebook in questione lo collego direttamente a questo dispositivo.
Più che vecchio direi che è una ciofeca! Un mio fornitore per sbarazzarsene dal magazzino li vendeva a 6€ ivati.
Sono per lo più convinto che sia quel baraccone che hai a creare problemi!
Tp-link = guai
 
  • Mi piace
Reazioni: Kelion e massimo64

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,273
10,074
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Entra

oppure Accedi utilizzando