RISOLTO Perché ogni tanto non funziona la connessione?

Marcoesss

Nuovo Utente
22
3
Buona sera,
Pochi giorni fa ho assemblato un computer con scheda madre b450 tomahawk max e fin da subito ho avuto problemi per quanto riguarda la connessione con cavo LAN: ogni tanto dopo l'accensione il computer non riconosce nessun cavo collegato (la spia luminosa del cavo è accesa) e riesce a riconoscerlo solo dopo qualche riavvio... Ho installato drivers e aggiornato pure il bios ma il problema continua... Qualcuno sa dirmi che dovrei fare?
 

Moffetta88

Moderatore
Staff Forum
7,876
5,289
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Guarda, prova a fare così:
avvia il pc e aspetta 1 minuto buono.
Te la vede la connessione?
 

Marcoesss

Nuovo Utente
22
3
Guarda, prova a fare così:
avvia il pc e aspetta 1 minuto buono.
Te la vede la connessione?
No non lo riconosce manco aspettando 5 minuti e mi è toccato riavviare il tutto un paio di volte
Post automaticamente unito:

No non lo riconosce manco aspettando 5 minuti e mi è toccato riavviare il tutto un paio di volte
Comunque non sono sicuro ma credo di aver risolto disattivando le funzionalità di risparmio energetico della scheda di rete
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
7,876
5,289
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ottimo!
Allora facci sapere se te lo fa ancora!
 

Entra

oppure Accedi utilizzando

Hot del momento